<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-41105809-1"} );
		ga('send', 'pageview');
		
	</script>


<title>Balloon Juice | Dig Out Your Pussy Hats, Women Are Marching Again</title>
<link rel="canonical" href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Balloon Juice | Dig Out Your Pussy Hats, Women Are Marching Again" />
<meta property="og:description" content="The Women’s March returns to Washington on October 2 to rally in support of reproductive rights. Marches are being organized in every state two days before the Supreme Court reconvenes for the October term. The event was announced on September 2, the same day Texas’s new abortion legislation went into effect, banning abortions after six weeks &hellip;" />
<meta property="og:url" content="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/" />
<meta property="og:site_name" content="Balloon Juice" />
<meta property="article:published_time" content="2021-09-20T19:20:09+00:00" />
<meta property="article:modified_time" content="2021-09-20T19:20:24+00:00" />
<meta property="og:image" content="https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped.jpg" />
<meta property="og:image:width" content="748" />
<meta property="og:image:height" content="434" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="WaterGirl" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.balloon-juice.com/#organization","name":"Balloon Juice","url":"https://www.balloon-juice.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.balloon-juice.com/#logo","inLanguage":"en-US","url":"https://www.balloon-juice.com/wp-content/uploads/2015/11/big_square_balloonman.png","contentUrl":"https://www.balloon-juice.com/wp-content/uploads/2015/11/big_square_balloonman.png","width":1233,"height":1233,"caption":"Balloon Juice"},"image":{"@id":"https://www.balloon-juice.com/#logo"}},{"@type":"WebSite","@id":"https://www.balloon-juice.com/#website","url":"https://www.balloon-juice.com/","name":"Balloon Juice","description":"Come for the politics, stay for the snark.","publisher":{"@id":"https://www.balloon-juice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.balloon-juice.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#primaryimage","inLanguage":"en-US","url":"https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped.jpg","contentUrl":"https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped.jpg","width":748,"height":434,"caption":"women in pink pussy hats holding a sign that says \"you know it's bad when Librarirans are marching\""},{"@type":"WebPage","@id":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#webpage","url":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/","name":"Balloon Juice | Dig Out Your Pussy Hats, Women Are Marching Again","isPartOf":{"@id":"https://www.balloon-juice.com/#website"},"primaryImageOfPage":{"@id":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#primaryimage"},"datePublished":"2021-09-20T19:20:09+00:00","dateModified":"2021-09-20T19:20:24+00:00","breadcrumb":{"@id":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/"]}]},{"@type":"BreadcrumbList","@id":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.balloon-juice.com/"},{"@type":"ListItem","position":2,"name":"Dig Out Your Pussy Hats, Women Are Marching Again"}]},{"@type":"Article","@id":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#article","isPartOf":{"@id":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#webpage"},"author":{"@id":"https://www.balloon-juice.com/#/schema/person/2634aa9a27e93d947fd1d78748559228"},"headline":"Dig Out Your Pussy Hats, Women Are Marching Again","datePublished":"2021-09-20T19:20:09+00:00","dateModified":"2021-09-20T19:20:24+00:00","mainEntityOfPage":{"@id":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#webpage"},"wordCount":308,"commentCount":3,"publisher":{"@id":"https://www.balloon-juice.com/#organization"},"image":{"@id":"https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#primaryimage"},"thumbnailUrl":"https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped.jpg","articleSection":["Open Threads"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#respond"]}]},{"@type":"Person","@id":"https://www.balloon-juice.com/#/schema/person/2634aa9a27e93d947fd1d78748559228","name":"WaterGirl","sameAs":["http://fairfight.com"],"url":"https://www.balloon-juice.com/author/watergirl/"}]}</script>

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Feed" href="https://www.balloon-juice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Comments Feed" href="https://www.balloon-juice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Dig Out Your Pussy Hats, Women Are Marching Again Comments Feed" href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shared-counts-css' href='https://www.balloon-juice.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.balloon-juice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='maitheme-google-fonts-css' href='https://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C400i%2C600%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;subset=cyrillic%2Ccyrillic-ext&#038;ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mai-theme-engine-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/mai-theme.min.css?ver=1.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='flexington-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/flexington.min.css?ver=2.5.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style.css?ver=1628081801' type='text/css' media='all' />
<link rel='stylesheet' id='mai-comment-filter-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/css/mai-comment-filter.min.css?ver=0.5.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='balloon-juice-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/style.css?ver=1628081801' type='text/css' media='all' />
<style id='balloon-juice-inline-css' type='text/css'>

		.mai-aec > .wrap:empty {
			display: none;
		}
		.mai-aec > .wrap {
			margin-top: 16px;
			margin-bottom: 16px;
		}
		.mai-aec-header-before > .wrap {
			padding-left: 16px;
			padding-right: 16px;
		}
		.content .mai-aec > .wrap {
			padding-left: 0;
			padding-right: 0;
		}
		.mai-aec > .wrap > p:last-child {
			margin-bottom: 0;
		}
	
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1628081801' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.balloon-juice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.balloon-juice.com/wp-json/wp/v2/posts/327655" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.balloon-juice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.balloon-juice.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.3" />
<link rel='shortlink' href='https://www.balloon-juice.com/?p=327655' />
<script data-minify="1" async src="https://www.balloon-juice.com/wp-content/cache/min/1/tag/js/gpt.js?ver=1628081801"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var responsiveAdSlot = googletag.defineSlot('/22071923327/Display_BizBudding/Display_BizBudding_Balloon-jucie.com_728x90_Comment12', [[320, 50], [300, 250], [728, 90], [320, 100]], 'div-gpt-ad-1625738097728-0').addService(googletag.pubads());
    var responsiveAdSlot = googletag.defineSlot('/22071923327,22487526518/Display_BizBudding/Display_BizBudding_Balloon-jucie.com_728x90_StickyFooter', [[320, 100], [320, 50], [300, 250], [728, 90]], 'div-gpt-ad-1625737594093-0').addService(googletag.pubads());
    var responsiveAdSlot = googletag.defineSlot('/22071923327,22487526518/Display_BizBudding/Display_BizBudding_balloon-juice.com_728x90_sticky', [[320, 100], [320, 50], [728, 90]], 'div-gpt-ad-1625737160727-0').addService(googletag.pubads());
    var responsiveAdSlot = googletag.defineSlot('/22071923327,22487526518/Display_BizBudding/Display_BizBudding_www.balloon-juice.com_970x250', [[320, 100], [320, 50], [300, 250], [970, 250]], 'div-gpt-ad-1626253638190-0').addService(googletag.pubads());
    var responsiveAdSlot = googletag.defineSlot('/22071923327,22487526518/Display_BizBudding/Display_BizBudding_Balloon-jucie.com_160x600', [160, 600], 'div-gpt-ad-1625659112946-0').addService(googletag.pubads());
    var responsiveAdSlot = googletag.defineSlot('/22071923327,22487526518/Display_BizBudding/Display_BizBudding_Balloon-jucie.com_300x250', [[320, 50], [320, 100], [300, 250]], 'div-gpt-ad-1626168012585-0').addService(googletag.pubads());
 
    var mapping = googletag.sizeMapping()
      .addSize([1024, 768], [[728, 90]], [[300, 250]])
      .addSize([640, 480], [[320, 50], [320,100], [300,250]])
      .addSize([0, 0], [])
      .build();
    responsiveAdSlot.defineSizeMapping(mapping);
 
 
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.balloon-juice.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" />
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" />
<meta name="application-name" content="Balloon Juice" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<meta name="twitter:widgets:theme" content="light">
<meta name="twitter:widgets:link-color" content="#4280b9">
<meta name="twitter:widgets:border-color" content="#4280b9">
<link rel="pingback" href="https://www.balloon-juice.com/xmlrpc.php" />
<style>
	:root {
		--header-spacer: 0;
		--text-title: 100%;
		--logo-width: 350px;
		--logo-shrink-width: 244px;
		--logo-margin-top: 16px;
		--logo-margin-bottom: 0px;
	}
	.site-title.has-text-title a {
		font-size: var(--text-title);
	}
	@media only screen and (min-width: 769px) {
		.site-title a {
			margin-top: var(--logo-margin-top);
			margin-bottom: var(--logo-margin-bottom);
		}
		.custom-logo-link {
			max-width: var(--logo-width);
		}
	}
	@media only screen and (max-width: 768px) {
		.site-title a {
			margin-top: 16px;
			margin-bottom: 4px;
		}
		.custom-logo-link {
			max-width: var(--logo-shrink-width);
		}
	}
	</style><style>
	@media only screen and (max-width: 768px) {
		.header-before,
		.header-left,
		.header-right,
		.nav-primary,
		.nav-secondary {
			display: none;
		}
		.mai-toggle {
			display: block;
		}
	}
	</style><link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/* Start BizBudding Ads CSS v1.0.0 */
.bb-ad {
	position: relative;
	padding: var(--bb-ad-padding, var(--spacing-md, 24px));
	text-align: center;
	border: var(--border, 1px solid rgba(0, 0, 0, 0.05));
	border-radius: var(--border-radius, 3px);
}

.bb-ad::before {
	position: absolute;
	top: -10px;
	left: 50%;
	display: block;
	height: 20px;
	padding: 0 10px;
	color: rgba(0, 0, 0, 0.5);
	font-size: 15px;
	font-variant: all-petite-caps;
	line-height: 1;
	letter-spacing: 1px;
	text-align: center;
	background: var(--color-background, white);
	transform: translateX(-50%);
	content: attr(data-label);
}

.bb-ad + .bb-ad {
	margin-top: 24px;
}

.sidebar .bb-ad {
	--bb-ad-padding: var(--spacing-md, 24px) 0;
	border-right: 0;
	border-left: 0;
}
/* End BizBudding Ads */		</style>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-327655 single-format-standard wp-custom-logo header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden has-standard-menu singular no-js text-md has-sidebar has-one-sidebar"> <script>
		//<![CDATA[
		( function() {
			var c = document.body.classList;
			c.remove( 'no-js' );
			c.add( 'js' );
		})();
		//]]>
	</script>
<div class="site-container" id="site-container"><ul class="genesis-skip-link"><li><a href="#mai-toggle" class="screen-reader-shortcut"> Menu</a></li><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-before text-sm"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Before Header</h2><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header-before"><ul id="menu-before-header" class="menu genesis-nav-menu js-superfish"><li class="menu-item keep-mobile menu-comment"><a class="scroll-to" href="#respond">Comment</a></li><li class="menu-item keep-mobile refresh-button"><button onclick="event.preventDefault();setTimeout(function(){window.location.reload();});">Refresh</button></li><li id="menu-item-271593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271593"><a href="https://www.balloon-juice.com/about-balloon-juice/"><span>About Us</span></a></li>
<li id="menu-item-271604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271604"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/"><span>Lexicon</span></a></li>
<li id="menu-item-271605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271605"><a href="https://www.balloon-juice.com/contact-us/"><span>Contact Us</span></a></li>
<li id="menu-item-271606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271606"><a target="_blank" rel="noopener" href="https://www.cafepress.com/balloonjuice"><span>Our Store</span></a></li>
<li class="menu-item keep-mobile"><a class="scroll-arrow scroll-up scroll-to" href="#site-container">&#8593;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-down scroll-to" href="#site-footer">&#8595;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow" href="https://www.balloon-juice.com/2021/09/20/covid-memorial-flag-installation-on-the-mall-in-dc/">&#8592;</a></li></ul></nav></div></section>
</aside></div></div><span id="header-trigger-wrap"><span id="header-trigger"></span></span><div class="mai-aec mai-aec-header-before"><div class="wrap"><p> </p>
<div class="bb-ad" data-label="Advertisement">
<div id='div-gpt-ad-1625737160727-0' style='min-width: 320px; min-height: 50px;'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1625737160727-0'); });
    </script>
</div>
</div>
</div></div><header class="site-header no-header-content"><div class="wrap"><div class="site-header-row"><div class="title-area"><p class="site-title"><a href="https://www.balloon-juice.com/" class="custom-logo-link" rel="home"><img width="516" height="99" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20516%2099'%3E%3C/svg%3E" class="custom-logo" alt="Balloon Juice" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" /><noscript><img width="516" height="99" src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" class="custom-logo" alt="Balloon Juice" /></noscript></a></p><p class="site-description screen-reader-text">Come for the politics, stay for the snark.</p></div><div class="flex-grid header-tags"><div class="row mai-slider" data-adaptiveheight="false" data-arrows="false" data-autoplay="true" data-center="false" data-centermode="false" data-dots="false" data-fade="true" data-infinite="true" data-middle="false" data-slidestoscroll="1" data-slidestoshow="1" data-speed="7000" data-gutter="md"><div class="flex-entry entry mai-slide post-316963 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">All this crying. this is why i don&#8217;t click on stuff.</h3></header></div><div class="flex-entry entry mai-slide post-281816 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">&#8230; makes me wish i had hoarded more linguine</h3></header></div><div class="flex-entry entry mai-slide post-271708 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Naturally gregarious and alpha</h3></header></div><div class="flex-entry entry mai-slide post-271670 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Peak wingnut was a lie.</h3></header></div><div class="flex-entry entry mai-slide post-271701 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">This blog goes to 11&#8230;</h3></header></div><div class="flex-entry entry mai-slide post-303183 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I swear, each month of 2020 will have its own history degree.</h3></header></div><div class="flex-entry entry mai-slide post-298346 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Fuck if i know. i just get yelled at when i try it.</h3></header></div><div class="flex-entry entry mai-slide post-304746 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">How does anyone do Gilligan’s Island as trump world and not cast Jared as Gilligan?</h3></header></div><div class="flex-entry entry mai-slide post-304727 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">It’s the corruption, stupid.</h3></header></div><div class="flex-entry entry mai-slide post-271656 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Not all heroes wear capes.</h3></header></div><div class="flex-entry entry mai-slide post-304752 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">This fight is for everything.</h3></header></div><div class="flex-entry entry mai-slide post-271668 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Consistently wrong since 2002</h3></header></div><div class="flex-entry entry mai-slide post-275248 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I&#8217;m only here for the duck photos.</h3></header></div><div class="flex-entry entry mai-slide post-281150 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">The house always wins.</h3></header></div><div class="flex-entry entry mai-slide post-314189 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">There will be lawyers.</h3></header></div><div class="flex-entry entry mai-slide post-317182 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Well, except the wingnuts. fuck those guys!</h3></header></div><div class="flex-entry entry mai-slide post-271712 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Women: they get shit done</h3></header></div><div class="flex-entry entry mai-slide post-311737 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Everybody saw this coming.</h3></header></div><div class="flex-entry entry mai-slide post-304724 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Let there be snark.</h3></header></div><div class="flex-entry entry mai-slide post-271663 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We still have time to mess this up!</h3></header></div><div class="flex-entry entry mai-slide post-307145 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I really should read my own blog.</h3></header></div><div class="flex-entry entry mai-slide post-304733 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">How do you get liars to care about the truth?</h3></header></div><div class="flex-entry entry mai-slide post-304725 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">The willow is too close to the house.</h3></header></div><div class="flex-entry entry mai-slide post-318012 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Accountability, motherfuckers.</h3></header></div></div></div><div class="header-balloon-man"><a href="https://www.balloon-juice.com"><img class="header-balloon-man-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /><noscript><img class="header-balloon-man-image" src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /></noscript></a></div></div><div id="mai-menu" class="mai-menu"><div class="mai-menu-outer"><div class="mai-menu-inner"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Mobile Menu</h2><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-320211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320211"><a href="https://www.balloon-juice.com/all-2021-fundraising/">All 2021 Fundraising</a></li>
<li id="menu-item-312033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312033"><a href="https://www.cafepress.com/balloonjuice/17193053">Balloon Juice 2021 Pet Calendar</a></li>
<li id="menu-item-280162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280162"><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-300635" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-300635"><a href="https://www.balloon-juice.com/2020/09/03/all-2020-fundraising/">All 2020 Fundraising</a></li>
<li id="menu-item-298728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298728"><a href="https://www.balloon-juice.com/list-of-things-we-can-do/">Take Action: Things We Can Do</a></li>
<li id="menu-item-289477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289477"><a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a></li>
<li id="menu-item-287194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287194"><a href="https://www.paypal.com/donate/?token=-6Dk5Rq9kUygOP4_O90FytBJQQOwyLBW9QTSE6A42lwtCwJCJXMunowMc8cpNGZA7NqIIW&#038;country.x=US&#038;locale.x=US">BJ PayPal Donations</a></li>
<li id="menu-item-271627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271627"><a href="https://www.balloon-juice.com/category/politics/">Politics</a></li>
<li id="menu-item-279422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279422"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/">On The Road</a></li>
<li id="menu-item-271634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-271634"><a href="https://www.balloon-juice.com/category/open-thread/">Open Threads</a></li>
<li id="menu-item-271628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271628"><a href="https://www.balloon-juice.com/topics/">Topics</a></li>
<li id="menu-item-282426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282426"><a href="https://www.balloon-juice.com/category/nature-and-respite/">Nature &amp; Respite</a></li>
<li id="menu-item-281987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281987"><a href="https://www.balloon-juice.com/category/info-power/">Information As Power</a></li>
<li id="menu-item-280016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280016"><a href="https://www.balloon-juice.com/category/health-care/covid-19/">COVID-19 Coronavirus</a></li>
<li id="menu-item-271622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271622"><a href="https://www.balloon-juice.com/authors/">Authors</a></li>
<li id="menu-item-271629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271629"><a href="https://www.balloon-juice.com/about-balloon-juice/">About Us</a></li>
<li id="menu-item-271611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271611"><a href="https://www.balloon-juice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-271612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271612"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/">Lexicon</a></li>
<li id="menu-item-271613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271613"><a href="https://www.cafepress.com/balloonjuice">Our Store</a></li>
</ul></div></div></section>
</aside></div></div></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-primary js-superfish"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271589"><a href="https://www.balloon-juice.com/category/politics/"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-271596"><a href="https://www.balloon-juice.com/category/open-thread/"><span>Open Threads</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281147"><a href="https://www.balloon-juice.com/category/black-thumb/"><span>Garden Chats</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273308"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/"><span>On The Road</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282264"><a href="https://www.balloon-juice.com/category/nature-and-respite/"><span>Nature &amp; Respite</span></a></li>
<li class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-308787"><a href="https://www.balloon-juice.com/all-2021-fundraising/"><span>All 2021 Fundraising!</span></a></li>
</ul></div></nav><div class="site-inner"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/category/open-thread/"><span class="breadcrumb-link-text-wrap">Open Threads</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> Dig Out Your Pussy Hats, Women Are Marching Again</div><div class="content-sidebar-wrap no-boxed-children"><main class="content" id="genesis-content"><article class="post-327655 post type-post status-publish format-standard has-post-thumbnail category-open-thread entry" aria-label="Dig Out Your Pussy Hats, Women Are Marching Again"><header class="entry-header"><h1 class="entry-title"><a class="entry-title-link" rel="bookmark" href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/">Dig Out Your Pussy Hats, Women Are Marching Again</a></h1>
<p class="entry-meta"><span class="entry-author">by <a href="https://www.balloon-juice.com/author/watergirl/" class="entry-author-link" rel="author"><span class="entry-author-name">WaterGirl</span></a></span><time class="entry-time">|&nbsp;&nbsp;September 20, 2021</time><time class="entry-time">3:20 pm</time><span class="entry-comments-link">| <a class="scroll-to" href="#comments">3 Comments</a></span></p><p class="entry-meta"><span class="entry-terms">This post is in:&nbsp;<a href="https://www.balloon-juice.com/category/open-thread/" rel="tag">Open Threads</a></span></p><div class="shared-counts-wrap before_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="327655" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/&amp;text=Dig%20Out%20Your%20Pussy%20Hats%2C%20Women%20Are%20Marching%20Again" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="327655" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="327655" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></header><div class="entry-content"><p><a href="https://www.balloon-juice.com/2021/06/08/we-have-agency-lets-use-it/banner-organizing-resisting_cropped/" rel="attachment wp-att-271451"><img class="size-full wp-image-271451 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20748%20434'%3E%3C/svg%3E" alt="We Have Agency, Let's Use It" width="748" height="434" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped.jpg 748w, https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped-600x348.jpg 600w, https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped-705x409.jpg 705w, https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped-450x261.jpg 450w" data-lazy-sizes="(max-width: 748px) 100vw, 748px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped.jpg" /><noscript><img class="size-full wp-image-271451 aligncenter" src="https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped.jpg" alt="We Have Agency, Let's Use It" width="748" height="434" srcset="https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped.jpg 748w, https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped-600x348.jpg 600w, https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped-705x409.jpg 705w, https://www.balloon-juice.com/wp-content/uploads/2019/11/banner-organizing-resisting_cropped-450x261.jpg 450w" sizes="(max-width: 748px) 100vw, 748px" /></noscript></a></p>
<blockquote><p>The Women’s March returns to Washington on October 2 to <a href="https://womensmarch.com/mobilize">rally in support of reproductive rights</a>.</p>
<p><b>Marches are being organized in every state two days before the Supreme Court reconvenes for the October term.</b></p>
<p>The event was announced on September 2, the same day Texas’s new abortion legislation <a href="https://www.washingtonpost.com/politics/2021/09/01/texas-abortion-law-faq/">went into effect</a>, banning abortions after six weeks and giving Texans the power to sue abortion providers.</p>
<p>In the dark of night, the Supreme Court <a href="https://www.npr.org/2021/09/03/1033733918/the-supreme-court-heads-toward-reversing-abortion-rights">voted to uphold</a> the legislation in a 5-4 majority. Texas’s anti-abortion laws are now the most restrictive in the country.</p></blockquote>
<p><a href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/dig-out-your-pussy-hats-women-are-marching-again/" rel="attachment wp-att-327656"><img class="alignnone size-large wp-image-327656" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201030%20182'%3E%3C/svg%3E" alt="Dig Out Your Pussy Hats, Women Are Marching Again" width="1030" height="182" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2021/09/dig-out-your-pussy-hats-women-are-marching-again-1030x182.png 1030w, https://www.balloon-juice.com/wp-content/uploads/2021/09/dig-out-your-pussy-hats-women-are-marching-again-600x106.png 600w, https://www.balloon-juice.com/wp-content/uploads/2021/09/dig-out-your-pussy-hats-women-are-marching-again-768x136.png 768w" data-lazy-sizes="(max-width: 1030px) 100vw, 1030px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2021/09/dig-out-your-pussy-hats-women-are-marching-again-1030x182.png" /><noscript><img class="alignnone size-large wp-image-327656" src="https://www.balloon-juice.com/wp-content/uploads/2021/09/dig-out-your-pussy-hats-women-are-marching-again-1030x182.png" alt="Dig Out Your Pussy Hats, Women Are Marching Again" width="1030" height="182" srcset="https://www.balloon-juice.com/wp-content/uploads/2021/09/dig-out-your-pussy-hats-women-are-marching-again-1030x182.png 1030w, https://www.balloon-juice.com/wp-content/uploads/2021/09/dig-out-your-pussy-hats-women-are-marching-again-600x106.png 600w, https://www.balloon-juice.com/wp-content/uploads/2021/09/dig-out-your-pussy-hats-women-are-marching-again-768x136.png 768w" sizes="(max-width: 1030px) 100vw, 1030px" /></noscript></a></p>
<blockquote class="twitter-tweet" data-data-dnt="true" data-twitter-extracted-i1632082444590595876="true">
<p dir="ltr" lang="en">We don’t say this lightly: we&#8217;re at grave risk of losing our reproductive freedoms. All of us need to fight back.</p>
<p>That&#8217;s why on October 2, we&#8217;re marching in every state.</p>
<p>Pledge to march with us and over 90 organizations to <a href="https://twitter.com/hashtag/DefendAbortion?src=hash&amp;ref_src=twsrc%5Etfw">#DefendAbortion</a>: <a href="https://t.co/l2M5GOCYb3">https://t.co/l2M5GOCYb3</a></p>
<p>— Women&#8217;s March (@womensmarch) September 2, 2021</p></blockquote>
<p>Women&#8217;s March events scheduled for Saturday 10/2 – the same week that SCOTUS is going to be ruling on a crucial Abortion Rights case.</p>
<p>I got this note from <b>Uncle Ebeneezer:</b></p>
<blockquote><p>The Women&#8217;s March and Planned Parenthood are planning some big actions that weekend.  My local PP is doing a parade/rally and I want to promote it since I know we have several Pasadena peeps at BJ.  Anyways, might be good to have a dedicated thread for actions throughout the country.  ~UncleEb</p></blockquote>
<p>Is anyone planning to go to the Women&#8217;s March in Washington DC on Oct 2?   Or a state march?  Are your communities participating?  Anyone interested in meeting up with other BJ peeps?</p>
<p>If you know anything more about this march, or about activities in your neck of the woods, please let us know in the comments.</p>
<p>Oh, and here is your daily Jen Psaki.</p>
<p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/z0SWM1YXh4I" data-id="z0SWM1YXh4I" data-query="feature=oembed"></div><noscript><iframe title="Press Briefing by Press Secretary Jen Psaki" width="500" height="281" src="https://www.youtube.com/embed/z0SWM1YXh4I?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p>

</div><footer class="entry-footer"><div class="shared-counts-wrap after_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="327655" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/&amp;text=Dig%20Out%20Your%20Pussy%20Hats%2C%20Women%20Are%20Marching%20Again" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="327655" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="327655" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></footer></article><div class="adjacent-entry-pagination pagination boxed"><div class="pagination-previous"><a class="boxed" href="https://www.balloon-juice.com/2021/09/20/covid-memorial-flag-installation-on-the-mall-in-dc/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link"><span class="pagination-icon">&#xAB;</span><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-tiny size-tiny" alt="On The Road - ETtheLibrarian (Aka ET)  - Washington DC" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2021/09/20210919_122915-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.balloon-juice.com/wp-content/uploads/2021/09/20210919_122915-80x80.jpg" class="attachment-tiny size-tiny" alt="On The Road - ETtheLibrarian (Aka ET)  - Washington DC" /></noscript> Covid Memorial Flag Installation on the Mall in DC</span></a></div><div class="pagination-next"></div></div><h2 class="screen-reader-text">Reader Interactions</h2><p><button class="comment-filter-launcher"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delicious pie" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png"><noscript><img src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png" alt="Delicious pie"></noscript><span class="comment-filter-launcher-text">Filter</span></button></p><div class="comment-filter-modal-overlay"><div class="comment-filter-modal-container"><button class="comment-filter-modal-close" aria-label="Close modal"></button> <div class="cf-filter js-tabs" data-tabs-disable-fragment="1">
<ul class="js-tablist">
<li class="js-tablist__item">
<a href="#cf-commenter-content" class="js-tablist__link">Commenters</a>
</li>
<li class="js-tablist__item">
<a href="#cf-filtered-content" class="js-tablist__link">Filtered</a>
</li>
<li class="js-tablist__item">
<a href="#cf-settings-content" class="js-tablist__link">Settings</a>
</li>
</ul>
<div id="cf-commenter-content" class="js-tabcontent"> <h3>Commenters</h3>
<p class="cf-no-commenters-message bottom-xs-none">No commenters available.</p>
<input id="jetsCommenterSearch" class="cf-commenter-search cf-search search bottom-xs-xxs" placeholder="Search commenters..." />
<ul id="jetsCommenterList" class="list cf-list cf-commenter-list">
<li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Omnes Omnibus</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Scout211</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">The Thin Black Duke</li> </ul>
</div>
<div id="cf-filtered-content" class="js-tabcontent">
<h3>Filtered Commenters</h3>
<p class="cf-no-commenters-message bottom-xs-none">No filtered commenters available.</p>
<input id="jetsFilteredSearch" class="cf-filtered-search cf-search search bottom-xs-xxs" placeholder="Search filtered commenters..." />
<ul id="jetsFilteredList" class="list cf-list cf-pied-list"></ul>
</div>
<div id="cf-settings-content" class="js-tabcontent">
<h3>Settings</h3>
<form id="cf-settings-form" class="cf-settings-form" method="post">
<label><input type="radio" name="cf-display" value="hide"> Hide comment</label><br><label><input type="radio" name="cf-display" value="image" checked> Show a random image</label><br><label><input type="radio" name="cf-display" value="quote"> Show a random quote</label><br> </form>
</div>
<span class="cf-filter-notice">Settings are saved immediately; press X to close the box.</span> </div>
</div></div><div class="entry-comments" id="comments"><h3><span style="font-size:24px;" class="comment-total-count">3</span><span class="screen-reader-text">Comments</span></h3><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-8292961">
<article class="cf-comment-inner" id="article-comment-8292961" data-id="8292961" data-name="Omnes Omnibus" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="1">1.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Omnes Omnibus</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#comment-8292961">September 20, 2021 at 3:27 pm</a></time></p> </header>
<div class="comment-content">
<p>Do you mean the same week that the Court will be hearing arguments on an abortion case? Or did I miss some news?</p>
</div>
<div class="comment-reply"><a href="#comment-8292961" class="comment-reply-link comment-at-reply-link" data-commentid="8292961" data-postid="327655" aria-label="@Omnes Omnibus">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8292962">
<article class="cf-comment-inner" id="article-comment-8292962" data-id="8292962" data-name="Scout211" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="2">2.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Scout211</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#comment-8292962">September 20, 2021 at 3:27 pm</a></time></p> </header>
<div class="comment-content">
<p>And the Mississippi abortion case is now <a href="https://www.cnn.com/2021/09/20/politics/supreme-court-mississippi-abortion-law/index.html" rel="nofollow ugc">on the docket</a> for December 1st. Ugh.</p>
<blockquote><p>
<cite>Washington (CNN)</cite>The Supreme Court will hear a case concerning a Mississippi abortion law on December 1, the court announced on Monday, teeing up one of the most substantial cases of the term in which the justices are being asked to overturn Roe v. Wade.
</p></blockquote>
<blockquote><p>
The Mississippi case &#8212; the most important set of abortion-related oral arguments the court has heard since 1992 &#8212; comes as states across the country, emboldened by the conservative majority and the addition of Justice Amy Coney Barrett to the high court, are increasingly passing restrictive abortion-related regulations, hoping to curb the constitutional right first established in 1973 in Roe and reaffirmed in 1992 when the court handed down <a href="https://www.oyez.org/cases/1991/91-744" rel="nofollow ugc">Planned Parenthood v. Casey</a>.</p></blockquote>
</div>
<div class="comment-reply"><a href="#comment-8292962" class="comment-reply-link comment-at-reply-link" data-commentid="8292962" data-postid="327655" aria-label="@Scout211">Reply</a></div></div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8292963">
<article class="cf-comment-inner" id="article-comment-8292963" data-id="8292963" data-name="The Thin Black Duke" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="3">3.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">The Thin Black Duke</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#comment-8292963">September 20, 2021 at 3:28 pm</a></time></p> </header>
<div class="comment-content">
<p>Here&#8217;s an <a href="https://medium.com/the-shortform/women-arent-safe-896a2778e7bf" rel="nofollow ugc">essay</a> I wrote about poor Gabby Petito. It&#8217;s a familiar story because women aren&#8217;t safe.</p>
</div>
<div class="comment-reply"><a href="#comment-8292963" class="comment-reply-link comment-at-reply-link" data-commentid="8292963" data-postid="327655" aria-label="@The Thin Black Duke">Reply</a></div></div></div>
</article>
</li>
</ol></div><div class="comment-modal-overlay"><div class="comment-modal-container"><button class="comment-modal-close" aria-label="Close modal"></button> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.balloon-juice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="text-sm">If you don't see both the Visual and the Text tab on the editor, <a href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/?updated=1632166108#respond">click here to refresh</a>.</p><div id="wp-comment-wrap" class="wp-core-ui wp-editor-wrap tmce-active"><link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1628081801' type='text/css' media='all' />
<link rel='stylesheet' id='editor-buttons-css' href='https://www.balloon-juice.com/wp-includes/css/editor.min.css?ver=5.7.3' type='text/css' media='all' />
<div id="wp-comment-editor-tools" class="wp-editor-tools hide-if-no-js"><div class="wp-editor-tabs"><button type="button" id="comment-tmce" class="wp-switch-editor switch-tmce" data-wp-editor-id="comment">Visual</button>
<button type="button" id="comment-html" class="wp-switch-editor switch-html" data-wp-editor-id="comment">Text</button>
</div>
</div>
<div id="wp-comment-editor-container" class="wp-editor-container"><div id="qt_comment_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" style="height: 200px" autocomplete="off" cols="40" name="comment" id="comment"></textarea></div>
</div>
<p class="comment-form-author"><label for="author">Commenter Name (Nym) <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><a href="#" class="comment-clear-link">Clear Comment</a> <input type='hidden' name='comment_post_ID' value='327655' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="72c7fdc063" /></p><input type="hidden" id="ak_js" name="ak_js" value="145" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="comment-modal-notice">To reply to more than one person, click the X to save & close the box.</p></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.balloon-juice.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.balloon-juice.com/?s={s}"></form></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Action Alerts</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/action-alert/" rel="attachment wp-att-324551"><img class="alignnone size-thumbnail wp-image-324551" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" alt="" width="80" height="80" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2021/07/action-alert-80x80.jpg" /><noscript><img class="alignnone size-thumbnail wp-image-324551" src="https://www.balloon-juice.com/wp-content/uploads/2021/07/action-alert-80x80.jpg" alt="" width="80" height="80" /></noscript></a><br />
<a href="https://www.balloon-juice.com/action-alert-ohio-demand-fair-redistricting-maps/"><b>Ohio: Demand Fair Redistricting TODAY!  Time is Running Out</b></a></p>
<p><a href="https://www.balloon-juice.com/contact-your-senators-representatives/">Contact Your Elected Officials</a><br />
<a href="https://www.balloon-juice.com/call-your-u-s-representative/">Call NOW About Voting Rights!</a><br />
<a href="https://actforwomen.org/take-action/">Call NOW: Women&#8217;s Health Protection Act</a></p>
</div>
</div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Do Something!</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/2021/08/18/mr-rogers-look-for-the-helpers-be-the-helpers/">Helping Refugees</a><br />
<a href="https://www.balloon-juice.com/contact-your-senators-representatives/">Contact Your Elected Officials</a><br />
<a href="https://www.balloon-juice.com/snark/we-have-agency/">We Have Agency, Let&#8217;s Use It</a></p>
</div>
</div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">🎈Ways to Support Our Site</h3>
<div class="textwidget custom-html-widget"><a href="https://www.patreon.com/balloonjuice">Become a Balloon Juice Patreon</a><br>
<a href="https://www.balloon-juice.com/donate-with-venmo-zelle/">Donate with Venmo, Zelle or PayPal</a><br>
<a href="https://www.amazon.com/gp/homepage.html?ie=UTF8&amp;%2AVersion%2A=1&amp;%2Aentries%2A=0">Shop Amazon via this link to support Balloon Juice ⬇  </a>
<br>
<br>
<a href="https://www.amazon.com/gp/homepage.html?ie=UTF8&amp;%2AVersion%2A=1&amp;%2Aentries%2A=0"></a>
<a target="_blank" href="https://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=balloonjuice-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" rel="noopener"><img class="alignnone size-medium wp-image-19339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20124%2031'%3E%3C/svg%3E" width="124" height="31" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" /><noscript><img class="alignnone size-medium wp-image-19339" src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" width="124" height="31"/></noscript></a></div></div></section>
<section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3>
<div class="textwidget custom-html-widget"><ul class="recent-comments"><li class="recent-comment"><span class="recent-comment__name"><strong>The Thin Black Duke</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#comment-8292963">Dig Out Your Pussy Hats, Women Are Marching Again</a> <span class="recent-comment__datetime">(Sep 20, 2021 @ 3:28pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Scout211</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#comment-8292962">Dig Out Your Pussy Hats, Women Are Marching Again</a> <span class="recent-comment__datetime">(Sep 20, 2021 @ 3:27pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Omnes Omnibus</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/09/20/dig-out-your-pussy-hats-women-are-marching-again/#comment-8292961">Dig Out Your Pussy Hats, Women Are Marching Again</a> <span class="recent-comment__datetime">(Sep 20, 2021 @ 3:27pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>dimmsdale</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/09/20/write-it-down-with-a-fountain-pen-close-your-eyes-and-count-to-10/#comment-8292960">Write it Down with a Fountain Pen, Close Your Eyes and Count to 10</a> <span class="recent-comment__datetime">(Sep 20, 2021 @ 3:26pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>raven</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/09/20/did-anyone-watch-the-emmys/#comment-8292959">Did anyone watch the Emmys?</a> <span class="recent-comment__datetime">(Sep 20, 2021 @ 3:25pm)</span></li></ul></div></div></section>
<section id="text-1" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Balloon Juice Posts</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/topics/" rel="noopener">View by Topic</a><br />
<a href="https://www.balloon-juice.com/authors/" rel="noopener">View by Author</a><br />
<a href="https://www.balloon-juice.com/posts-by-date/" rel="noopener">View by Month &amp; Year</a></p>
</div>
</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featuring</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/author/comrade-john-cole/">John Cole</a><br />
<a href="https://twitter.com/johngcole?lang=en">John Cole&#8217;s Twitter</a><br />
<a href="https://www.balloon-juice.com/category/silverman-on-security/">Silverman on Security</a><br />
<a href="https://www.balloon-juice.com/category/guest-post/bginchi-guest-posts/">Medium Cool with BGinCHI</a><br />
<a href="https://www.balloon-juice.com/category/artists-in-our-midst/">Artists in Our Midst</a><br />
<a href="https://www.balloon-juice.com/category/authors-in-our-midst/">Authors in Our Midst</a><br />
<a href="https://www.balloon-juice.com/category/john-cole-presents-this-fucking-old-house/find-mr-frog/">Find Mr. Frog</a></p>
</div>
</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Calling All Jackals</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a><br />
<a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a><br />
<a href="https://www.balloon-juice.com/rotating-tag-submission/">Nominate a Rotating Tag</a><br />
<a href="https://www.balloon-juice.com/meetups/">Meetups: Proof of Life</a><br />
<a href="https://www.cafepress.com/balloonjuice/17193053">2021 Pets of Balloon Juice Calendar</a></p>
</div>
</div></section>
<section id="mai_aec_widget_a-2" class="widget widget_mai_aec_widget_a"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div class="bb-ad" data-label="Advertisement">
<script data-minify="1" defer id="vidcrunchJS202358167" src="https://www.balloon-juice.com/wp-content/cache/min/1/integrations/60b65eb926f8065c69938e7c/BizBudding_Balloon-juice.com_Desktop_IBV_300x250_DFP_Rev70_0906.js?ver=1628081801"></script>
</div>
<div class="bb-ad" data-label="Advertisement">
</p>
<div id="div-gpt-ad-1625659112946-0" style="min-width: 160px; min-height: 600px;"><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1625659112946-0'); });
  </script></div>
</div>
</div></div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Culture: Books, Film, TV, Music</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/2020/03/01/medium-cool-with-bginchi-noir/">Noir: Favorites in Film, Books, TV</a><br />
<a href="https://www.balloon-juice.com/2020/04/08/book-recommendations/">Book Recommendations &amp; Indy Recs</a><br />
<a href="https://www.balloon-juice.com/mystery-recommendations-jan-2020/">Mystery Recommendations</a><br />
<a href="https://www.balloon-juice.com/2020/04/16/netflix-favorites/">Netflix Favorites</a><br />
<a href="https://www.balloon-juice.com/2020/04/16/amazon-prime-favorites/">Amazon Prime Favorites</a><br />
<a href="https://www.balloon-juice.com/2020/06/28/longmire-season-6-episode-8-netflix-help-needed/">Netflix Suggestions in July</a><br />
<a href="https://www.balloon-juice.com/2020/06/28/longmire-season-6-episode-8-netflix-help-needed/">Longmire &amp; Netflix Suggestions</a><br />
<a href="https://www.balloon-juice.com/2021/09/05/longmire-crossing-lines-and-bosch/">Longmire, Crossing Lines &amp; Bosch</a></p>
</div>
</div></section>
</aside></div></div><div class="mai-aec mai-aec-before-footer"><div class="wrap"><p></p>
<div class="bb-ad" data-label="Advertisement">
<div id='div-gpt-ad-1625737594093-0' style='min-width: 300px; min-height: 50px;'>
<script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1625737594093-0'); });
    </script>
</div>
</div>
</div></div><footer class="site-footer text-sm" id="site-footer"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Site Footer</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><h3>Come for the politics, stay for the snark.</h3>
</div>
</div></section>
<section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/balloonjuice" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.balloon-juice.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-1"><title id="social-rss-1">RSS</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Johngcole" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-271638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271638"><a href="https://www.balloon-juice.com/comment-policy/"><span>Comment Policy</span></a></li>
<li id="menu-item-275350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275350"><a href="https://www.balloon-juice.com/our-published-authors/"><span>Our Authors</span></a></li>
<li id="menu-item-271637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271637"><a href="https://www.balloon-juice.com/blogroll/"><span>Blogroll</span></a></li>
<li id="menu-item-271640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271640"><a href="https://www.balloon-juice.com/artists-and-artisans-wrong/"><span>Our Artists</span></a></li>
<li id="menu-item-271607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271607"><a href="https://www.balloon-juice.com/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul></div></section>
</aside><p>Copyright &#x000A9;&nbsp;2021 <a href="https://www.balloon-juice.com" title="Dev Balloon Juice">Dev Balloon Juice</a> &middot; All Rights Reserved &middot; Powered by <a rel="nofollow noopener" href="https://bizbudding.com/">BizBudding Inc</a></p></div></footer></div><style type="text/css" media="screen"> #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #37355a !important; border-radius: 50px; color: #ffffff !important; border: 2px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #669ac4 !important; border-color: #669ac4 !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #669ac4 !important; }</style><link rel='stylesheet' id='buttons-css' href='https://www.balloon-juice.com/wp-includes/css/buttons.min.css?ver=5.7.3' type='text/css' media='all' />
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.4' id='skip-links-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/assets/js/comments.js?ver=1628081801' id='balloon-juice-comments-js'></script>
<script type='text/javascript' id='mai-theme-engine-js-extra'>
/* <![CDATA[ */
var maiVars = {"mainMenu":"Menu","subMenu":"Submenu","searchBox":"<div class=\"search-box\" style=\"display:none;\"><form class=\"search-form\" method=\"get\" action=\"https:\/\/www.balloon-juice.com\/\" role=\"search\"><label class=\"search-form-label screen-reader-text\" for=\"searchform-1\">Search this website<\/label><input class=\"search-form-input\" type=\"search\" name=\"s\" id=\"searchform-1\" placeholder=\"Search this website\"><input class=\"search-form-submit\" type=\"submit\" value=\"Search\"><meta content=\"https:\/\/www.balloon-juice.com\/?s={s}\"><\/form><\/div>","maiScrollTo":".scroll-to"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-theme.min.js?ver=1.12.0' id='mai-theme-engine-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/basic-scroll.min.js?ver=3.0.2' id='basic-scroll-js'></script>
<script type='text/javascript' id='mai-scroll-js-extra'>
/* <![CDATA[ */
var maiScroll = {"logoWidth":"350","logoTop":"16","logoBottom":"0","logoShrinkWidth":"120","logoShrinkTop":"16","logoShrinkBottom":"4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-scroll.min.js?ver=1.12.0' id='mai-scroll-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids.min.js?ver=1.2.0' id='mai-responsive-videos-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids-init.min.js?ver=1.12.0' id='mai-responsive-video-init-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jquery-accessible-tabs.min.js?ver=0.5.2' id='jquery-accessible-tabs-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jets.min.js?ver=0.14.1' id='jets-js-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/localforage.min.js?ver=1.7.3' id='localforage-js'></script>
<script type='text/javascript' id='mai-comment-filter-js-extra'>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</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/mai-comment-filter.min.js?ver=0.5.2' id='mai-comment-filter-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/widgets.js?ver=1628081801' id='twitter-widgets-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick.min.js?ver=1.8.0' id='mai-slick-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick-init.min.js?ver=1.12.0' id='mai-slick-init-js'></script>
<script data-minify="1" defer type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form.js?ver=1628081801' id='akismet-form-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1632166108","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/utils.min.js?ver=5.7.3' id='utils-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-admin/js/editor.min.js?ver=5.7.3' id='editor-js'></script>
<script type='text/javascript' id='editor-js-after'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/quicktags.min.js?ver=5.7.3' id='quicktags-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/a11y.min.js?ver=f38c4dee80fd4bb43131247e3175c99a' id='wp-a11y-js'></script>
<script type='text/javascript' id='wplink-js-extra'>
/* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/wplink.min.js?ver=5.7.3' id='wplink-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type="text/javascript">
		tinyMCEPreInit = {
			baseURL: "https://www.balloon-juice.com/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {'comment':{theme:"modern",skin:"lightgray",language:"en",formats:{alignleft: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"left"}},{selector: "img,table,dl.wp-caption", classes: "alignleft"}],aligncenter: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"center"}},{selector: "img,table,dl.wp-caption", classes: "aligncenter"}],alignright: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"right"}},{selector: "img,table,dl.wp-caption", classes: "alignright"}],strikethrough: {inline: "del"}},relative_urls:false,remove_script_host:false,convert_urls:false,browser_spellcheck:true,fix_list_elements:true,entities:"38,amp,60,lt,62,gt",entity_encoding:"raw",keep_styles:false,cache_suffix:"wp-mce-49110-20201110",resize:"vertical",menubar:false,branding:false,preview_styles:"font-family font-size font-weight font-style text-decoration text-transform",end_container_on_empty_block:true,wpeditimage_html5_captions:true,wp_lang_attr:"en-US",wp_keep_scroll_position:false,wp_shortcut_labels:{"Heading 1":"access1","Heading 2":"access2","Heading 3":"access3","Heading 4":"access4","Heading 5":"access5","Heading 6":"access6","Paragraph":"access7","Blockquote":"accessQ","Underline":"metaU","Strikethrough":"accessD","Bold":"metaB","Italic":"metaI","Code":"accessX","Align center":"accessC","Align right":"accessR","Align left":"accessL","Justify":"accessJ","Cut":"metaX","Copy":"metaC","Paste":"metaV","Select all":"metaA","Undo":"metaZ","Redo":"metaY","Bullet list":"accessU","Numbered list":"accessO","Insert\/edit image":"accessM","Insert\/edit link":"metaK","Remove link":"accessS","Toolbar Toggle":"accessZ","Insert Read More tag":"accessT","Insert Page Break tag":"accessP","Distraction-free writing mode":"accessW","Add Media":"accessM","Keyboard Shortcuts":"accessH"},content_css:"https://www.balloon-juice.com/wp-includes/css/dashicons.min.css?ver=5.7.3,https://www.balloon-juice.com/wp-content/themes/balloon-juice/assets/css/comment-editor-9.css",plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpemoji,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",selector:"#comment",wpautop:true,indent:false,toolbar1:"bold,italic,strikethrough,blockquote,link,unlink,bullist,numlist,forecolor,removeformat,charmap,fullscreen,spellchecker",toolbar2:"",toolbar3:"",toolbar4:"",tabfocus_elements:":prev,:next",body_class:"comment post-type-post post-status-publish post-format-standard page-template-default locale-en-us",style_formats:[{"title":"Primary Button","selector":"a","classes":"button"},{"title":"Primary Button (Large)","selector":"a","classes":"button large"},{"title":"Primary Ghost Button","selector":"a","classes":"button ghost"},{"title":"Primary Ghost Button (Large)","selector":"a","classes":"button ghost large"},{"title":"Secondary Button","selector":"a","classes":"button alt"},{"title":"Secondary Button (Large)","selector":"a","classes":"button alt large"},{"title":"Secondary Ghost Button","selector":"a","classes":"button ghost"},{"title":"Secondary Ghost Button (Large)","selector":"a","classes":"button ghost large"},{"title":"White Button","selector":"a","classes":"button white"},{"title":"White Button (Large)","selector":"a","classes":"button white large"},{"title":"White Ghost Button","selector":"a","classes":"button ghost"},{"title":"White Ghost Button (Large)","selector":"a","classes":"button ghost large"}]}},
			qtInit: {'comment':{id:"comment",buttons:"strong,em,link,block,del,ins,img,ul,ol,li,code,more,close"}},
			ref: {plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpemoji,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",theme:"modern",language:"en"},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};
		</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/tinymce/tinymce.min.js?ver=49110-20201110' id='wp-tinymce-root-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=49110-20201110' id='wp-tinymce-js'></script>
<script type='text/javascript'>
tinymce.addI18n( 'en', {"Ok":"OK","Bullet list":"Bulleted list","Insert\/Edit code sample":"Insert\/edit code sample","Url":"URL","Spellcheck":"Check Spelling","Row properties":"Table row properties","Cell properties":"Table cell properties","Cols":"Columns","Paste row before":"Paste table row before","Paste row after":"Paste table row after","Cut row":"Cut table row","Copy row":"Copy table row","Merge cells":"Merge table cells","Split cell":"Split table cell","Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.":"Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.\n\nIf you\u2019re looking to paste rich content from Microsoft Word, try turning this option off. The editor will clean up text pasted from Word automatically.","Rich Text Area. Press ALT-F9 for menu. Press ALT-F10 for toolbar. Press ALT-0 for help":"Rich Text Area. Press Alt-Shift-H for help.","You have unsaved changes are you sure you want to navigate away?":"The changes you made will be lost if you navigate away from this page.","Your browser doesn't support direct access to the clipboard. Please use the Ctrl+X\/C\/V keyboard shortcuts instead.":"Your browser does not support direct access to the clipboard. Please use keyboard shortcuts or your browser\u2019s edit menu instead.","Edit|button":"Edit"});
tinymce.ScriptLoader.markDone( 'https://www.balloon-juice.com/wp-includes/js/tinymce/langs/en.js' );
</script>
<script type="text/javascript">
		var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());
		</script>
<div id="wp-link-backdrop" style="display: none"></div>
<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
<form id="wp-link" tabindex="-1">
<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="376c488b76" /> <h1 id="link-modal-title">Insert/edit link</h1>
<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
<div id="link-selector">
<div id="link-options">
<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
<div>
<label><span>URL</span>
<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
</div>
<div class="wp-link-text-field">
<label><span>Link Text</span>
<input id="wp-link-text" type="text" /></label>
</div>
<div class="link-target">
<label><span></span>
<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
</div>
</div>
<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
<div id="search-panel">
<div class="link-search-wrapper">
<label>
<span class="search-label">Search</span>
<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
<span class="spinner"></span>
</label>
</div>
<div id="search-results" class="query-results" tabindex="0">
<ul></ul>
<div class="river-waiting">
<span class="spinner"></span>
</div>
</div>
<div id="most-recent-results" class="query-results" tabindex="0">
<div class="query-notice" id="query-notice-message">
<em class="query-notice-default">No search term specified. Showing recent items.</em>
<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
</div>
<ul></ul>
<div class="river-waiting">
<span class="spinner"></span>
</div>
</div>
</div>
</div>
<div class="submitbox">
<div id="wp-link-cancel">
<button type="button" class="button">Cancel</button>
</div>
<div id="wp-link-update">
<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
</div>
</div>
</form>
</div>
<div id="shared-counts-modal-wrap" style="display:none;">
<div class="shared-counts-modal">
<a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8">
<path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" />
</svg></span></a>
<div class="shared-counts-modal-header">
<span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span> </div>
<div class="shared-counts-modal-content">
<p>
<label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label>
<input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address">
</p>
<p>
<label for="shared-counts-modal-name">Your Name</label>
<input type="text" id="shared-counts-modal-name" placeholder="Your Name">
</p>
<p>
<label for="shared-counts-modal-email">Your Email Address</label>
<input type="email" id="shared-counts-modal-email" placeholder="Your Email Address">
</p>
<p class="shared-counts-modal-validation">
<label for="shared-counts-modal-validation">Comments</label>
<input type="text" id="shared-counts-modal-validation" autocomplete="off">
</p>
<p class="shared-counts-modal-submit">
<button id="shared-counts-modal-submit">Send Email</button>
</p>
<div id="shared-counts-modal-sent">Email sent!</div>
</div>
</div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"691d77fb8a7aceec","token":"5bf629e0c91340d592a45e608734055c","version":"2021.8.1","si":10}'></script>
</body></html>
