<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-41105809-1"} );
		ga('send', 'pageview');
		
	</script>


<title>Balloon Juice | Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#039;s Law Enforcement Statements</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Balloon Juice | Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#039;s Law Enforcement Statements" />
<meta property="og:description" content="It did not take long for what everyone expected Robert Aaron Long&#8217;s motive was to be reported: The Atlanta shooter said: &quot;I&#039;m going to kill all Asians,&quot; according to local Korean media interview with a surviving witness. The story now reported in one of South Korea&#039;s top newspapers, Chosun Ilbo. https://t.co/3XtJnSa6DK &mdash; Frida Ghitis (@FridaGhitis) &hellip;" />
<meta property="og:url" content="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/" />
<meta property="og:site_name" content="Balloon Juice" />
<meta property="article:published_time" content="2021-03-17T20:28:22+00:00" />
<meta property="article:modified_time" content="2021-03-17T20:40:35+00:00" />
<meta property="og:image" content="https://www.balloon-juice.com/wp-content/uploads/2020/01/Silverman_On_Security.jpg" />
<meta property="og:image:width" content="225" />
<meta property="og:image:height" content="225" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Adam L Silverman">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Feed" href="https://www.balloon-juice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Comments Feed" href="https://www.balloon-juice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#8217;s Law Enforcement Statements Comments Feed" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shared-counts-css' href='https://www.balloon-juice.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.balloon-juice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='maitheme-google-fonts-css' href='https://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C400i%2C600%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;subset=cyrillic%2Ccyrillic-ext&#038;ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mai-theme-engine-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/mai-theme.min.css?ver=1.11.9' type='text/css' media='all' />
<link rel='stylesheet' id='flexington-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/flexington.min.css?ver=2.5.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style-6aff7b9ec2767fb6f435ba33eab312ba.css' type='text/css' media='all' />
<link rel='stylesheet' id='mai-comment-filter-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/css/mai-comment-filter.min.css?ver=0.5.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='balloon-juice-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/style-09cfef3d50df6c102e55188ba3b374f2.css' type='text/css' media='all' />
<style id='balloon-juice-inline-css' type='text/css'>

		.mai-aec > .wrap:empty {
			display: none;
		}
		.mai-aec > .wrap {
			margin-top: 16px;
			margin-bottom: 16px;
		}
		.mai-aec-header-before > .wrap {
			padding-left: 16px;
			padding-right: 16px;
		}
		.content .mai-aec > .wrap {
			padding-left: 0;
			padding-right: 0;
		}
		.mai-aec > .wrap > p:last-child {
			margin-bottom: 0;
		}
	
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-8b8167f1e5eb345e3846f5b0b7639e99.js' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.balloon-juice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.balloon-juice.com/wp-json/wp/v2/posts/315981" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.balloon-juice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.balloon-juice.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.balloon-juice.com/?p=315981' />
<script>
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/balloon_juicecom.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script data-ad-client="ca-pub-5155643920455169" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.balloon-juice.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" />
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" />
<meta name="application-name" content="Balloon Juice" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<meta name="twitter:widgets:theme" content="light">
<meta name="twitter:widgets:link-color" content="#4280b9">
<meta name="twitter:widgets:border-color" content="#4280b9">
<link rel="pingback" href="https://www.balloon-juice.com/xmlrpc.php" />
<style>
	:root {
		--header-spacer: 0;
		--text-title: 100%;
		--logo-width: 350px;
		--logo-shrink-width: 244px;
		--logo-margin-top: 16px;
		--logo-margin-bottom: 0px;
	}
	.site-title.has-text-title a {
		font-size: var(--text-title);
	}
	@media only screen and (min-width: 769px) {
		.site-title a {
			margin-top: var(--logo-margin-top);
			margin-bottom: var(--logo-margin-bottom);
		}
		.custom-logo-link {
			max-width: var(--logo-width);
		}
	}
	@media only screen and (max-width: 768px) {
		.site-title a {
			margin-top: 16px;
			margin-bottom: 4px;
		}
		.custom-logo-link {
			max-width: var(--logo-shrink-width);
		}
	}
	</style><style>
	@media only screen and (max-width: 768px) {
		.header-before,
		.header-left,
		.header-right,
		.nav-primary,
		.nav-secondary {
			display: none;
		}
		.mai-toggle {
			display: block;
		}
	}
	</style><link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-315981 single-format-standard wp-custom-logo header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden has-standard-menu singular no-js text-md has-sidebar has-one-sidebar"> <script>
		//<![CDATA[
		( function() {
			var c = document.body.classList;
			c.remove( 'no-js' );
			c.add( 'js' );
		})();
		//]]>
	</script>
<div class="site-container" id="site-container"><ul class="genesis-skip-link"><li><a href="#mai-toggle" class="screen-reader-shortcut"> Menu</a></li><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-before text-sm"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Before Header</h2><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header-before"><ul id="menu-before-header" class="menu genesis-nav-menu js-superfish"><li class="menu-item keep-mobile menu-comment"><a class="scroll-to" href="#respond">Comment</a></li><li class="menu-item keep-mobile refresh-button"><button onclick="event.preventDefault();setTimeout(function(){window.location.reload();});">Refresh</button></li><li id="menu-item-271593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271593"><a href="https://www.balloon-juice.com/about-balloon-juice/"><span>About Us</span></a></li>
<li id="menu-item-271604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271604"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/"><span>Lexicon</span></a></li>
<li id="menu-item-271605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271605"><a href="https://www.balloon-juice.com/contact-us/"><span>Contact Us</span></a></li>
<li id="menu-item-271606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271606"><a target="_blank" rel="noopener" href="https://www.cafepress.com/balloonjuice"><span>Our Store</span></a></li>
<li class="menu-item keep-mobile"><a class="scroll-arrow scroll-up scroll-to" href="#site-container">&#8593;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-down scroll-to" href="#site-footer">&#8595;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow" href="https://www.balloon-juice.com/2021/03/17/georgia-shootings-update/">&#8592;</a></li></ul></nav></div></section>
</aside></div></div><span id="header-trigger-wrap"><span id="header-trigger"></span></span><div class="mai-aec mai-aec-header-before"><div class="wrap"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_leaderboard"><script> propertag.cmd.push(function() { proper_display('balloon_juicecom_leaderboard'); }); </script></div>
</div>
</div></div><header class="site-header no-header-content"><div class="wrap"><div class="site-header-row"><div class="title-area"><p class="site-title"><a href="https://www.balloon-juice.com/" class="custom-logo-link" rel="home"><img width="516" height="99" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20516%2099'%3E%3C/svg%3E" class="custom-logo" alt="Balloon Juice" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" /><noscript><img width="516" height="99" src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" class="custom-logo" alt="Balloon Juice" /></noscript></a></p><p class="site-description screen-reader-text">Come for the politics, stay for the snark.</p></div><div class="flex-grid header-tags"><div class="row mai-slider" data-adaptiveheight="false" data-arrows="false" data-autoplay="true" data-center="false" data-centermode="false" data-dots="false" data-fade="true" data-infinite="true" data-middle="false" data-slidestoscroll="1" data-slidestoshow="1" data-speed="7000" data-gutter="md"><div class="flex-entry entry mai-slide post-271661 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We have all the best words.</h3></header></div><div class="flex-entry entry mai-slide post-304741 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Let’s delete this post and never speak of this again.</h3></header></div><div class="flex-entry entry mai-slide post-271659 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">What fresh hell is this?</h3></header></div><div class="flex-entry entry mai-slide post-308074 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Wow, you are pre-disappointed. How surprising.</h3></header></div><div class="flex-entry entry mai-slide post-271662 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">An almost top 10,000 blog!</h3></header></div><div class="flex-entry entry mai-slide post-271672 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Yes we did.</h3></header></div><div class="flex-entry entry mai-slide post-271699 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Verified, but limited!</h3></header></div><div class="flex-entry entry mai-slide post-304750 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">They are all Michael Cohen now.</h3></header></div><div class="flex-entry entry mai-slide post-271690 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">This blog will pay for itself.</h3></header></div><div class="flex-entry entry mai-slide post-313282 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Republican obstruction dressed up as bipartisanship. Again.</h3></header></div><div class="flex-entry entry mai-slide post-271663 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We still have time to mess this up!</h3></header></div><div class="flex-entry entry mai-slide post-291319 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">A last alliance of elves and men. also pet photos.</h3></header></div><div class="flex-entry entry mai-slide post-275258 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">The cruelty is the point; the law be damned.</h3></header></div><div class="flex-entry entry mai-slide post-289441 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">It’s not even safe to go out and pick up 2 days worth of poop anymore.</h3></header></div><div class="flex-entry entry mai-slide post-271682 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">The revolution will be supervised.</h3></header></div><div class="flex-entry entry mai-slide post-271674 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Technically true, but collectively nonsense</h3></header></div><div class="flex-entry entry mai-slide post-304735 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I did not have this on my fuck 2020 bingo card.</h3></header></div><div class="flex-entry entry mai-slide post-271670 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Peak wingnut was a lie.</h3></header></div><div class="flex-entry entry mai-slide post-281151 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Our job is not to persuade republicans but to defeat them.</h3></header></div><div class="flex-entry entry mai-slide post-275248 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I&#8217;m only here for the duck photos.</h3></header></div><div class="flex-entry entry mai-slide post-293738 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I can’t take this shit today. I just can’t.</h3></header></div><div class="flex-entry entry mai-slide post-271700 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I personally stopped the public option&#8230;</h3></header></div><div class="flex-entry entry mai-slide post-304726 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">It’s always darkest before the other shoe drops.</h3></header></div><div class="flex-entry entry mai-slide post-304749 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Let me eat cake. The rest of you could stand to lose some weight, frankly.</h3></header></div></div></div><div class="header-balloon-man"><a href="https://www.balloon-juice.com"><img class="header-balloon-man-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /><noscript><img class="header-balloon-man-image" src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /></noscript></a></div></div><div id="mai-menu" class="mai-menu"><div class="mai-menu-outer"><div class="mai-menu-inner"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Mobile Menu</h2><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-311499" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-311499"><a href="https://www.balloon-juice.com/2021/01/11/looking-forward/">Look Forward &#038; Back</a></li>
<li id="menu-item-312033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-312033"><a href="https://www.cafepress.com/balloonjuice/17193053">Balloon Juice 2021 Pet Calendar</a></li>
<li id="menu-item-280162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280162"><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-300635" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-300635"><a href="https://www.balloon-juice.com/2020/09/03/all-2020-fundraising/">All 2020 Fundraising</a></li>
<li id="menu-item-301838" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-301838"><a href="https://www.balloon-juice.com/2020/10/15/i-voted-once-you-have-voted-add-your-nym-and-your-method-here/">I Voted!</a></li>
<li id="menu-item-298728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298728"><a href="https://www.balloon-juice.com/list-of-things-we-can-do/">Take Action: Things We Can Do</a></li>
<li id="menu-item-300266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300266"><a href="https://www.gofundme.com/f/balloon-juice-fundraiser-for-the-wranitz-family">Team Claire, and Family</a></li>
<li id="menu-item-289477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289477"><a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a></li>
<li id="menu-item-287194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287194"><a href="https://www.paypal.com/donate/?token=-6Dk5Rq9kUygOP4_O90FytBJQQOwyLBW9QTSE6A42lwtCwJCJXMunowMc8cpNGZA7NqIIW&#038;country.x=US&#038;locale.x=US">BJ PayPal Donations</a></li>
<li id="menu-item-271627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-271627"><a href="https://www.balloon-juice.com/category/politics/">Politics</a></li>
<li id="menu-item-279422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279422"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/">On The Road</a></li>
<li id="menu-item-271634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-271634"><a href="https://www.balloon-juice.com/category/open-thread/">Open Threads</a></li>
<li id="menu-item-271628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271628"><a href="https://www.balloon-juice.com/topics/">Topics</a></li>
<li id="menu-item-282426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282426"><a href="https://www.balloon-juice.com/category/nature-and-respite/">Nature &amp; Respite</a></li>
<li id="menu-item-281987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281987"><a href="https://www.balloon-juice.com/category/info-power/">Information As Power</a></li>
<li id="menu-item-280016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280016"><a href="https://www.balloon-juice.com/category/health-care/covid-19/">COVID-19 Coronavirus</a></li>
<li id="menu-item-271622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271622"><a href="https://www.balloon-juice.com/authors/">Authors</a></li>
<li id="menu-item-271629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271629"><a href="https://www.balloon-juice.com/about-balloon-juice/">About Us</a></li>
<li id="menu-item-271611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271611"><a href="https://www.balloon-juice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-271612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271612"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/">Lexicon</a></li>
<li id="menu-item-271613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271613"><a href="https://www.cafepress.com/balloonjuice">Our Store</a></li>
</ul></div></div></section>
</aside></div></div></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-primary js-superfish"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-271589"><a href="https://www.balloon-juice.com/category/politics/"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-271596"><a href="https://www.balloon-juice.com/category/open-thread/"><span>Open Threads</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273308"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/"><span>On The Road</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281147"><a href="https://www.balloon-juice.com/category/black-thumb/"><span>Garden Chats</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282264"><a href="https://www.balloon-juice.com/category/nature-and-respite/"><span>Nature &amp; Respite</span></a></li>
<li class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-308787"><a href="https://www.balloon-juice.com/2021/01/11/looking-forward/"><span>Look Forward &#038; Back</span></a></li>
</ul></div></nav><div class="site-inner"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/category/politics/"><span class="breadcrumb-link-text-wrap">Politics</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/category/politics/america/"><span class="breadcrumb-link-text-wrap">America</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#8217;s Law Enforcement Statements</div><div class="content-sidebar-wrap no-boxed-children"><main class="content" id="genesis-content"><article class="post-315981 post type-post status-publish format-standard has-post-thumbnail category-america category-ammosexuals category-crazification-factor category-criminal-justice category-domestic-terrorists category-gun-nuts category-open-thread category-racial-justice category-shitty-cops category-silverman-on-security entry" aria-label="Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#8217;s Law Enforcement Statements"><header class="entry-header"><h1 class="entry-title"><a class="entry-title-link" rel="bookmark" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/">Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#8217;s Law Enforcement Statements</a></h1>
<p class="entry-meta"><span class="entry-author">by <a href="https://www.balloon-juice.com/author/adam-silverman/" class="entry-author-link" rel="author"><span class="entry-author-name">Adam L Silverman</span></a></span><time class="entry-time">|&nbsp;&nbsp;March 17, 2021</time><time class="entry-time">4:28 pm</time><span class="entry-comments-link">| <a class="scroll-to" href="#comments">11 Comments</a></span></p><p class="entry-meta"><span class="entry-terms">This post is in:&nbsp;<a href="https://www.balloon-juice.com/category/politics/america/" rel="tag">America</a>, <a href="https://www.balloon-juice.com/category/guns/ammosexuals/" rel="tag">Ammosexuals</a>, <a href="https://www.balloon-juice.com/category/politics/crazification-factor/" rel="tag">Crazification Factor</a>, <a href="https://www.balloon-juice.com/category/civil-rights/criminal-justice/" rel="tag">Criminal Justice</a>, <a href="https://www.balloon-juice.com/category/politics/domestic-terrorists/" rel="tag">domestic terrorists</a>, <a href="https://www.balloon-juice.com/category/guns/gun-nuts/" rel="tag">Gun nuts</a>, <a href="https://www.balloon-juice.com/category/open-thread/" rel="tag">Open Threads</a>, <a href="https://www.balloon-juice.com/category/civil-rights/racial-justice/" rel="tag">Racial Justice</a>, <a href="https://www.balloon-juice.com/category/civil-rights/criminal-justice/shitty-cops/" rel="tag">Shitty Cops</a>, <a href="https://www.balloon-juice.com/category/silverman-on-security/" rel="tag">Silverman on Security</a></span></p><div class="shared-counts-wrap before_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="315981" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/&amp;text=Breaking%3A%20Eyewitness%20Reports%20Indicate%20the%20Atlanta%20Mass%20Shooter%2FDomestic%20Terrorist%20Was%20Specifically%20Targeting%20Asians%2C%20Contradict%20This%20Morning%E2%80%99s%20Law%20Enforcement%20Statements" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="315981" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="315981" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></header><div class="entry-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>It did not take long for what everyone expected Robert Aaron Long&rsquo;s motive was to be reported:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The Atlanta shooter said: "I'm going to kill all Asians," according to local Korean media interview with a surviving witness. The story now reported in one of South Korea's top newspapers, Chosun Ilbo. <a href="https://t.co/3XtJnSa6DK">https://t.co/3XtJnSa6DK</a></p>
<p>&mdash; Frida Ghitis (@FridaGhitis) <a href="https://twitter.com/FridaGhitis/status/1372240592332283914?ref_src=twsrc%5Etfw">March 17, 2021</a></p></blockquote>
<p><script data-minify="1" async src="https://www.balloon-juice.com/wp-content/cache/min/1/widgets-a03990e865191120d0211b149457233f.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">An employee of Gold Spa contacted four nearby Korean businesses and told them that a white man had committed the crime after saying that he would kill all Asians, according to the Atlanta edition of <a href="https://twitter.com/hankookilbo?ref_src=twsrc%5Etfw">@hankookilbo</a>. <a href="https://t.co/ADu90R9y4x">https://t.co/ADu90R9y4x</a></p>
<p>&mdash; Steve Herman (@W7VOA) <a href="https://twitter.com/W7VOA/status/1372243435713925130?ref_src=twsrc%5Etfw">March 17, 2021</a></p></blockquote>
<p><script data-minify="1" async src="https://www.balloon-juice.com/wp-content/cache/min/1/widgets-a03990e865191120d0211b149457233f.js" charset="utf-8"></script></p>
<p>His social media feed lines up with what the eyewitnesses are telling the Korean language press. As always, take the reporting on the social media posts with a grain of salt:</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_content_1"><script> propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); }); </script></div>
</div>
</div></div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Quick coda: It doesn't look clear whether the social media post is legitimate &mdash; His Facebook profile is down and people have not been able to verify.</p>
<p>&mdash; Jeong Park (@JeongPark52) <a href="https://twitter.com/JeongPark52/status/1372237462383202304?ref_src=twsrc%5Etfw">March 17, 2021</a></p></blockquote>
<p><script data-minify="1" async src="https://www.balloon-juice.com/wp-content/cache/min/1/widgets-a03990e865191120d0211b149457233f.js" charset="utf-8"></script></p>
<p>It should not be a surprise to anyone that Long was lying when he told the police that he committed his act of domestic terrorism against Asian-Americans and Asians living in America because of a possible sex addiction. Which led Cherokee County, GA Sheriffs Captain Jay Baker to make this exceedingly stupid remark:</p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">"Yesterday was a really bad day for him and this is what he did" &mdash; a law enforcement official explains Robert Aaron Long's decision to kill 8 people in a strange manner <a href="https://t.co/u0zFcqjbNK">pic.twitter.com/u0zFcqjbNK</a></p>
<p>&mdash; Aaron Rupar (@atrupar) <a href="https://twitter.com/atrupar/status/1372203730481864713?ref_src=twsrc%5Etfw">March 17, 2021</a></p></blockquote>
<p><script data-minify="1" async src="https://www.balloon-juice.com/wp-content/cache/min/1/widgets-a03990e865191120d0211b149457233f.js" charset="utf-8"></script></p>
<p>Apparently the police really dropped the ball, which, perhaps, explains Captain Baker&rsquo;s stupid statement.</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_content_2"><script> propertag.cmd.push(function() { proper_display('balloon_juicecom_content_2'); }); </script></div>
</div>
</div></div>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The outlet also reports a source who "knows the Korean spa scene well," who said police yesterday had surveyed the area, visited Korean stores and told their employees to take precaution because there's a "shooter who says he wants to kill Asians" <a href="https://t.co/IH0MnuFp0Y">https://t.co/IH0MnuFp0Y</a></p>
<p>&mdash; Jeong Park (@JeongPark52) <a href="https://twitter.com/JeongPark52/status/1372263749067841536?ref_src=twsrc%5Etfw">March 17, 2021</a></p></blockquote>
<p><script data-minify="1" async src="https://www.balloon-juice.com/wp-content/cache/min/1/widgets-a03990e865191120d0211b149457233f.js" charset="utf-8"></script></p>
<p><a href="https://www.nbcnews.com/news/asian-america/anti-asian-hate-crimes-increased-nearly-150-2020-mostly-n-n1260264">Hate crimes targeting Asian-Americans and Asians residing in or visiting the US went up by about 150% last year</a>. Atlanta has a very, very large number of strip clubs, gentleman&rsquo;s clubs, massage parlors, sex shops and emporiums. That the only three places that the possible sex addict felt the need to target were the ones owned by Asians/Asian Americans and predominantly employing Asians/Asian Americans should have been what is known as a clue that this was specifically targeted at the Asian American community.</p>
<p>If someone broke into the Cherokee County Sheriff&rsquo;s Department and stole all the toilet seats, Captain Baker would likely tell the press that his investigators were stymied because they had nothing to go on&hellip;</p>
<p>Every time a Republican elected or appointed official or a conservative movement official or a conservative &ldquo;news&rdquo; personality &ndash; from the anchors on Fox News to the commenters &ndash; refers to COVID-19 with a derogatory slur instead of &ldquo;COVID-19&rdquo; or insinuates that immigrants &ndash; documented or undocumented &ndash; as well as those seeking asylum or refugee status are somehow bringing COVID-19 in and will make things worse, all they&rsquo;re doing is feeding the fear, grievance, and victimization of their political base, their supporters, and their viewers. If you want to know where Long was radicalized, the answer is simple. Right here in the US, by Trump, Stephen Miller, Peter Navarro, Kevin McCarthy, at least 2/3rds of McCarthy&rsquo;s House Republican Caucus, at least 1/2 of the Senate Republican Caucus, by hundreds of elected and appointed Republican officials, by Fox News, OANN, Newsmax, Breitbart, Ben Shapiro and his execrable writers and commenters at the Daily Wire, by right wing talk radio, by right wing social and digital media.</p>
<p>Open thread!</p>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"159d1d44de","applicationID":"209025117,218011180","transactionName":"M1JSZhNZXEAAUUVQWQoYZUAIF1tdBVdJF0YMRw==","queueTime":0,"applicationTime":1,"atts":"HxVREFtDT04=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"si":10,"rayId":"631915d619d97461","version":"2021.2.0"}'></script>
</body></html>

</div><footer class="entry-footer"><div class="shared-counts-wrap after_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="315981" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/&amp;text=Breaking%3A%20Eyewitness%20Reports%20Indicate%20the%20Atlanta%20Mass%20Shooter%2FDomestic%20Terrorist%20Was%20Specifically%20Targeting%20Asians%2C%20Contradict%20This%20Morning%E2%80%99s%20Law%20Enforcement%20Statements" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="315981" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="315981" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></footer></article><div class="adjacent-entry-pagination pagination boxed"><div class="pagination-previous"><a class="boxed" href="https://www.balloon-juice.com/2021/03/17/georgia-shootings-update/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link"><span class="pagination-icon">&#xAB;</span> Georgia Shootings Update</span></a></div><div class="pagination-next"></div></div><h2 class="screen-reader-text">Reader Interactions</h2><p><button class="comment-filter-launcher"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delicious pie" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png"><noscript><img src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png" alt="Delicious pie"></noscript><span class="comment-filter-launcher-text">Filter</span></button></p><div class="comment-filter-modal-overlay"><div class="comment-filter-modal-container"><button class="comment-filter-modal-close" aria-label="Close modal"></button> <div class="cf-filter js-tabs" data-tabs-disable-fragment="1">
<ul class="js-tablist">
<li class="js-tablist__item">
<a href="#cf-commenter-content" class="js-tablist__link">Commenters</a>
</li>
<li class="js-tablist__item">
<a href="#cf-filtered-content" class="js-tablist__link">Filtered</a>
</li>
<li class="js-tablist__item">
<a href="#cf-settings-content" class="js-tablist__link">Settings</a>
</li>
</ul>
<div id="cf-commenter-content" class="js-tabcontent"> <h3>Commenters</h3>
<p class="cf-no-commenters-message bottom-xs-none">No commenters available.</p>
<input id="jetsCommenterSearch" class="cf-commenter-search cf-search search bottom-xs-xxs" placeholder="Search commenters..." />
<ul id="jetsCommenterList" class="list cf-list cf-commenter-list">
<li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Brachiator</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">columbusqueen</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Josie</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Mike in NC</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">MJS</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">polyorchnid octopunch</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Roger Moore</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Soprano2</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Sparkedcat</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">The Moar You Know</li> </ul>
</div>
<div id="cf-filtered-content" class="js-tabcontent">
<h3>Filtered Commenters</h3>
<p class="cf-no-commenters-message bottom-xs-none">No filtered commenters available.</p>
<input id="jetsFilteredSearch" class="cf-filtered-search cf-search search bottom-xs-xxs" placeholder="Search filtered commenters..." />
<ul id="jetsFilteredList" class="list cf-list cf-pied-list"></ul>
</div>
<div id="cf-settings-content" class="js-tabcontent">
<h3>Settings</h3>
<form id="cf-settings-form" class="cf-settings-form" method="post">
<label><input type="radio" name="cf-display" value="hide"> Hide comment</label><br><label><input type="radio" name="cf-display" value="image" checked> Show a random image</label><br><label><input type="radio" name="cf-display" value="quote"> Show a random quote</label><br> </form>
</div>
<span class="cf-filter-notice">Settings are saved immediately; press X to close the box.</span> </div>
</div></div><div class="entry-comments" id="comments"><h3><span style="font-size:24px;" class="comment-total-count">11</span><span class="screen-reader-text">Comments</span></h3><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-8115132">
<article class="cf-comment-inner" id="article-comment-8115132" data-id="8115132" data-name="Roger Moore" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="1">1.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name"><a href="https://photos.app.goo.gl/pcVfscjvTZYnXEETA" class="comment-author-link" rel="external nofollow">Roger Moore</a></span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115132">March 17, 2021 at 4:35 pm</a></time></p> </header>
<div class="comment-content">
<p>This is my shocked face. In related news, The Onion has been all over this. In addition to their traditional &#8220;&#8216;<a href="https://www.theonion.com/no-way-to-prevent-this-says-only-nation-where-this-r-1846494525" rel="nofollow ugc">No Way to Prevent This,&#8217; Says Only Nation Where This Regularly Happens</a>&#8221; headline, they have added &#8220;<a href="https://www.theonion.com/sympathetic-police-know-what-it-s-like-to-have-a-bad-da-1846497280" rel="nofollow ugc">Sympathetic Police Know What It’s Like To Have A Bad Day And Kill 8 People</a>&#8221; and &#8220;<a href="https://www.theonion.com/atlanta-police-rule-out-mass-shooting-as-cause-of-death-1846497384" rel="nofollow ugc">Atlanta Police Rule Out Mass Shooting As Cause Of Death After Suspect Says He Didn’t Shoot Anyone</a>&#8220;.</p>
</div>
<div class="comment-reply"><a href="#comment-8115132" class="comment-reply-link comment-at-reply-link" data-commentid="8115132" data-postid="315981" aria-label="@Roger Moore">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8115140">
<article class="cf-comment-inner" id="article-comment-8115140" data-id="8115140" data-name="Sparkedcat" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="2">2.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Sparkedcat</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115140">March 17, 2021 at 4:39 pm</a></time></p> </header>
<div class="comment-content">
<p>The real enemies of the United States are white domestic terrorists. January 6th proved that.</p>
</div>
<div class="comment-reply"><a href="#comment-8115140" class="comment-reply-link comment-at-reply-link" data-commentid="8115140" data-postid="315981" aria-label="@Sparkedcat">Reply</a></div></div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8115142">
<article class="cf-comment-inner" id="article-comment-8115142" data-id="8115142" data-name="polyorchnid octopunch" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="3">3.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">polyorchnid octopunch</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115142">March 17, 2021 at 4:40 pm</a></time></p> </header>
<div class="comment-content">
<p>I&#8217;m so surprised :|</p>
<p>Pretty much textbook stochastic terrorism, induced by those folks you list. They have blood on their hands.</p>
</div>
<div class="comment-reply"><a href="#comment-8115142" class="comment-reply-link comment-at-reply-link" data-commentid="8115142" data-postid="315981" aria-label="@polyorchnid octopunch">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8115143">
<article class="cf-comment-inner" id="article-comment-8115143" data-id="8115143" data-name="Soprano2" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="4">4.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Soprano2</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115143">March 17, 2021 at 4:40 pm</a></time></p> </header>
<div class="comment-content">
<p>Wow, I am so shocked (not). I wonder if they took him to a fast food place to get a hamburger before they questioned him.</p>
</div>
<div class="comment-reply"><a href="#comment-8115143" class="comment-reply-link comment-at-reply-link" data-commentid="8115143" data-postid="315981" aria-label="@Soprano2">Reply</a></div></div></div><div class="bj-ad"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_content_1">
<script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); });</script>
</div>
</div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8115148">
<article class="cf-comment-inner" id="article-comment-8115148" data-id="8115148" data-name="The Moar You Know" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="5">5.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">The Moar You Know</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115148">March 17, 2021 at 4:43 pm</a></time></p> </header>
<div class="comment-content">
<p>Nobody&#8217;s surprised, right?</p>
<p>If you are I have a great investment opportunity involving bridges, message me, k?</p>
</div>
<div class="comment-reply"><a href="#comment-8115148" class="comment-reply-link comment-at-reply-link" data-commentid="8115148" data-postid="315981" aria-label="@The Moar You Know">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8115152">
<article class="cf-comment-inner" id="article-comment-8115152" data-id="8115152" data-name="Josie" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="6">6.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Josie</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115152">March 17, 2021 at 4:45 pm</a></time></p> </header>
<div class="comment-content">
<p>I know this is a very shallow comment, but has anyone else noticed that almost these people &#8211; the politicians, the pundits, and the terrorists themselves are singularly unattractive people?</p>
</div>
<div class="comment-reply"><a href="#comment-8115152" class="comment-reply-link comment-at-reply-link" data-commentid="8115152" data-postid="315981" aria-label="@Josie">Reply</a></div></div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8115153">
<article class="cf-comment-inner" id="article-comment-8115153" data-id="8115153" data-name="Mike in NC" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="7">7.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Mike in NC</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115153">March 17, 2021 at 4:46 pm</a></time></p> </header>
<div class="comment-content">
<p>This epidemic of anti-Asian violence is a complete mystery. One would think that some irresponsible person came up with the term &#8220;Kung Flu&#8221; to characterize Covid-19. /s</p>
</div>
<div class="comment-reply"><a href="#comment-8115153" class="comment-reply-link comment-at-reply-link" data-commentid="8115153" data-postid="315981" aria-label="@Mike in NC">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8115154">
<article class="cf-comment-inner" id="article-comment-8115154" data-id="8115154" data-name="MJS" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="8">8.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">MJS</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115154">March 17, 2021 at 4:46 pm</a></time></p> </header>
<div class="comment-content">
<p>We really need a concerted effort aimed at denazifying the police and military. Quickly.</p>
</div>
<div class="comment-reply"><a href="#comment-8115154" class="comment-reply-link comment-at-reply-link" data-commentid="8115154" data-postid="315981" aria-label="@MJS">Reply</a></div></div></div><div class="bj-ad"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_content_2">
<script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_2'); });</script>
</div>
</div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8115156">
<article class="cf-comment-inner" id="article-comment-8115156" data-id="8115156" data-name="columbusqueen" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="9">9.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">columbusqueen</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115156">March 17, 2021 at 4:47 pm</a></time></p> </header>
<div class="comment-content">
<blockquote><p>I may be married to a good one, but damn, white men are really pissing me off right now.</p></blockquote>
</div>
<div class="comment-reply"><a href="#comment-8115156" class="comment-reply-link comment-at-reply-link" data-commentid="8115156" data-postid="315981" aria-label="@columbusqueen">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8115157">
<article class="cf-comment-inner" id="article-comment-8115157" data-id="8115157" data-name="The Moar You Know" data-parent="8115152">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="10">10.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">The Moar You Know</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115157">March 17, 2021 at 4:48 pm</a></time></p> </header>
<div class="comment-content">
<p>&nbsp;</p>
<blockquote><p>I know this is a very shallow comment, but has anyone else noticed that almost these people – the politicians, the pundits, and the terrorists themselves are singularly unattractive people?</p></blockquote>
<p><a href="#comment-8115152" rel="nofollow ugc">@Josie</a>: hard not to.  I was also going to add that I hope the cops didn&#8217;t take this psychotic jackass to a drive-through as it looks like he&#8217;s had his year&#8217;s quota for burgers already and mine as well.</p>
</div>
<div class="comment-reply"><a href="#comment-8115157" class="comment-reply-link comment-at-reply-link" data-commentid="8115157" data-postid="315981" aria-label="@The Moar You Know">Reply</a></div></div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8115158">
<article class="cf-comment-inner" id="article-comment-8115158" data-id="8115158" data-name="Brachiator" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="11">11.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Brachiator</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115158">March 17, 2021 at 4:48 pm</a></time></p> </header>
<div class="comment-content">
<blockquote><p>It should not be a surprise to anyone that Long was lying when he told the police that he committed his act of domestic terrorism against Asian-Americans and Asians living in America because of a possible sex addiction. Which led Cherokee County, GA Sheriffs Captain Jay Baker to make this exceedingly stupid remark</p></blockquote>
<p>He may have been lying. He may have said something stupid.</p>
<p>Good investigations take time. The Internet is always unforgiving of any errors or inconsistencies and demands instantaneous judgment.</p>
<p>Sorry, this does not work.</p>
</div>
<div class="comment-reply"><a href="#comment-8115158" class="comment-reply-link comment-at-reply-link" data-commentid="8115158" data-postid="315981" aria-label="@Brachiator">Reply</a></div></div></div>
</article>
</li>
</ol></div><div class="comment-modal-overlay"><div class="comment-modal-container"><button class="comment-modal-close" aria-label="Close modal"></button> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.balloon-juice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="text-sm">If you don't see both the Visual and the Text tab on the editor, <a href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/?updated=1616014130#respond">click here to refresh</a>.</p><div id="wp-comment-wrap" class="wp-core-ui wp-editor-wrap tmce-active"><link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-b88c7ec3a4348c008f458ded78dc7686.css' type='text/css' media='all' />
<link rel='stylesheet' id='editor-buttons-css' href='https://www.balloon-juice.com/wp-includes/css/editor.min.css?ver=5.6.2' type='text/css' media='all' />
<div id="wp-comment-editor-tools" class="wp-editor-tools hide-if-no-js"><div class="wp-editor-tabs"><button type="button" id="comment-tmce" class="wp-switch-editor switch-tmce" data-wp-editor-id="comment">Visual</button>
<button type="button" id="comment-html" class="wp-switch-editor switch-html" data-wp-editor-id="comment">Text</button>
</div>
</div>
<div id="wp-comment-editor-container" class="wp-editor-container"><div id="qt_comment_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" style="height: 200px" autocomplete="off" cols="40" name="comment" id="comment"></textarea></div>
</div>
<p class="comment-form-author"><label for="author">Commenter Name (Nym) <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><a href="#" class="comment-clear-link">Clear Comment</a> <input type='hidden' name='comment_post_ID' value='315981' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="777d1c1af3" /></p><input type="hidden" id="ak_js" name="ak_js" value="241" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
<p class="comment-modal-notice">To reply to more than one person, click the X to save & close the box.</p></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.balloon-juice.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.balloon-juice.com/?s={s}"></form></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Do Something!</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/2010/01/22/reminder-2/">Call Your Senators &amp; Representatives</a><br />
<a href="https://www.senate.gov/general/contact_information/senators_cfm.cfm">Directory of US Senators</a><br />
<a href="https://www.house.gov/representatives">Directory of US Representatives</a></p>
<p><a href="https://www.balloon-juice.com/2021/03/03/vaccine-venting-here/">Vaccine Venting Here!</a><br />
<a href="https://www.balloon-juice.com/2021/03/10/i-got-the-shot-latest/">I Got the Shot!  (latest)</a><br />
<a href="https://www.balloon-juice.com/2021/02/10/i-got-the-shot-month-2/">I Got the Shot!  (Month 2)</a><br />
<a href="https://www.balloon-juice.com/2021/01/13/i-got-the-shot/">I Got the Shot!</a></p>
<p>&nbsp;</p>
</div>
</div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">🎈Ways to Support Our Site</h3>
<div class="textwidget custom-html-widget"><a href="https://www.patreon.com/balloonjuice">Become a Balloon Juice Patreon</a><br>
<a href="https://www.balloon-juice.com/donate-with-venmo-zelle/">Donate with Venmo, Zelle or PayPal</a><br>
<a href="https://www.amazon.com/gp/homepage.html?ie=UTF8&amp;%2AVersion%2A=1&amp;%2Aentries%2A=0">Shop Amazon via this link to support Balloon Juice ⬇  </a>
<br>
<br>
<a href="https://www.amazon.com/gp/homepage.html?ie=UTF8&amp;%2AVersion%2A=1&amp;%2Aentries%2A=0"></a>
<a target="_blank" href="https://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=balloonjuice-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" rel="noopener"><img class="alignnone size-medium wp-image-19339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20124%2031'%3E%3C/svg%3E" width="124" height="31" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" /><noscript><img class="alignnone size-medium wp-image-19339" src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" width="124" height="31"/></noscript></a></div></div></section>
<section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3>
<div class="textwidget custom-html-widget"><ul class="recent-comments"><li class="recent-comment"><span class="recent-comment__name"><strong>Brachiator</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115158">Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#8217;s Law Enforcement Statements</a> <span class="recent-comment__datetime">(Mar 17, 2021 @ 4:48pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>The Moar You Know</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115157">Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#8217;s Law Enforcement Statements</a> <span class="recent-comment__datetime">(Mar 17, 2021 @ 4:48pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>columbusqueen</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115156">Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#8217;s Law Enforcement Statements</a> <span class="recent-comment__datetime">(Mar 17, 2021 @ 4:47pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Starboard Tack</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/03/17/georgia-shootings-update/#comment-8115155">Georgia Shootings Update</a> <span class="recent-comment__datetime">(Mar 17, 2021 @ 4:47pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>MJS</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2021/03/17/breaking-eyewitness-reports-indicate-the-atlanta-mass-shooter-domestic-terrorist-was-specificaly-targeting-asians-contradict-this-mornings-law-enforcement-statements/#comment-8115154">Breaking: Eyewitness Reports Indicate the Atlanta Mass Shooter/Domestic Terrorist Was Specifically Targeting Asians, Contradict This Morning&#8217;s Law Enforcement Statements</a> <span class="recent-comment__datetime">(Mar 17, 2021 @ 4:46pm)</span></li></ul></div></div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Team Claire, and Family</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/category/balloon-juice/bleg/claire-updates/">Claire Updates</a><br />
<a href="https://www.balloon-juice.com/2021/02/12/claire-is-home/">Claire is Home!</a></p>
</div>
</div></section>
<section id="text-1" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Balloon Juice Posts</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/topics/" rel="noopener">View by Topic</a><br />
<a href="https://www.balloon-juice.com/authors/" rel="noopener">View by Author</a><br />
<a href="https://www.balloon-juice.com/posts-by-date/" rel="noopener">View by Month &amp; Year</a></p>
</div>
</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featuring</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/author/comrade-john-cole/">John Cole</a><br />
<a href="https://www.balloon-juice.com/category/silverman-on-security/">Silverman on Security</a><br />
<a href="https://www.balloon-juice.com/category/politics/health-care/covid-19/">COVID-19 Coronavirus</a><br />
<a href="https://www.balloon-juice.com/category/guest-post/bginchi-guest-posts/">Medium Cool with BGinCHI</a><br />
<a href="https://www.balloon-juice.com/category/pet-blogging/furry-friends/">Furry Friends</a></p>
</div>
</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Calling All Jackals</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a><br />
<a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a><br />
<a href="https://www.balloon-juice.com/rotating-tag-submission/">Nominate a Rotating Tag</a><br />
<a href="https://www.balloon-juice.com/meetups/">Meetups: Proof of Life</a><br />
<a href="https://www.cafepress.com/balloonjuice/17193053">2021 Pets of Balloon Juice Calendar</a></p>
</div>
</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Culture: Books, Film, TV, Music, Games, Podcasts</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/2020/03/01/medium-cool-with-bginchi-noir/">Noir: Favorites in Film, Books, TV</a><br />
<a href="https://www.balloon-juice.com/2020/04/08/book-recommendations/">Book Recommendations &amp; Indy Recs</a><br />
<a href="https://www.balloon-juice.com/mystery-recommendations-jan-2020/">Mystery Recommendations</a><br />
<a href="https://www.balloon-juice.com/2020/04/16/netflix-favorites/">Netflix Favorites</a><br />
<a href="https://www.balloon-juice.com/2020/04/16/amazon-prime-favorites/">Amazon Prime Favorites</a><br />
<a href="https://www.balloon-juice.com/2020/06/28/longmire-season-6-episode-8-netflix-help-needed/">Netflix Suggestions in July</a><br />
<a href="https://www.balloon-juice.com/2020/06/28/longmire-season-6-episode-8-netflix-help-needed/">Longmire &amp; Netflix Suggestions</a></p>
</div>
</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Twitter</h3>
<div class="textwidget"><p><a href="https://twitter.com/johngcole?lang=en">John Cole&#8217;s Twitter</a></p>
</div>
</div></section>
<section id="mai_aec_widget_b-2" class="widget widget_mai_aec_widget_b"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_side_2"><script> propertag.cmd.push(function() { proper_display('balloon_juicecom_side_2'); }); </script></div>
</div>
</div></div></section>
<section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">[custom-twitter-feeds]</div></div></section>
<section id="mai_aec_widget_c-2" class="widget widget_mai_aec_widget_c"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-c"><div class="proper-ad-unit ad-sticky">
<div id="proper-ad-balloon_juicecom_sticky_1"><script> propertag.cmd.push(function() { proper_display('balloon_juicecom_sticky_1'); }); </script></div>
</div>
</div></div></section>
</aside></div></div><div class="mai-aec mai-aec-before-footer"><div class="wrap"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div>
</div>
</div></div><footer class="site-footer text-sm" id="site-footer"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Site Footer</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><h3>Come for the politics, stay for the snark.</h3>
</div>
</div></section>
<section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/balloonjuice" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.balloon-juice.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-1"><title id="social-rss-1">RSS</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Johngcole" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-271638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271638"><a href="https://www.balloon-juice.com/comment-policy/"><span>Comment Policy</span></a></li>
<li id="menu-item-275350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275350"><a href="https://www.balloon-juice.com/our-published-authors/"><span>Our Authors</span></a></li>
<li id="menu-item-271637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271637"><a href="https://www.balloon-juice.com/blogroll/"><span>Blogroll</span></a></li>
<li id="menu-item-271640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271640"><a href="https://www.balloon-juice.com/artists-and-artisans-wrong/"><span>Our Artists</span></a></li>
<li id="menu-item-271607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271607"><a href="https://www.balloon-juice.com/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul></div></section>
</aside><p>Copyright &#x000A9;&nbsp;2021 <a href="https://www.balloon-juice.com" title="Dev Balloon Juice">Dev Balloon Juice</a> &middot; All Rights Reserved &middot; Powered by <a rel="nofollow noopener" href="https://bizbudding.com/">BizBudding Inc</a></p></div></footer></div><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div>
</div><style type="text/css" media="screen"> #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #37355a !important; border-radius: 50px; color: #ffffff !important; border: 2px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #669ac4 !important; border-color: #669ac4 !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #669ac4 !important; }</style><link rel='stylesheet' id='buttons-css' href='https://www.balloon-juice.com/wp-includes/css/buttons.min.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/assets/js/comments-2a6c5ed82d76b58cff27288600a59776.js' id='balloon-juice-comments-js'></script>
<script type='text/javascript' id='mai-theme-engine-js-extra'>
/* <![CDATA[ */
var maiVars = {"mainMenu":"Menu","subMenu":"Submenu","searchBox":"<div class=\"search-box\" style=\"display:none;\"><form class=\"search-form\" method=\"get\" action=\"https:\/\/www.balloon-juice.com\/\" role=\"search\"><label class=\"search-form-label screen-reader-text\" for=\"searchform-1\">Search this website<\/label><input class=\"search-form-input\" type=\"search\" name=\"s\" id=\"searchform-1\" placeholder=\"Search this website\"><input class=\"search-form-submit\" type=\"submit\" value=\"Search\"><meta content=\"https:\/\/www.balloon-juice.com\/?s={s}\"><\/form><\/div>","maiScrollTo":".scroll-to"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-theme.min.js?ver=1.11.9' id='mai-theme-engine-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/basic-scroll.min.js?ver=3.0.2' id='basic-scroll-js'></script>
<script type='text/javascript' id='mai-scroll-js-extra'>
/* <![CDATA[ */
var maiScroll = {"logoWidth":"350","logoTop":"16","logoBottom":"0","logoShrinkWidth":"120","logoShrinkTop":"16","logoShrinkBottom":"4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-scroll.min.js?ver=1.11.9' id='mai-scroll-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids.min.js?ver=1.2.0' id='mai-responsive-videos-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids-init.min.js?ver=1.11.9' id='mai-responsive-video-init-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jquery-accessible-tabs.min.js?ver=0.5.2' id='jquery-accessible-tabs-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jets.min.js?ver=0.14.1' id='jets-js-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/localforage.min.js?ver=1.7.3' id='localforage-js'></script>
<script type='text/javascript' id='mai-comment-filter-js-extra'>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</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/mai-comment-filter.min.js?ver=0.5.2' id='mai-comment-filter-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/widgets-a03990e865191120d0211b149457233f.js' id='twitter-widgets-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick.min.js?ver=1.8.0' id='mai-slick-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick-init.min.js?ver=1.11.9' id='mai-slick-init-js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-ce16944ee08cad26f811dc002c7aeb09.js' id='akismet-form-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1616014129","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/utils.min.js?ver=5.6.2' id='utils-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-admin/js/editor.min.js?ver=5.6.2' id='editor-js'></script>
<script type='text/javascript' id='editor-js-after'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/quicktags.min.js?ver=5.6.2' id='quicktags-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='wplink-js-extra'>
/* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/wplink.min.js?ver=5.6.2' id='wplink-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type="text/javascript">
		tinyMCEPreInit = {
			baseURL: "https://www.balloon-juice.com/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {'comment':{theme:"modern",skin:"lightgray",language:"en",formats:{alignleft: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"left"}},{selector: "img,table,dl.wp-caption", classes: "alignleft"}],aligncenter: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"center"}},{selector: "img,table,dl.wp-caption", classes: "aligncenter"}],alignright: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"right"}},{selector: "img,table,dl.wp-caption", classes: "alignright"}],strikethrough: {inline: "del"}},relative_urls:false,remove_script_host:false,convert_urls:false,browser_spellcheck:true,fix_list_elements:true,entities:"38,amp,60,lt,62,gt",entity_encoding:"raw",keep_styles:false,cache_suffix:"wp-mce-49110-20201110",resize:"vertical",menubar:false,branding:false,preview_styles:"font-family font-size font-weight font-style text-decoration text-transform",end_container_on_empty_block:true,wpeditimage_html5_captions:true,wp_lang_attr:"en-US",wp_keep_scroll_position:false,wp_shortcut_labels:{"Heading 1":"access1","Heading 2":"access2","Heading 3":"access3","Heading 4":"access4","Heading 5":"access5","Heading 6":"access6","Paragraph":"access7","Blockquote":"accessQ","Underline":"metaU","Strikethrough":"accessD","Bold":"metaB","Italic":"metaI","Code":"accessX","Align center":"accessC","Align right":"accessR","Align left":"accessL","Justify":"accessJ","Cut":"metaX","Copy":"metaC","Paste":"metaV","Select all":"metaA","Undo":"metaZ","Redo":"metaY","Bullet list":"accessU","Numbered list":"accessO","Insert\/edit image":"accessM","Insert\/edit link":"metaK","Remove link":"accessS","Toolbar Toggle":"accessZ","Insert Read More tag":"accessT","Insert Page Break tag":"accessP","Distraction-free writing mode":"accessW","Add Media":"accessM","Keyboard Shortcuts":"accessH"},content_css:"https://www.balloon-juice.com/wp-includes/css/dashicons.min.css?ver=5.6.2,https://www.balloon-juice.com/wp-content/themes/balloon-juice/assets/css/comment-editor-9.css",plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",selector:"#comment",wpautop:true,indent:false,toolbar1:"bold,italic,strikethrough,blockquote,link,unlink,bullist,numlist,forecolor,removeformat,charmap,fullscreen,spellchecker",toolbar2:"",toolbar3:"",toolbar4:"",tabfocus_elements:":prev,:next",body_class:"comment post-type-post post-status-publish post-format-standard page-template-default locale-en-us",style_formats:[{"title":"Primary Button","selector":"a","classes":"button"},{"title":"Primary Button (Large)","selector":"a","classes":"button large"},{"title":"Primary Ghost Button","selector":"a","classes":"button ghost"},{"title":"Primary Ghost Button (Large)","selector":"a","classes":"button ghost large"},{"title":"Secondary Button","selector":"a","classes":"button alt"},{"title":"Secondary Button (Large)","selector":"a","classes":"button alt large"},{"title":"Secondary Ghost Button","selector":"a","classes":"button ghost"},{"title":"Secondary Ghost Button (Large)","selector":"a","classes":"button ghost large"},{"title":"White Button","selector":"a","classes":"button white"},{"title":"White Button (Large)","selector":"a","classes":"button white large"},{"title":"White Ghost Button","selector":"a","classes":"button ghost"},{"title":"White Ghost Button (Large)","selector":"a","classes":"button ghost large"}]}},
			qtInit: {'comment':{id:"comment",buttons:"strong,em,link,block,del,ins,img,ul,ol,li,code,more,close"}},
			ref: {plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",theme:"modern",language:"en"},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};
		</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/tinymce/tinymce.min.js?ver=49110-20201110' id='wp-tinymce-root-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=49110-20201110' id='wp-tinymce-js'></script>
<script type='text/javascript'>
tinymce.addI18n( 'en', {"Ok":"OK","Bullet list":"Bulleted list","Insert\/Edit code sample":"Insert\/edit code sample","Url":"URL","Spellcheck":"Check Spelling","Row properties":"Table row properties","Cell properties":"Table cell properties","Cols":"Columns","Paste row before":"Paste table row before","Paste row after":"Paste table row after","Cut row":"Cut table row","Copy row":"Copy table row","Merge cells":"Merge table cells","Split cell":"Split table cell","Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.":"Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.\n\nIf you\u2019re looking to paste rich content from Microsoft Word, try turning this option off. The editor will clean up text pasted from Word automatically.","Rich Text Area. Press ALT-F9 for menu. Press ALT-F10 for toolbar. Press ALT-0 for help":"Rich Text Area. Press Alt-Shift-H for help.","You have unsaved changes are you sure you want to navigate away?":"The changes you made will be lost if you navigate away from this page.","Your browser doesn't support direct access to the clipboard. Please use the Ctrl+X\/C\/V keyboard shortcuts instead.":"Your browser does not support direct access to the clipboard. Please use keyboard shortcuts or your browser\u2019s edit menu instead.","Edit|button":"Edit"});
tinymce.ScriptLoader.markDone( 'https://www.balloon-juice.com/wp-includes/js/tinymce/langs/en.js' );
</script>
<script type="text/javascript">
		var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());
		</script>
<div id="wp-link-backdrop" style="display: none"></div>
<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
<form id="wp-link" tabindex="-1">
<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="85d0693270" /> <h1 id="link-modal-title">Insert/edit link</h1>
<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
<div id="link-selector">
<div id="link-options">
<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
<div>
<label><span>URL</span>
<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
</div>
<div class="wp-link-text-field">
<label><span>Link Text</span>
<input id="wp-link-text" type="text" /></label>
</div>
<div class="link-target">
<label><span></span>
<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
</div>
</div>
<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
<div id="search-panel">
<div class="link-search-wrapper">
<label>
<span class="search-label">Search</span>
<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
<span class="spinner"></span>
</label>
</div>
<div id="search-results" class="query-results" tabindex="0">
<ul></ul>
<div class="river-waiting">
<span class="spinner"></span>
</div>
</div>
<div id="most-recent-results" class="query-results" tabindex="0">
<div class="query-notice" id="query-notice-message">
<em class="query-notice-default">No search term specified. Showing recent items.</em>
<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
</div>
<ul></ul>
<div class="river-waiting">
<span class="spinner"></span>
</div>
</div>
</div>
</div>
<div class="submitbox">
<div id="wp-link-cancel">
<button type="button" class="button">Cancel</button>
</div>
<div id="wp-link-update">
<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
</div>
</div>
</form>
</div>
<div id="shared-counts-modal-wrap" style="display:none;">
<div class="shared-counts-modal">
<a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8">
<path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" />
</svg></span></a>
<div class="shared-counts-modal-header">
<span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span> </div>
<div class="shared-counts-modal-content">
<p>
<label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label>
<input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address">
</p>
<p>
<label for="shared-counts-modal-name">Your Name</label>
<input type="text" id="shared-counts-modal-name" placeholder="Your Name">
</p>
<p>
<label for="shared-counts-modal-email">Your Email Address</label>
<input type="email" id="shared-counts-modal-email" placeholder="Your Email Address">
</p>
<p class="shared-counts-modal-validation">
<label for="shared-counts-modal-validation">Comments</label>
<input type="text" id="shared-counts-modal-validation" autocomplete="off">
</p>
<p class="shared-counts-modal-submit">
<button id="shared-counts-modal-submit">Send Email</button>
</p>
<div id="shared-counts-modal-sent">Email sent!</div>
</div>
</div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
