<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />

<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-41105809-1"} );
		ga('send', 'pageview');
		
	</script>


<title>Balloon Juice | Excellent (Horrifying) Read: Trump &amp; His Cronies vs. the Virus</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Balloon Juice | Excellent (Horrifying) Read: Trump &amp; His Cronies vs. the Virus" />
<meta property="og:description" content="Skepticism of scienceImpatience with health restrictionsPrioritization of personal politicsUndisciplined communicationsChaotic managementIndulgence of conspiraciesMagical thinkingTurf wars The inside story of how we got to the dark winter of covidhttps://t.co/PD0tbHHsJw &mdash; Philip Rucker (@PhilipRucker) December 19, 2020 I keep stockpiling stories too long for the daily link-aggregations, because there&#8217;s just *too much news* every damned day. But &hellip;" />
<meta property="og:url" content="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/" />
<meta property="og:site_name" content="Balloon Juice" />
<meta property="article:published_time" content="2020-12-20T15:15:14+00:00" />
<meta property="article:modified_time" content="2020-12-20T14:15:48+00:00" />
<meta property="og:image" content="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Anne Laurie">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.balloon-juice.com/#organization","name":"Balloon Juice","url":"https://www.balloon-juice.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.balloon-juice.com/#logo","inLanguage":"en-US","url":"https://www.balloon-juice.com/wp-content/uploads/2015/11/big_square_balloonman.png","width":1233,"height":1233,"caption":"Balloon Juice"},"image":{"@id":"https://www.balloon-juice.com/#logo"}},{"@type":"WebSite","@id":"https://www.balloon-juice.com/#website","url":"https://www.balloon-juice.com/","name":"Balloon Juice","description":"Come for the politics, stay for the snark.","publisher":{"@id":"https://www.balloon-juice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.balloon-juice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#webpage","url":"https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/","name":"Balloon Juice | Excellent (Horrifying) Read: Trump & His Cronies vs. the Virus","isPartOf":{"@id":"https://www.balloon-juice.com/#website"},"datePublished":"2020-12-20T15:15:14+00:00","dateModified":"2020-12-20T14:15:48+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/"]}]},{"@type":"Article","@id":"https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#article","isPartOf":{"@id":"https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#webpage"},"author":{"@id":"https://www.balloon-juice.com/#/schema/person/131b02d8013f84ba986652d76f5de983"},"headline":"Excellent (Horrifying) Read: Trump &#038; His Cronies vs. the Virus","datePublished":"2020-12-20T15:15:14+00:00","dateModified":"2020-12-20T14:15:48+00:00","mainEntityOfPage":{"@id":"https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#webpage"},"commentCount":14,"publisher":{"@id":"https://www.balloon-juice.com/#organization"},"articleSection":"COVID-19 Coronavirus,Excellent Links,GOP Death Cult,Trump Crime Cartel","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#respond"]}]},{"@type":"Person","@id":"https://www.balloon-juice.com/#/schema/person/131b02d8013f84ba986652d76f5de983","name":"Anne Laurie","description":"Anne Laurie has been a Balloon Juice writer since 2009."}]}</script>

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Feed" href="https://www.balloon-juice.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Comments Feed" href="https://www.balloon-juice.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Excellent (Horrifying) Read: Trump &#038; His Cronies vs. the Virus Comments Feed" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shared-counts-css' href='https://www.balloon-juice.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.balloon-juice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='maitheme-google-fonts-css' href='https://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C400i%2C600%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;subset=cyrillic%2Ccyrillic-ext&#038;ver=1.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mai-theme-engine-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/mai-theme.min.css?ver=1.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexington-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/flexington.min.css?ver=2.5.0' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style-6aff7b9ec2767fb6f435ba33eab312ba.css' type='text/css' media='all' />
<link rel='stylesheet' id='mai-comment-filter-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/css/mai-comment-filter.min.css?ver=0.5.2' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='balloon-juice-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/style-09cfef3d50df6c102e55188ba3b374f2.css' type='text/css' media='all' />
<style id='balloon-juice-inline-css' type='text/css'>

		.mai-aec > .wrap:empty {
			display: none;
		}
		.mai-aec > .wrap {
			margin-top: 16px;
			margin-bottom: 16px;
		}
		.mai-aec-header-before > .wrap {
			padding-left: 16px;
			padding-right: 16px;
		}
		.content .mai-aec > .wrap {
			padding-left: 0;
			padding-right: 0;
		}
		.mai-aec > .wrap > p:last-child {
			margin-bottom: 0;
		}
	
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-8b8167f1e5eb345e3846f5b0b7639e99.js' id='svg-x-use-js'></script>
<link rel="https://api.w.org/" href="https://www.balloon-juice.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.balloon-juice.com/wp-json/wp/v2/posts/309929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.balloon-juice.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.balloon-juice.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.balloon-juice.com/?p=309929' />
<script>
var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/balloon_juicecom.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();
</script>
<script data-ad-client="ca-pub-5155643920455169" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.balloon-juice.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
<link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" />
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" />
<link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" />
<link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" />
<meta name="application-name" content="Balloon Juice" />
<meta name="msapplication-TileColor" content="#ffffff" />
<meta name="msapplication-square70x70logo" content="mstile-70x70.png" />
<meta name="msapplication-TileImage" content="mstile-144x144.png" />
<meta name="msapplication-square150x150logo" content="mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="mstile-310x310.png" />

<meta name="twitter:widgets:theme" content="light">
<meta name="twitter:widgets:link-color" content="#4280b9">
<meta name="twitter:widgets:border-color" content="#4280b9">
<link rel="pingback" href="https://www.balloon-juice.com/xmlrpc.php" />
<style>
	:root {
		--header-spacer: 0;
		--text-title: 100%;
		--logo-width: 350px;
		--logo-shrink-width: 244px;
		--logo-margin-top: 16px;
		--logo-margin-bottom: 0px;
	}
	.site-title.has-text-title a {
		font-size: var(--text-title);
	}
	@media only screen and (min-width: 769px) {
		.site-title a {
			margin-top: var(--logo-margin-top);
			margin-bottom: var(--logo-margin-bottom);
		}
		.custom-logo-link {
			max-width: var(--logo-width);
		}
	}
	@media only screen and (max-width: 768px) {
		.site-title a {
			margin-top: 16px;
			margin-bottom: 4px;
		}
		.custom-logo-link {
			max-width: var(--logo-shrink-width);
		}
	}
	</style><style>
	@media only screen and (max-width: 768px) {
		.header-before,
		.header-left,
		.header-right,
		.nav-primary,
		.nav-secondary {
			display: none;
		}
		.mai-toggle {
			display: block;
		}
	}
	</style><link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-309929 single-format-standard wp-custom-logo header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden has-standard-menu singular no-js text-md has-sidebar has-one-sidebar"> <script>
		//<![CDATA[
		( function() {
			var c = document.body.classList;
			c.remove( 'no-js' );
			c.add( 'js' );
		})();
		//]]>
	</script>
<div class="site-container" id="site-container"><ul class="genesis-skip-link"><li><a href="#mai-toggle" class="screen-reader-shortcut"> Menu</a></li><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-before text-sm"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Before Header</h2><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header-before"><ul id="menu-before-header" class="menu genesis-nav-menu js-superfish"><li class="menu-item keep-mobile menu-comment"><a class="scroll-to" href="#respond">Comment</a></li><li class="menu-item keep-mobile refresh-button"><button onclick="event.preventDefault();setTimeout(function(){window.location.reload();});">Refresh</button></li><li id="menu-item-271593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271593"><a href="https://www.balloon-juice.com/about-balloon-juice/"><span>About Us</span></a></li>
<li id="menu-item-271604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271604"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/"><span>Lexicon</span></a></li>
<li id="menu-item-271605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271605"><a href="https://www.balloon-juice.com/contact-us/"><span>Contact Us</span></a></li>
<li id="menu-item-271606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271606"><a target="_blank" rel="noopener noreferrer" href="https://www.cafepress.com/balloonjuice"><span>Our Store</span></a></li>
<li class="menu-item keep-mobile"><a class="scroll-arrow scroll-up scroll-to" href="#site-container">&#8593;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-down scroll-to" href="#site-footer">&#8595;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow" href="https://www.balloon-juice.com/2020/12/20/sunday-morning-garden-chat-leaves-of-grass/">&#8592;</a></li></ul></nav></div></section>
</aside></div></div><span id="header-trigger-wrap"><span id="header-trigger"></span></span><div class="mai-aec mai-aec-header-before"><div class="wrap"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_leaderboard"><script> propertag.cmd.push(function() { proper_display('balloon_juicecom_leaderboard'); }); </script></div>
</div>
</div></div><header class="site-header no-header-content"><div class="wrap"><div class="site-header-row"><div class="title-area"><p class="site-title"><a href="https://www.balloon-juice.com/" class="custom-logo-link" rel="home"><img width="516" height="99" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20516%2099'%3E%3C/svg%3E" class="custom-logo" alt="Balloon Juice" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" /><noscript><img width="516" height="99" src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" class="custom-logo" alt="Balloon Juice" /></noscript></a></p><p class="site-description screen-reader-text">Come for the politics, stay for the snark.</p></div><div class="flex-grid header-tags"><div class="row mai-slider" data-adaptiveheight="false" data-arrows="false" data-autoplay="true" data-center="false" data-centermode="false" data-dots="false" data-fade="true" data-infinite="true" data-middle="false" data-slidestoscroll="1" data-slidestoshow="1" data-speed="7000" data-gutter="md"><div class="flex-entry entry mai-slide post-281816 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">&#8230; makes me wish i had hoarded more linguine</h3></header></div><div class="flex-entry entry mai-slide post-303183 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I swear, each month of 2020 will have its own history degree.</h3></header></div><div class="flex-entry entry mai-slide post-271668 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Consistently wrong since 2002</h3></header></div><div class="flex-entry entry mai-slide post-271688 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Lighten up, Francis.</h3></header></div><div class="flex-entry entry mai-slide post-271657 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Usually wrong but never in doubt</h3></header></div><div class="flex-entry entry mai-slide post-300448 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">False Scribes! False Scribes!</h3></header></div><div class="flex-entry entry mai-slide post-271681 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Almost as fun as hiking the Appalachian Trail</h3></header></div><div class="flex-entry entry mai-slide post-307522 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Reality always lies in wait for … Democrats.</h3></header></div><div class="flex-entry entry mai-slide post-304738 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">No offense, but this thread hasn’t been about you for quite a while.</h3></header></div><div class="flex-entry entry mai-slide post-271704 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We can agree to disagree, but i&#8217;m right.</h3></header></div><div class="flex-entry entry mai-slide post-304725 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">The willow is too close to the house.</h3></header></div><div class="flex-entry entry mai-slide post-271706 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Good luck with your asparagus.</h3></header></div><div class="flex-entry entry mai-slide post-271679 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Wetsuit optional.</h3></header></div><div class="flex-entry entry mai-slide post-281151 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Our job is not to persuade republicans but to defeat them.</h3></header></div><div class="flex-entry entry mai-slide post-298210 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Four legs? good! two legs? we&#8217;re not so sure&#8230;</h3></header></div><div class="flex-entry entry mai-slide post-273867 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Balloon Juice has never been a refuge for the linguistically delicate.</h3></header></div><div class="flex-entry entry mai-slide post-304754 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Make the republican party small enough to drown in a bathtub.</h3></header></div><div class="flex-entry entry mai-slide post-304749 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Let me eat cake. The rest of you could stand to lose some weight, frankly.</h3></header></div><div class="flex-entry entry mai-slide post-304747 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">They traffic in fear. it is their only currency. if we are fearful, they are winning.</h3></header></div><div class="flex-entry entry mai-slide post-271685 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Dinky Hocker shoots smack!</h3></header></div><div class="flex-entry entry mai-slide post-304743 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Historically it is a little unusual for the president to be an incoherent babbling moron.</h3></header></div><div class="flex-entry entry mai-slide post-275248 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I&#8217;m only here for the duck photos.</h3></header></div><div class="flex-entry entry mai-slide post-271697 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">This blog is Obama&#8217;s Katrina.</h3></header></div><div class="flex-entry entry mai-slide post-271712 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Women: they get shit done</h3></header></div></div></div><div class="header-balloon-man"><a href="https://www.balloon-juice.com"><img class="header-balloon-man-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /><noscript><img class="header-balloon-man-image" src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /></noscript></a></div></div><div id="mai-menu" class="mai-menu"><div class="mai-menu-outer"><div class="mai-menu-inner"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Mobile Menu</h2><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-280162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280162"><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a></li>
<li id="menu-item-300635" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-300635"><a href="https://www.balloon-juice.com/2020/09/03/all-2020-fundraising/">All 2020 Fundraising</a></li>
<li id="menu-item-301838" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-301838"><a href="https://www.balloon-juice.com/2020/10/15/i-voted-once-you-have-voted-add-your-nym-and-your-method-here/">I Voted!</a></li>
<li id="menu-item-298728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298728"><a href="https://www.balloon-juice.com/list-of-things-we-can-do/">Take Action: Things We Can Do</a></li>
<li id="menu-item-300266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300266"><a href="https://www.gofundme.com/f/balloon-juice-fundraiser-for-the-wranitz-family">Team Claire, and Family</a></li>
<li id="menu-item-289477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289477"><a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a></li>
<li id="menu-item-287194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287194"><a href="https://www.paypal.com/donate/?token=-6Dk5Rq9kUygOP4_O90FytBJQQOwyLBW9QTSE6A42lwtCwJCJXMunowMc8cpNGZA7NqIIW&#038;country.x=US&#038;locale.x=US">BJ PayPal Donations</a></li>
<li id="menu-item-271627" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-271627"><a href="https://www.balloon-juice.com/category/politics/">Politics</a></li>
<li id="menu-item-279422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279422"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/">On The Road</a></li>
<li id="menu-item-271634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-271634"><a href="https://www.balloon-juice.com/category/open-thread/">Open Threads</a></li>
<li id="menu-item-271628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271628"><a href="https://www.balloon-juice.com/topics/">Topics</a></li>
<li id="menu-item-282426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282426"><a href="https://www.balloon-juice.com/category/nature-and-respite/">Nature &#038; Respite</a></li>
<li id="menu-item-281987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281987"><a href="https://www.balloon-juice.com/category/info-power/">Information As Power</a></li>
<li id="menu-item-280016" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-280016"><a href="https://www.balloon-juice.com/category/health-care/covid-19/">COVID-19 Coronavirus</a></li>
<li id="menu-item-271622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271622"><a href="https://www.balloon-juice.com/authors/">Authors</a></li>
<li id="menu-item-271629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271629"><a href="https://www.balloon-juice.com/about-balloon-juice/">About Us</a></li>
<li id="menu-item-271611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271611"><a href="https://www.balloon-juice.com/contact-us/">Contact Us</a></li>
<li id="menu-item-271612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271612"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/">Lexicon</a></li>
<li id="menu-item-271613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271613"><a href="https://www.cafepress.com/balloonjuice">Our Store</a></li>
</ul></div></div></section>
</aside></div></div></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-primary js-superfish"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-271589"><a href="https://www.balloon-juice.com/category/politics/"><span>Politics</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-271596"><a href="https://www.balloon-juice.com/category/open-thread/"><span>Open Threads</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281147"><a href="https://www.balloon-juice.com/category/black-thumb/"><span>Garden Chats</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273308"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/"><span>On The Road</span></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282264"><a href="https://www.balloon-juice.com/category/nature-and-respite/"><span>Nature &amp; Respite</span></a></li>
<li class="highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-308787"><a href="https://www.cafepress.com/balloonjuice/17193053"><span>Order 2021 Pet Calendars</span></a></li>
</ul></div></nav><div class="site-inner"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/category/health-care/"><span class="breadcrumb-link-text-wrap">Healthcare</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/category/health-care/covid-19/"><span class="breadcrumb-link-text-wrap">COVID-19 Coronavirus</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> Excellent (Horrifying) Read: Trump &#038; His Cronies vs. the Virus</div><div class="content-sidebar-wrap no-boxed-children"><main class="content" id="genesis-content"><article class="post-309929 post type-post status-publish format-standard category-covid-19 category-excellent-links category-gop-death-cult category-trump-crime-cartel entry" aria-label="Excellent (Horrifying) Read: Trump &#038; His Cronies vs. the Virus"><header class="entry-header"><h1 class="entry-title"><a class="entry-title-link" rel="bookmark" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/">Excellent (Horrifying) Read: Trump &#038; His Cronies vs. the Virus</a></h1>
<p class="entry-meta"><span class="entry-author">by <a href="https://www.balloon-juice.com/author/anne-laurie/" class="entry-author-link" rel="author"><span class="entry-author-name">Anne Laurie</span></a></span><time class="entry-time">|&nbsp;&nbsp;December 20, 2020</time><time class="entry-time">10:15 am</time><span class="entry-comments-link">| <a class="scroll-to" href="#comments">14 Comments</a></span></p><p class="entry-meta"><span class="entry-terms">This post is in:&nbsp;<a href="https://www.balloon-juice.com/category/health-care/covid-19/" rel="tag">COVID-19 Coronavirus</a>, <a href="https://www.balloon-juice.com/category/open-thread/excellent-links/" rel="tag">Excellent Links</a>, <a href="https://www.balloon-juice.com/category/politics/gop-death-cult/" rel="tag">GOP Death Cult</a>, <a href="https://www.balloon-juice.com/category/politics/all-things-trump/trump-crime-cartel/" rel="tag">Trump Crime Cartel</a></span></p><div class="shared-counts-wrap before_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="309929" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/&amp;text=Excellent%20%28Horrifying%29%20Read%3A%20Trump%20%26%20His%20Cronies%20vs.%20the%20Virus" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="309929" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="309929" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></header><div class="entry-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Skepticism of science<br>Impatience with health restrictions<br>Prioritization of personal politics<br>Undisciplined communications<br>Chaotic management<br>Indulgence of conspiracies<br>Magical thinking<br>Turf wars</p>
<p>The inside story of how we got to the dark winter of covid<a href="https://t.co/PD0tbHHsJw">https://t.co/PD0tbHHsJw</a></p>
<p>&mdash; Philip Rucker (@PhilipRucker) <a href="https://twitter.com/PhilipRucker/status/1340391817804738560?ref_src=twsrc%5Etfw">December 19, 2020</a></p></blockquote>
<p> <script data-minify="1" async src="https://www.balloon-juice.com/wp-content/cache/min/1/widgets-a03990e865191120d0211b149457233f.js" charset="utf-8"></script> </p>
<p>I keep stockpiling stories too long for the daily link-aggregations, because there&rsquo;s just *too much news* every damned day. But this <em>Washington Post</em> story is well worth the click (hell, the subscription, if you can get one) &mdash; <strong>&ldquo;The inside story of how Trump&rsquo;s denial, mismanagement and magical thinking led to the pandemic&rsquo;s dark winter&rdquo;</strong>:</p>
<blockquote><p>&hellip; <a href="https://www.washingtonpost.com/graphics/2020/politics/trump-covid-pandemic-dark-winter/">After their warnings had gone largely unheeded </a>for months in the dormant West Wing, Deborah Birx, Anthony S. Fauci, Stephen Hahn and Robert Redfield together sounded new alarms, cautioning of a dark winter to come without dramatic action to slow community spread.</p>
<p>White House Chief of Staff Mark Meadows, among the many Trump aides who were infected with the virus this fall, was taken aback, according to three senior administration officials with knowledge of the discussions. He told the doctors he did not believe their troubling data assessment. And he accused them of outlining problems without prescribing solutions.</p>
<p>The doctors explained that the solutions were simple and had long been clear &mdash; among them, to leverage the power of the presidential bully pulpit to persuade all Americans to wear masks, especially the legions of Trump supporters refusing to do so, and to dramatically expand testing&hellip;</p>
<p>Trump went days without mentioning the pandemic other than to celebrate progress on vaccines. The president by then had abdicated his responsibility to manage the public health crisis and instead used his megaphone almost exclusively to spread misinformation in a failed attempt to overturn the results of the election he lost to President-elect Joe Biden.</p>
<p>&ldquo;I think he&rsquo;s just done with covid,&rdquo; said one of Trump&rsquo;s closest advisers who, like many others interviewed for this story, spoke on the condition of anonymity to candidly discuss internal deliberations and operations. &ldquo;I think he put it on a timetable and he&rsquo;s done with covid. .&thinsp;.&thinsp;. It just exceeded the amount of time he gave it.&rdquo;&hellip;</p></blockquote>
<p><span id="more-309929"></span></p>
<blockquote><p>The catastrophe began with Trump&rsquo;s initial refusal to take seriously the threat of a once-in-a-century pandemic. But, as officials detailed, it has been compounded over time by a host of damaging presidential traits &mdash; his skepticism of science, impatience with health restrictions, prioritization of personal politics over public safety, undisciplined communications, chaotic management style, indulgence of conspiracies, proclivity toward magical thinking, allowance of turf wars and flagrant disregard for the well-being of those around him.</p>
<p>&ldquo;There isn&rsquo;t a single light-switch moment where the government has screwed up and we&rsquo;re going down the wrong path,&rdquo; said Kyle McGowan, who resigned in August as chief of staff at the CDC under Redfield, the center&rsquo;s director. &ldquo;It was a series of multiple decisions that showed a lack of desire to listen to the actual scientists and also a lack of leadership in general, and that put us on this progression of where we&rsquo;re at today.&rdquo;&hellip;</p></blockquote><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_content_1"><script> propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); }); </script></div>
</div>
</div></div>
</body></html>

</div><footer class="entry-footer"><div class="shared-counts-wrap after_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="309929" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/&amp;text=Excellent%20%28Horrifying%29%20Read%3A%20Trump%20%26%20His%20Cronies%20vs.%20the%20Virus" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="309929" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="309929" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></footer></article><div class="adjacent-entry-pagination pagination boxed"><div class="pagination-previous"><a class="boxed" href="https://www.balloon-juice.com/2020/12/20/sunday-morning-garden-chat-leaves-of-grass/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link"><span class="pagination-icon">&#xAB;</span> Sunday Morning Garden Chat: Leaves of Grass</span></a></div><div class="pagination-next"></div></div><h2 class="screen-reader-text">Reader Interactions</h2><p><button class="comment-filter-launcher"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delicious pie" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png"><noscript><img src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png" alt="Delicious pie"></noscript><span class="comment-filter-launcher-text">Filter</span></button></p><div class="comment-filter-modal-overlay"><div class="comment-filter-modal-container"><button class="comment-filter-modal-close" aria-label="Close modal"></button> <div class="cf-filter js-tabs" data-tabs-disable-fragment="1">
<ul class="js-tablist">
<li class="js-tablist__item">
<a href="#cf-commenter-content" class="js-tablist__link">Commenters</a>
</li>
<li class="js-tablist__item">
<a href="#cf-filtered-content" class="js-tablist__link">Filtered</a>
</li>
<li class="js-tablist__item">
<a href="#cf-settings-content" class="js-tablist__link">Settings</a>
</li>
</ul>
<div id="cf-commenter-content" class="js-tabcontent"> <h3>Commenters</h3>
<p class="cf-no-commenters-message bottom-xs-none">No commenters available.</p>
<input id="jetsCommenterSearch" class="cf-commenter-search cf-search search bottom-xs-xxs" placeholder="Search commenters..." />
<ul id="jetsCommenterList" class="list cf-list cf-commenter-list">
<li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Another Scott</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">debbie</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Enhanced Voting Techniques</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">frosty</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">germy</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Keith P.</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Luciamia</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">MattF</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">OzarkHillbilly</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Punchy</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Villago Delenda Est</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">WaterGirl</li> </ul>
</div>
<div id="cf-filtered-content" class="js-tabcontent">
<h3>Filtered Commenters</h3>
<p class="cf-no-commenters-message bottom-xs-none">No filtered commenters available.</p>
<input id="jetsFilteredSearch" class="cf-filtered-search cf-search search bottom-xs-xxs" placeholder="Search filtered commenters..." />
<ul id="jetsFilteredList" class="list cf-list cf-pied-list"></ul>
</div>
<div id="cf-settings-content" class="js-tabcontent">
<h3>Settings</h3>
<form id="cf-settings-form" class="cf-settings-form" method="post">
<label><input type="radio" name="cf-display" value="hide"> Hide comment</label><br><label><input type="radio" name="cf-display" value="image" checked> Show a random image</label><br><label><input type="radio" name="cf-display" value="quote"> Show a random quote</label><br> </form>
</div>
<span class="cf-filter-notice">Settings are saved immediately; press X to close the box.</span> </div>
</div></div><div class="entry-comments" id="comments"><h3><span style="font-size:24px;" class="comment-total-count">14</span><span class="screen-reader-text">Comments</span></h3><ol class="comment-list">
<li class="comment even thread-even depth-1" id="comment-8004156">
<article class="cf-comment-inner" id="article-comment-8004156" data-id="8004156" data-name="debbie" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="1">1.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">debbie</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004156">December 20, 2020 at 10:22 am</a></time></p> </header>
<div class="comment-content">
<p>I love how hard he&#8217;s sold vaccines, but refuses to get one himself. If that&#8217;s not Trump in a Nutshell, I don&#8217;t know what is.</p>
</div>
<div class="comment-reply"><a href="#comment-8004156" class="comment-reply-link comment-at-reply-link" data-commentid="8004156" data-postid="309929" aria-label="@debbie">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8004162">
<article class="cf-comment-inner" id="article-comment-8004162" data-id="8004162" data-name="germy" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="2">2.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">germy</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004162">December 20, 2020 at 10:27 am</a></time></p> </header>
<div class="comment-content">
<blockquote><p><em>“There isn’t a single light-switch moment where the government has screwed up and we’re going down the wrong path,” said Kyle McGowan, who resigned in August as chief of staff at the CDC under Redfield, the center’s director. “It was a series of multiple decisions that showed a lack of desire to listen to the actual scientists and also a lack of leadership in general, and that put us on this progression of where we’re at today.”…</em></p></blockquote>
<p>&nbsp;</p>
<p>I suppose this is why so many of his followers are invested in the &#8220;this virus isn&#8217;t really a big deal&#8221; narrative.</p>
</div>
<div class="comment-reply"><a href="#comment-8004162" class="comment-reply-link comment-at-reply-link" data-commentid="8004162" data-postid="309929" aria-label="@germy">Reply</a></div></div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8004164">
<article class="cf-comment-inner" id="article-comment-8004164" data-id="8004164" data-name="frosty" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="3">3.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">frosty</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004164">December 20, 2020 at 10:29 am</a></time></p> </header>
<div class="comment-content">
<p>Subscription: If you have Amazon Prime, the WaPo comes with it. Works for the whole family, too. I&#8217;m reading it using Ms F&#8217;s Prime account.</p>
<p>Now, whether we should be buying all this stuff from Amazon is another discussion.</p>
</div>
<div class="comment-reply"><a href="#comment-8004164" class="comment-reply-link comment-at-reply-link" data-commentid="8004164" data-postid="309929" aria-label="@frosty">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8004168">
<article class="cf-comment-inner" id="article-comment-8004168" data-id="8004168" data-name="Another Scott" data-parent="8004156">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="4">4.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Another Scott</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004168">December 20, 2020 at 10:31 am</a></time></p> </header>
<div class="comment-content">
<p><a href="#comment-8004156" rel="nofollow ugc">@debbie</a>: Donnie has worked to break the USA from the beginning.  Nothing about this story (excerpts) is surprising to me.  Even Woodward&#8217;s quotes weren&#8217;t surprising, except to the extent that he expressed understanding&#8230;</p>
<p>Donnie is a malevolent force, not a disinterested one.  It has been 5+ years and too much of the press still doesn&#8217;t get it.</p>
<p>Grrr&#8230;</p>
<p>Cheers,</p>
<p>Scott.</p>
</div>
<div class="comment-reply"><a href="#comment-8004168" class="comment-reply-link comment-at-reply-link" data-commentid="8004168" data-postid="309929" aria-label="@Another Scott">Reply</a></div></div></div><div class="bj-ad"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_content_1">
<script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); });</script>
</div>
</div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8004171">
<article class="cf-comment-inner" id="article-comment-8004171" data-id="8004171" data-name="OzarkHillbilly" data-parent="8004164">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="5">5.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">OzarkHillbilly</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004171">December 20, 2020 at 10:34 am</a></time></p> </header>
<div class="comment-content">
<p><a href="#comment-8004164" rel="nofollow ugc">@frosty</a>: Huh, my wife has a prime acct. How&#8217;s it work?</p>
</div>
<div class="comment-reply"><a href="#comment-8004171" class="comment-reply-link comment-at-reply-link" data-commentid="8004171" data-postid="309929" aria-label="@OzarkHillbilly">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8004172">
<article class="cf-comment-inner" id="article-comment-8004172" data-id="8004172" data-name="frosty" data-parent="8004171">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="6">6.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">frosty</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004172">December 20, 2020 at 10:37 am</a></time></p> </header>
<div class="comment-content">
<p><a href="#comment-8004171" rel="nofollow ugc">@OzarkHillbilly</a>: I think you log into the Post with the Prime login and password. I would try it right now, but if I screw it up and she gets locked out there will be hell to pay.  :-)</p>
<p>I see her name in the upper right corner.</p>
</div>
<div class="comment-reply"><a href="#comment-8004172" class="comment-reply-link comment-at-reply-link" data-commentid="8004172" data-postid="309929" aria-label="@frosty">Reply</a></div></div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8004173">
<article class="cf-comment-inner" id="article-comment-8004173" data-id="8004173" data-name="Luciamia" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="7">7.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Luciamia</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004173">December 20, 2020 at 10:38 am</a></time></p> </header>
<div class="comment-content">
<p>The whole herd immunity tact was perfect for Trump. He didn&#8217;t have to actually DO anything: just let people get sick and have God sort them out!</p>
</div>
<div class="comment-reply"><a href="#comment-8004173" class="comment-reply-link comment-at-reply-link" data-commentid="8004173" data-postid="309929" aria-label="@Luciamia">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8004174">
<article class="cf-comment-inner" id="article-comment-8004174" data-id="8004174" data-name="MattF" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="8">8.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name"><a href="http://mfein2@gmail.com" class="comment-author-link" rel="external nofollow">MattF</a></span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004174">December 20, 2020 at 10:39 am</a></time></p> </header>
<div class="comment-content">
<p>That quote:</p>
<blockquote><p>The catastrophe began with Trump’s initial refusal to take seriously the threat of a once-in-a-century pandemic. But, as officials detailed, it has been compounded over time by a host of damaging presidential traits — his skepticism of science, impatience with health restrictions, prioritization of personal politics over public safety, undisciplined communications, chaotic management style, indulgence of conspiracies, proclivity toward magical thinking, allowance of turf wars and flagrant disregard for the well-being of those around him.</p></blockquote>
<p>Only <em>nine</em> different &#8217;causes&#8217; of Trump&#8217;s failure to deal with COVID. And, yeah, I do understand why writers (and editors) end up doing this. And, yeah, they left out &#8216;psychopathic liar and malignant narcissist&#8217;.</p>
</div>
<div class="comment-reply"><a href="#comment-8004174" class="comment-reply-link comment-at-reply-link" data-commentid="8004174" data-postid="309929" aria-label="@MattF">Reply</a></div></div></div><div class="bj-ad"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_content_2">
<script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_2'); });</script>
</div>
</div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8004176">
<article class="cf-comment-inner" id="article-comment-8004176" data-id="8004176" data-name="Punchy" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="9">9.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Punchy</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004176">December 20, 2020 at 10:41 am</a></time></p> </header>
<div class="comment-content">
<p>When the default setting is &#8220;All bad news is only meant to purposely hurt Dear Manchild&#8221;, this is the response you&#8217;ll get to objective, reasoned projections.  I hope Meadows is haunted by at least 100,000 ghosts of COVID causalties for the rest of his life.</p>
</div>
<div class="comment-reply"><a href="#comment-8004176" class="comment-reply-link comment-at-reply-link" data-commentid="8004176" data-postid="309929" aria-label="@Punchy">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8004177">
<article class="cf-comment-inner" id="article-comment-8004177" data-id="8004177" data-name="OzarkHillbilly" data-parent="8004172">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="10">10.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">OzarkHillbilly</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004177">December 20, 2020 at 10:41 am</a></time></p> </header>
<div class="comment-content">
<p><a href="#comment-8004172" rel="nofollow ugc">@frosty</a>: Thanx, I&#8217;ll have to see if she will trust me with the keys to her account.</p>
</div>
<div class="comment-reply"><a href="#comment-8004177" class="comment-reply-link comment-at-reply-link" data-commentid="8004177" data-postid="309929" aria-label="@OzarkHillbilly">Reply</a></div></div></div>
</article>
</li>
<li class="comment byuser comment-author-watergirl even thread-even depth-1" id="comment-8004180">
<article class="cf-comment-inner" id="article-comment-8004180" data-id="8004180" data-name="WaterGirl" data-parent="8004164">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="11">11.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name"><a href="https://participant.com/campaigns/slaythedragon" class="comment-author-link" rel="external nofollow">WaterGirl</a></span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004180">December 20, 2020 at 10:44 am</a></time></p> </header>
<div class="comment-content">
<p><a href="#comment-8004164" rel="nofollow ugc">@frosty</a>: I think that even with Prime the Washington Post subscription costs a token amount of money. I seem to recall $4 but I don&#8217;t remember what time period that covered</p>
<p>I googled amazon prime washington post, and it does look like you can get 6 months for free.  That&#8217;s a different deal than the $4 one that I subscribed to.</p>
</div>
<div class="comment-reply"><a href="#comment-8004180" class="comment-reply-link comment-at-reply-link" data-commentid="8004180" data-postid="309929" aria-label="@WaterGirl">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8004181">
<article class="cf-comment-inner" id="article-comment-8004181" data-id="8004181" data-name="Keith P." data-parent="8004164">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="12">12.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Keith P.</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004181">December 20, 2020 at 10:44 am</a></time></p> </header>
<div class="comment-content">
<p><a href="#comment-8004164" rel="nofollow ugc">@frosty</a>: So that explains why I can use my Fire tablet to read WaPo articles when the web site paywalls me.  Neato!</p>
</div>
<div class="comment-reply"><a href="#comment-8004181" class="comment-reply-link comment-at-reply-link" data-commentid="8004181" data-postid="309929" aria-label="@Keith P.">Reply</a></div></div></div>
</article>
</li>
<li class="comment even thread-even depth-1" id="comment-8004182">
<article class="cf-comment-inner" id="article-comment-8004182" data-id="8004182" data-name="Villago Delenda Est" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="13">13.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Villago Delenda Est</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004182">December 20, 2020 at 10:45 am</a></time></p> </header>
<div class="comment-content">
<blockquote><p>And he accused them of outlining problems without prescribing solutions.</p></blockquote>
<p>Well, solutions that involved no work on his part, of course, because aside from being a treasonous fascist shit, he&#8217;s also lazy.</p>
</div>
<div class="comment-reply"><a href="#comment-8004182" class="comment-reply-link comment-at-reply-link" data-commentid="8004182" data-postid="309929" aria-label="@Villago Delenda Est">Reply</a></div></div></div>
</article>
</li>
<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-8004185">
<article class="cf-comment-inner" id="article-comment-8004185" data-id="8004185" data-name="Enhanced Voting Techniques" data-parent="00">
<div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="14">14.</span></div><div class="col col-xs comment-right">
<header class="comment-header">
<p class="comment-author">
<span class="comment-author-name">Enhanced Voting Techniques</span> </p>
<p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004185">December 20, 2020 at 10:47 am</a></time></p> </header>
<div class="comment-content">
<blockquote><p>“I think he’s just done with covid,” said one of Trump’s closest advisers who, like many others interviewed for this story, spoke on the condition of anonymity to candidly discuss internal deliberations and operations. “I think he put it on a timetable and he’s done with covid. . . . It just exceeded the amount of time he gave it.”…</p></blockquote>
<p>How does this dear little idiot brush his teeth and not drown?</p>
</div>
<div class="comment-reply"><a href="#comment-8004185" class="comment-reply-link comment-at-reply-link" data-commentid="8004185" data-postid="309929" aria-label="@Enhanced Voting Techniques">Reply</a></div></div></div>
</article>
</li>
</ol></div><div class="comment-modal-overlay"><div class="comment-modal-container"><button class="comment-modal-close" aria-label="Close modal"></button> <div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.balloon-juice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="text-sm">If you don't see both the Visual and the Text tab on the editor, <a href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/?updated=1608479303#respond">click here to refresh</a>.</p><div id="wp-comment-wrap" class="wp-core-ui wp-editor-wrap tmce-active"><link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-includes/css/dashicons.min-b88c7ec3a4348c008f458ded78dc7686.css' type='text/css' media='all' />
<link rel='stylesheet' id='editor-buttons-css' href='https://www.balloon-juice.com/wp-includes/css/editor.min.css?ver=5.5.3' type='text/css' media='all' />
<div id="wp-comment-editor-tools" class="wp-editor-tools hide-if-no-js"><div class="wp-editor-tabs"><button type="button" id="comment-tmce" class="wp-switch-editor switch-tmce" data-wp-editor-id="comment">Visual</button>
<button type="button" id="comment-html" class="wp-switch-editor switch-html" data-wp-editor-id="comment">Text</button>
</div>
</div>
<div id="wp-comment-editor-container" class="wp-editor-container"><div id="qt_comment_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" style="height: 200px" autocomplete="off" cols="40" name="comment" id="comment"></textarea></div>
</div>
<p class="comment-form-author"><label for="author">Commenter Name (Nym) <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><a href="#" class="comment-clear-link">Clear Comment</a> <input type='hidden' name='comment_post_ID' value='309929' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="329ddf0570" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="120" /></p></form> </div>
<p class="comment-modal-notice">To reply to more than one person, click the X to save & close the box.</p></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.balloon-juice.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.balloon-juice.com/?s={s}"></form></div></section>
<section id="text-8" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Election Action!</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/2020/11/14/help-with-georgia-and-listen-to-stacey-abrams/">Georgia: Volunteer and Donate</a><br />
<a href="https://www.balloon-juice.com/2020/11/07/lets-get-to-work-georgia/">Georgia: Links &amp; Resources</a><br />
<a href="http://GASenate.com">Donate: Fair Fight, Warnock &amp; Ossoff</a></p>
<p><a href="https://www.electoral-vote.com">electoral-vote.com</a></p>
</div>
</div></section>
<section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">🎈Ways to Support Our Site</h3>
<div class="textwidget custom-html-widget"><a href="https://www.patreon.com/balloonjuice">Become a Balloon Juice Patreon</a><br>
<a href="https://www.balloon-juice.com/donate-with-venmo-zelle/">Donate with Venmo, Zelle or PayPal</a><br>
<a href="https://www.amazon.com/gp/homepage.html?ie=UTF8&amp;%2AVersion%2A=1&amp;%2Aentries%2A=0">Shop Amazon via this link to support Balloon Juice ⬇  </a>
<br>
<br>
<a href="https://www.amazon.com/gp/homepage.html?ie=UTF8&amp;%2AVersion%2A=1&amp;%2Aentries%2A=0"></a>
<a target="_blank" href="https://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=balloonjuice-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-19339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20124%2031'%3E%3C/svg%3E" width="124" height="31" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" /><noscript><img class="alignnone size-medium wp-image-19339" src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" width="124" height="31"/></noscript></a></div></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">2021 Pet Calendar!</h3>
<div class="textwidget"><p><a href="https://www.cafepress.com/balloonjuice/17193053">Click to Buy the Calendars</a><br />
<a href="https://www.balloon-juice.com/?page_id=308147&amp;preview=true">Calendar A Spreadsheet (Nyms A-K)</a><br />
<a href="https://www.balloon-juice.com/?page_id=308150&amp;preview=true">Calendar A Spreadsheet (Nyms L-Z)</a><br />
<a href="https://www.balloon-juice.com/?page_id=308153&amp;preview=true">Calendar B Spreadsheet (Nyms A-K)</a><br />
<a href="https://www.balloon-juice.com/?page_id=308155&amp;preview=true">Calendar B Spreadsheet (Nyms L-Z)</a><br />
<a href="https://www.balloon-juice.com/2020/12/01/2021-balloon-juice-pet-calendar-calendar-a/">Calendar A (check pictures!)</a><br />
<a href="https://www.balloon-juice.com/2020/12/01/2021-pets-of-balloon-juice-calendar-b/">Calendar B (check pictures!)</a></p>
</div>
</div></section>
<section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3>
<div class="textwidget custom-html-widget"><ul class="recent-comments"><li class="recent-comment"><span class="recent-comment__name"><strong>Enhanced Voting Techniques</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004185">Excellent (Horrifying) Read: Trump &#038; His Cronies vs. the Virus</a> <span class="recent-comment__datetime">(Dec 20, 2020 @ 10:47am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong><a href='http://whats4dinnersolutions.com' rel='external nofollow ugc' class='url'>TaMara (HFG)</a></strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/12/20/sunday-morning-garden-chat-leaves-of-grass/#comment-8004184">Sunday Morning Garden Chat: Leaves of Grass</a> <span class="recent-comment__datetime">(Dec 20, 2020 @ 10:47am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong><a href='http://www.aatrevue.com' rel='external nofollow ugc' class='url'>gwangung</a></strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/12/20/covid-19-coronavirus-updates-saturday-sunday-dec-19-20/#comment-8004183">COVID-19 Coronavirus Updates: Saturday/Sunday, Dec. 19-20</a> <span class="recent-comment__datetime">(Dec 20, 2020 @ 10:45am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Villago Delenda Est</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004182">Excellent (Horrifying) Read: Trump &#038; His Cronies vs. the Virus</a> <span class="recent-comment__datetime">(Dec 20, 2020 @ 10:45am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Keith P.</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/12/20/excellent-horrifying-read-trump-his-cronies-vs-the-virus/#comment-8004181">Excellent (Horrifying) Read: Trump &#038; His Cronies vs. the Virus</a> <span class="recent-comment__datetime">(Dec 20, 2020 @ 10:44am)</span></li></ul></div></div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Team Claire, and Family</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/2020/08/31/asking-for-help-for-my-niece/">Help for David&#8217;s Niece Claire</a><br />
<a href="https://www.balloon-juice.com/category/balloon-juice/bleg/claire-updates/">Claire Updates</a></p>
</div>
</div></section>
<section id="text-1" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Balloon Juice Posts</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/topics/" rel="noopener">View by Topic</a><br />
<a href="https://www.balloon-juice.com/authors/" rel="noopener">View by Author</a><br />
<a href="https://www.balloon-juice.com/posts-by-date/" rel="noopener">View by Month &amp; Year</a></p>
</div>
</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featuring</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/author/comrade-john-cole/">John Cole</a><br />
<a href="https://www.balloon-juice.com/category/silverman-on-security/">Silverman on Security</a><br />
<a href="https://www.balloon-juice.com/category/politics/health-care/covid-19/">COVID-19 Coronavirus</a><br />
<a href="https://www.balloon-juice.com/category/guest-post/bginchi-guest-posts/">Medium Cool with BGinCHI</a><br />
<a href="https://www.balloon-juice.com/category/election-year-2020/biden-harris/the-book-of-trump/">The Book of Trump</a><br />
<a href="https://www.balloon-juice.com/category/info-power/">Information Is Power</a><br />
<a href="https://www.balloon-juice.com/category/anderson-on-insurance/">Anderson on Health Insurance</a><br />
<a href="https://www.balloon-juice.com/2020/10/30/aca-open-enrollment-starts-in-42-hours/">ACA Open Enrollment!</a></p>
</div>
</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Calling All Jackals</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a><br />
<a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a><br />
<a href="https://www.balloon-juice.com/rotating-tag-submission/">Nominate a Rotating Tag</a><br />
<a href="https://www.balloon-juice.com/meetups/">Meetups: Proof of Life</a></p>
</div>
</div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Twitter</h3>
<div class="textwidget"><p><a href="https://twitter.com/johngcole?lang=en">John Cole&#8217;s Twitter</a></p>
</div>
</div></section>
<section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Culture: Books, Film, TV, Music, Games, Podcasts</h3>
<div class="textwidget"><p><a href="https://www.balloon-juice.com/2020/03/01/medium-cool-with-bginchi-noir/">Noir: Favorites in Film, Books, TV</a><br />
<a href="https://www.balloon-juice.com/2020/04/08/book-recommendations/">Book Recommendations &amp; Indy Recs</a><br />
<a href="https://www.balloon-juice.com/mystery-recommendations-jan-2020/">Mystery Recommendations</a><br />
<a href="https://www.balloon-juice.com/2020/03/22/medium-cool-with-bginchi-what-if/">Medium Cool: What If (Books &amp; Films)</a><br />
<a href="https://www.balloon-juice.com/2020/04/16/netflix-favorites/">Netflix Favorites</a><br />
<a href="https://www.balloon-juice.com/2020/04/16/amazon-prime-favorites/">Amazon Prime Favorites</a><br />
<a href="https://www.balloon-juice.com/2020/06/28/longmire-season-6-episode-8-netflix-help-needed/">Netflix Suggestions in July</a><br />
<a href="https://www.balloon-juice.com/2020/03/01/i-learned-more-from-a-three-minute-record-than-i-ever-did-in-school/">Fun Music Thread</a><br />
<a href="https://www.balloon-juice.com/2020/06/28/longmire-season-6-episode-8-netflix-help-needed/">Longmire &amp; Netflix Suggestions</a><br />
<a href="https://www.balloon-juice.com/2020/10/18/medium-cool-with-bginchi-places/">Medium Cool: Places!</a><br />
<a href="https://www.balloon-juice.com/2020/10/25/medium-cool-with-bginchi-games-were-playing/">Medium Cool: Games!</a></p>
</div>
</div></section>
<section id="mai_aec_widget_b-2" class="widget widget_mai_aec_widget_b"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_side_2"><script> propertag.cmd.push(function() { proper_display('balloon_juicecom_side_2'); }); </script></div>
</div>
</div></div></section>
<section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget">[custom-twitter-feeds]</div></div></section>
<section id="mai_aec_widget_c-2" class="widget widget_mai_aec_widget_c"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-c"><div class="proper-ad-unit ad-sticky">
<div id="proper-ad-balloon_juicecom_sticky_1"><script> propertag.cmd.push(function() { proper_display('balloon_juicecom_sticky_1'); }); </script></div>
</div>
</div></div></section>
</aside></div></div><div class="mai-aec mai-aec-before-footer"><div class="wrap"><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div>
</div>
</div></div><footer class="site-footer text-sm" id="site-footer"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Site Footer</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><h3>Come for the politics, stay for the snark.</h3>
</div>
</div></section>
<section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/balloonjuice" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.balloon-juice.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-1"><title id="social-rss-1">RSS</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Johngcole" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
<section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-271638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271638"><a href="https://www.balloon-juice.com/comment-policy/"><span>Comment Policy</span></a></li>
<li id="menu-item-275350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275350"><a href="https://www.balloon-juice.com/our-published-authors/"><span>Our Authors</span></a></li>
<li id="menu-item-271637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271637"><a href="https://www.balloon-juice.com/blogroll/"><span>Blogroll</span></a></li>
<li id="menu-item-271640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271640"><a href="https://www.balloon-juice.com/artists-and-artisans-wrong/"><span>Our Artists</span></a></li>
<li id="menu-item-271607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271607"><a href="https://www.balloon-juice.com/privacy-policy/"><span>Privacy Policy</span></a></li>
</ul></div></section>
</aside><p>Copyright &#x000A9;&nbsp;2020 <a href="https://www.balloon-juice.com" title="Dev Balloon Juice">Dev Balloon Juice</a> &middot; All Rights Reserved &middot; Powered by <a rel="nofollow noopener" href="https://bizbudding.com/">BizBudding Inc</a></p></div></footer></div><div class="proper-ad-unit">
<div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div>
</div><style type="text/css" media="screen"> #simple-social-icons-1 ul li a, #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #37355a !important; border-radius: 50px; color: #ffffff !important; border: 2px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-1 ul li a:hover, #simple-social-icons-1 ul li a:focus { background-color: #669ac4 !important; border-color: #669ac4 !important; color: #ffffff !important; }  #simple-social-icons-1 ul li a:focus { outline: 1px dotted #669ac4 !important; }</style><link rel='stylesheet' id='buttons-css' href='https://www.balloon-juice.com/wp-includes/css/buttons.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' id='shared-counts-js-extra'>
/* <![CDATA[ */
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0' id='shared-counts-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.3' id='skip-links-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/assets/js/comments-2a6c5ed82d76b58cff27288600a59776.js' id='balloon-juice-comments-js'></script>
<script type='text/javascript' id='mai-theme-engine-js-extra'>
/* <![CDATA[ */
var maiVars = {"mainMenu":"Menu","subMenu":"Submenu","searchBox":"<div class=\"search-box\" style=\"display:none;\"><form class=\"search-form\" method=\"get\" action=\"https:\/\/www.balloon-juice.com\/\" role=\"search\"><label class=\"search-form-label screen-reader-text\" for=\"searchform-1\">Search this website<\/label><input class=\"search-form-input\" type=\"search\" name=\"s\" id=\"searchform-1\" placeholder=\"Search this website\"><input class=\"search-form-submit\" type=\"submit\" value=\"Search\"><meta content=\"https:\/\/www.balloon-juice.com\/?s={s}\"><\/form><\/div>","maiScrollTo":".scroll-to"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-theme.min.js?ver=1.11.6' id='mai-theme-engine-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/basic-scroll.min.js?ver=3.0.2' id='basic-scroll-js'></script>
<script type='text/javascript' id='mai-scroll-js-extra'>
/* <![CDATA[ */
var maiScroll = {"logoWidth":"350","logoTop":"16","logoBottom":"0","logoShrinkWidth":"120","logoShrinkTop":"16","logoShrinkBottom":"4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-scroll.min.js?ver=1.11.6' id='mai-scroll-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids.min.js?ver=1.2.0' id='mai-responsive-videos-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids-init.min.js?ver=1.11.6' id='mai-responsive-video-init-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jquery-accessible-tabs.min.js?ver=0.5.2' id='jquery-accessible-tabs-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jets.min.js?ver=0.14.1' id='jets-js-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/localforage.min.js?ver=1.7.3' id='localforage-js'></script>
<script type='text/javascript' id='mai-comment-filter-js-extra'>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</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/mai-comment-filter.min.js?ver=0.5.2' id='mai-comment-filter-js'></script>
<script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/widgets-a03990e865191120d0211b149457233f.js' id='twitter-widgets-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick.min.js?ver=1.8.0' id='mai-slick-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick-init.min.js?ver=1.11.6' id='mai-slick-init-js'></script>
<script data-minify="1" async="async" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-ce16944ee08cad26f811dc002c7aeb09.js' id='akismet-form-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1608479303","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/utils.min.js?ver=5.5.3' id='utils-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-admin/js/editor.min.js?ver=5.5.3' id='editor-js'></script>
<script type='text/javascript' id='editor-js-after'>
window.wp.oldEditor = window.wp.editor;
</script>
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/quicktags.min.js?ver=5.5.3' id='quicktags-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/dom-ready.min.js?ver=db63eb2f693cb5e38b083946b14f0684' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/a11y.min.js?ver=13971b965470c74a60fa32d392c78f2f' id='wp-a11y-js'></script>
<script type='text/javascript' id='wplink-js-extra'>
/* <![CDATA[ */
var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/wplink.min.js?ver=5.5.3' id='wplink-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4' id='jquery-ui-widget-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4' id='jquery-ui-position-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4' id='jquery-ui-menu-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4' id='jquery-ui-autocomplete-js'></script>
<script type="text/javascript">
		tinyMCEPreInit = {
			baseURL: "https://www.balloon-juice.com/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {'comment':{theme:"modern",skin:"lightgray",language:"en",formats:{alignleft: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"left"}},{selector: "img,table,dl.wp-caption", classes: "alignleft"}],aligncenter: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"center"}},{selector: "img,table,dl.wp-caption", classes: "aligncenter"}],alignright: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"right"}},{selector: "img,table,dl.wp-caption", classes: "alignright"}],strikethrough: {inline: "del"}},relative_urls:false,remove_script_host:false,convert_urls:false,browser_spellcheck:true,fix_list_elements:true,entities:"38,amp,60,lt,62,gt",entity_encoding:"raw",keep_styles:false,cache_suffix:"wp-mce-49100-20200624",resize:"vertical",menubar:false,branding:false,preview_styles:"font-family font-size font-weight font-style text-decoration text-transform",end_container_on_empty_block:true,wpeditimage_html5_captions:true,wp_lang_attr:"en-US",wp_keep_scroll_position:false,wp_shortcut_labels:{"Heading 1":"access1","Heading 2":"access2","Heading 3":"access3","Heading 4":"access4","Heading 5":"access5","Heading 6":"access6","Paragraph":"access7","Blockquote":"accessQ","Underline":"metaU","Strikethrough":"accessD","Bold":"metaB","Italic":"metaI","Code":"accessX","Align center":"accessC","Align right":"accessR","Align left":"accessL","Justify":"accessJ","Cut":"metaX","Copy":"metaC","Paste":"metaV","Select all":"metaA","Undo":"metaZ","Redo":"metaY","Bullet list":"accessU","Numbered list":"accessO","Insert\/edit image":"accessM","Insert\/edit link":"metaK","Remove link":"accessS","Toolbar Toggle":"accessZ","Insert Read More tag":"accessT","Insert Page Break tag":"accessP","Distraction-free writing mode":"accessW","Add Media":"accessM","Keyboard Shortcuts":"accessH"},content_css:"https://www.balloon-juice.com/wp-includes/css/dashicons.min.css?ver=5.5.3,https://www.balloon-juice.com/wp-content/themes/balloon-juice/assets/css/comment-editor-9.css",plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",selector:"#comment",wpautop:true,indent:false,toolbar1:"bold,italic,strikethrough,blockquote,link,unlink,bullist,numlist,forecolor,removeformat,charmap,fullscreen,spellchecker",toolbar2:"",toolbar3:"",toolbar4:"",tabfocus_elements:":prev,:next",body_class:"comment post-type-post post-status-publish post-format-standard page-template-default locale-en-us",style_formats:[{"title":"Primary Button","selector":"a","classes":"button"},{"title":"Primary Button (Large)","selector":"a","classes":"button large"},{"title":"Primary Ghost Button","selector":"a","classes":"button ghost"},{"title":"Primary Ghost Button (Large)","selector":"a","classes":"button ghost large"},{"title":"Secondary Button","selector":"a","classes":"button alt"},{"title":"Secondary Button (Large)","selector":"a","classes":"button alt large"},{"title":"Secondary Ghost Button","selector":"a","classes":"button ghost"},{"title":"Secondary Ghost Button (Large)","selector":"a","classes":"button ghost large"},{"title":"White Button","selector":"a","classes":"button white"},{"title":"White Button (Large)","selector":"a","classes":"button white large"},{"title":"White Ghost Button","selector":"a","classes":"button ghost"},{"title":"White Ghost Button (Large)","selector":"a","classes":"button ghost large"}]}},
			qtInit: {'comment':{id:"comment",buttons:"strong,em,link,block,del,ins,img,ul,ol,li,code,more,close"}},
			ref: {plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",theme:"modern",language:"en"},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};
		</script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/tinymce/tinymce.min.js?ver=49100-20200624' id='wp-tinymce-root-js'></script>
<script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=49100-20200624' id='wp-tinymce-js'></script>
<script type='text/javascript'>
tinymce.addI18n( 'en', {"Ok":"OK","Bullet list":"Bulleted list","Insert\/Edit code sample":"Insert\/edit code sample","Url":"URL","Spellcheck":"Check Spelling","Row properties":"Table row properties","Cell properties":"Table cell properties","Paste row before":"Paste table row before","Paste row after":"Paste table row after","Cut row":"Cut table row","Copy row":"Copy table row","Merge cells":"Merge table cells","Split cell":"Split table cell","Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.":"Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.\n\nIf you\u2019re looking to paste rich content from Microsoft Word, try turning this option off. The editor will clean up text pasted from Word automatically.","Rich Text Area. Press ALT-F9 for menu. Press ALT-F10 for toolbar. Press ALT-0 for help":"Rich Text Area. Press Alt-Shift-H for help.","You have unsaved changes are you sure you want to navigate away?":"The changes you made will be lost if you navigate away from this page.","Your browser doesn't support direct access to the clipboard. Please use the Ctrl+X\/C\/V keyboard shortcuts instead.":"Your browser does not support direct access to the clipboard. Please use keyboard shortcuts or your browser\u2019s edit menu instead.","Edit|button":"Edit"});
tinymce.ScriptLoader.markDone( 'https://www.balloon-juice.com/wp-includes/js/tinymce/langs/en.js' );
</script>
<script type="text/javascript">
		var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());
		</script>
<div id="wp-link-backdrop" style="display: none"></div>
<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
<form id="wp-link" tabindex="-1">
<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="9340403d48" /> <h1 id="link-modal-title">Insert/edit link</h1>
<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
<div id="link-selector">
<div id="link-options">
<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
<div>
<label><span>URL</span>
<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
</div>
<div class="wp-link-text-field">
<label><span>Link Text</span>
<input id="wp-link-text" type="text" /></label>
</div>
<div class="link-target">
<label><span></span>
<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
</div>
</div>
<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
<div id="search-panel">
<div class="link-search-wrapper">
<label>
<span class="search-label">Search</span>
<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
<span class="spinner"></span>
</label>
</div>
<div id="search-results" class="query-results" tabindex="0">
<ul></ul>
<div class="river-waiting">
<span class="spinner"></span>
</div>
</div>
<div id="most-recent-results" class="query-results" tabindex="0">
<div class="query-notice" id="query-notice-message">
<em class="query-notice-default">No search term specified. Showing recent items.</em>
<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
</div>
<ul></ul>
<div class="river-waiting">
<span class="spinner"></span>
</div>
</div>
</div>
</div>
<div class="submitbox">
<div id="wp-link-cancel">
<button type="button" class="button">Cancel</button>
</div>
<div id="wp-link-update">
<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
</div>
</div>
</form>
</div>
<div id="shared-counts-modal-wrap" style="display:none;">
<div class="shared-counts-modal">
<a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8">
<path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" />
</svg></span></a>
<div class="shared-counts-modal-header">
<span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span> </div>
<div class="shared-counts-modal-content">
<p>
<label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label>
<input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address">
</p>
<p>
<label for="shared-counts-modal-name">Your Name</label>
<input type="text" id="shared-counts-modal-name" placeholder="Your Name">
</p>
<p>
<label for="shared-counts-modal-email">Your Email Address</label>
<input type="email" id="shared-counts-modal-email" placeholder="Your Email Address">
</p>
<p class="shared-counts-modal-validation">
<label for="shared-counts-modal-validation">Comments</label>
<input type="text" id="shared-counts-modal-validation" autocomplete="off">
</p>
<p class="shared-counts-modal-submit">
<button id="shared-counts-modal-submit">Send Email</button>
</p>
<div id="shared-counts-modal-sent">Email sent!</div>
</div>
</div>
</div>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
