<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-41105809-1"} );
		ga('send', 'pageview');</script> <title>Balloon Juice | Open Thread: A Real President Speaks</title><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Balloon Juice | Open Thread: A Real President Speaks" /><meta property="og:description" content="Over the last few months, I&#039;ve learned a thing or two from the young people in our country. I figured I would return the favor by sharing with you how to make a plan to vote in this upcoming election. Get registered and vote early: https://t.co/Q5BUeMaOB5 Video: @attn pic.twitter.com/CNqjS7Dmxo &mdash; Barack Obama (@BarackObama) September 16, &hellip;" /><meta property="og:url" content="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/" /><meta property="og:site_name" content="Balloon Juice" /><meta property="article:published_time" content="2020-09-16T17:06:26+00:00" /><meta property="article:modified_time" content="2020-09-16T17:15:14+00:00" /><meta property="og:image" content="https://www.balloon-juice.com/wp-content/uploads/2020/06/president-obama-address-the-nation-live-townhall.jpg" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="640" /><meta name="twitter:card" content="summary" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.balloon-juice.com/#organization","name":"Balloon Juice","url":"https://www.balloon-juice.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.balloon-juice.com/#logo","inLanguage":"en-US","url":"https://www.balloon-juice.com/wp-content/uploads/2015/11/big_square_balloonman.png","width":1233,"height":1233,"caption":"Balloon Juice"},"image":{"@id":"https://www.balloon-juice.com/#logo"}},{"@type":"WebSite","@id":"https://www.balloon-juice.com/#website","url":"https://www.balloon-juice.com/","name":"Balloon Juice","description":"Come for the politics, stay for the snark.","publisher":{"@id":"https://www.balloon-juice.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.balloon-juice.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#primaryimage","inLanguage":"en-US","url":"https://www.balloon-juice.com/wp-content/uploads/2020/06/president-obama-address-the-nation-live-townhall.jpg","width":960,"height":640,"caption":"President Obama Address The Nation: Live Townhall"},{"@type":"WebPage","@id":"https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#webpage","url":"https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/","name":"Balloon Juice | Open Thread: A Real President Speaks","isPartOf":{"@id":"https://www.balloon-juice.com/#website"},"primaryImageOfPage":{"@id":"https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#primaryimage"},"datePublished":"2020-09-16T17:06:26+00:00","dateModified":"2020-09-16T17:15:14+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/"]}]},{"@type":"Article","@id":"https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#article","isPartOf":{"@id":"https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#webpage"},"author":{"@id":"https://www.balloon-juice.com/#/schema/person/44954d6d3fd4810855fece7819a28aaa"},"headline":"Open Thread: A Real President Speaks","datePublished":"2020-09-16T17:06:26+00:00","dateModified":"2020-09-16T17:15:14+00:00","mainEntityOfPage":{"@id":"https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#webpage"},"commentCount":"21","publisher":{"@id":"https://www.balloon-juice.com/#organization"},"image":{"@id":"https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#primaryimage"},"articleSection":"Open Threads,Right to Vote,Vote Like Your Country Depends On It","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#respond"]}]},{"@type":["Person"],"@id":"https://www.balloon-juice.com/#/schema/person/44954d6d3fd4810855fece7819a28aaa","name":"TaMara (HFG)","description":"TaMara has been a Balloon Juice writer since 2015."}]}</script> <link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Feed" href="https://www.balloon-juice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Comments Feed" href="https://www.balloon-juice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Open Thread: A Real President Speaks Comments Feed" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='shared-counts-css' href='https://www.balloon-juice.com/wp-content/plugins/shared-counts/assets/css/shared-counts.min.css?ver=1.3.0' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.balloon-juice.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='ctf_styles-css' href='https://www.balloon-juice.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.8.1' type='text/css' media='all' /><link rel='stylesheet' id='maitheme-google-fonts-css' href='https://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C400i%2C600%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;subset=cyrillic%2Ccyrillic-ext&#038;ver=1.5.0' type='text/css' media='all' /><link rel='stylesheet' id='mai-theme-engine-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/mai-theme.min.css?ver=1.11.5' type='text/css' media='all' /><link rel='stylesheet' id='flexington-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/css/flexington.min.css?ver=2.5.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style-c5e1c42ef0118b8ea607b5cf06c990de.css' type='text/css' media='all' /><link rel='stylesheet' id='mai-comment-filter-css' href='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/css/mai-comment-filter.min.css?ver=0.5.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='balloon-juice-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/style-e67620faa7851fff139f74c5cf2f9928.css' type='text/css' media='all' /><style id='balloon-juice-inline-css' type='text/css'>.mai-aec>.wrap:empty{display:none}.mai-aec>.wrap{margin-top:16px;margin-bottom:16px}.mai-aec-header-before>.wrap{padding-left:16px;padding-right:16px}.content .mai-aec>.wrap{padding-left:0;padding-right:0}.mai-aec>.wrap>p:last-child{margin-bottom:0}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-282bb31a84b4d1e8c800a8a4ca2d57a0.js'></script> <link rel='https://api.w.org/' href='https://www.balloon-juice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.balloon-juice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.balloon-juice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.balloon-juice.com/?p=301672' /> <script>var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/balloon_juicecom.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();</script> <script data-ad-client="ca-pub-5155643920455169" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.balloon-juice.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]> /* ]]> */</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" /><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" /><link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" /><meta name="application-name" content="Balloon Juice" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-square70x70logo" content="mstile-70x70.png" /><meta name="msapplication-TileImage" content="mstile-144x144.png" /><meta name="msapplication-square150x150logo" content="mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="mstile-310x310.png" /><meta name="twitter:widgets:theme" content="light"><meta name="twitter:widgets:link-color" content="#4280b9"><meta name="twitter:widgets:border-color" content="#4280b9"><link rel="pingback" href="https://www.balloon-juice.com/xmlrpc.php" /><style>:root{--header-spacer:0;--text-title:100%;--logo-width:350px;--logo-shrink-width:244px;--logo-margin-top:16px;--logo-margin-bottom:0}.site-title.has-text-title a{font-size:var(--text-title)}@media only screen and (min-width:769px){.site-title a{margin-top:var(--logo-margin-top);margin-bottom:var(--logo-margin-bottom)}.custom-logo-link{max-width:var(--logo-width)}}@media only screen and (max-width:768px){.site-title a{margin-top:16px;margin-bottom:4px}.custom-logo-link{max-width:var(--logo-shrink-width)}}</style><style>@media only screen and (max-width:768px){.header-before,.header-left,.header-right,.nav-primary,.nav-secondary{display:none}.mai-toggle{display:block}}</style><link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-180x180.png" /><meta name="msapplication-TileImage" content="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-270x270.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-301672 single-format-standard wp-custom-logo header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden has-standard-menu singular no-js text-md has-sidebar has-one-sidebar"> <script>/* <![CDATA[ */ //<![CDATA[
		( function() {
			var c = document.body.classList;
			c.remove( 'no-js' );
			c.add( 'js' );
		})();
		//]]> /* ]]> */</script> <div class="site-container" id="site-container"><ul class="genesis-skip-link"><li><a href="#mai-toggle" class="screen-reader-shortcut"> Menu</a></li><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-before text-sm"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Before Header</h2><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header-before"><ul id="menu-before-header" class="menu genesis-nav-menu js-superfish"><li class="menu-item keep-mobile menu-comment"><a class="scroll-to" href="#respond">Comment</a></li><li class="menu-item keep-mobile refresh-button"><button onclick="event.preventDefault();setTimeout(function(){window.location.reload();});">Refresh</button></li><li id="menu-item-271593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271593"><a href="https://www.balloon-juice.com/about-balloon-juice/"><span>About Us</span></a></li><li id="menu-item-271604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271604"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/"><span>Lexicon</span></a></li><li id="menu-item-271605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271605"><a href="https://www.balloon-juice.com/contact-us/"><span>Contact Us</span></a></li><li id="menu-item-271606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271606"><a target="_blank" rel="noopener noreferrer" href="https://www.cafepress.com/balloonjuice"><span>Our Store</span></a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-up scroll-to" href="#site-container">&#8593;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-down scroll-to" href="#site-footer">&#8595;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow" href="https://www.balloon-juice.com/2020/09/16/choosing-aca-plans/">&#8592;</a></li></ul></nav></div></section></aside></div></div><span id="header-trigger-wrap"><span id="header-trigger"></span></span><div class="mai-aec mai-aec-header-before"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_leaderboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_leaderboard'); });</script></div></div></div></div><header class="site-header no-header-content"><div class="wrap"><div class="site-header-row"><div class="title-area"><p class="site-title"><a href="https://www.balloon-juice.com/" class="custom-logo-link" rel="home"><img width="516" height="99" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20516%2099'%3E%3C/svg%3E" class="custom-logo" alt="Balloon Juice" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" /><noscript><img width="516" height="99" src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" class="custom-logo" alt="Balloon Juice" /></noscript></a></p><p class="site-description screen-reader-text">Come for the politics, stay for the snark.</p></div><div class="flex-grid header-tags"><div class="row mai-slider" data-adaptiveheight="false" data-arrows="false" data-autoplay="true" data-center="false" data-centermode="false" data-dots="false" data-fade="true" data-infinite="true" data-middle="false" data-slidestoscroll="1" data-slidestoshow="1" data-speed="7000" data-gutter="md"><div class="flex-entry entry mai-slide post-271655 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Saul Alinsky is my co-pilot</h3></header></div><div class="flex-entry entry mai-slide post-271672 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Yes we did.</h3></header></div><div class="flex-entry entry mai-slide post-271662 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">An almost top 10,000 blog!</h3></header></div><div class="flex-entry entry mai-slide post-271687 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Mission Accomplished!</h3></header></div><div class="flex-entry entry mai-slide post-271675 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Proof that we need a blogger ethics panel.</h3></header></div><div class="flex-entry entry mai-slide post-272327 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Nevertheless, she persisted</h3></header></div><div class="flex-entry entry mai-slide post-271669 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Screw the Judean People&#8217;s Front. Splitters.</h3></header></div><div class="flex-entry entry mai-slide post-281150 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">The house always wins.</h3></header></div><div class="flex-entry entry mai-slide post-271702 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Militantly superior in their own minds&#8230;</h3></header></div><div class="flex-entry entry mai-slide post-271692 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Hot Air and Ill Informed Banter</h3></header></div><div class="flex-entry entry mai-slide post-281152 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Shocking, but not surprising.</h3></header></div><div class="flex-entry entry mai-slide post-271699 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Verified, but limited!</h3></header></div><div class="flex-entry entry mai-slide post-271665 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We Survived Breitbartpocalypse!</h3></header></div><div class="flex-entry entry mai-slide post-271666 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I showered with Rahm and all I got was this shitty blog.</h3></header></div><div class="flex-entry entry mai-slide post-271661 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We have all the best words.</h3></header></div><div class="flex-entry entry mai-slide post-271671 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">&#8216;Forty-two&#8217; said Deep Thought, with infinite majesty and calm.</h3></header></div><div class="flex-entry entry mai-slide post-271703 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Gastritis Broke My Calculator</h3></header></div><div class="flex-entry entry mai-slide post-271664 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">How has Obama failed you today?</h3></header></div><div class="flex-entry entry mai-slide post-271680 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">This is a big f&#8212;&#8211;g deal.</h3></header></div><div class="flex-entry entry mai-slide post-271691 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Just a few bad apples.</h3></header></div><div class="flex-entry entry mai-slide post-271684 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Shock troops for the Unitarian Jihad.</h3></header></div><div class="flex-entry entry mai-slide post-271677 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Is it irresponsible to speculate? It is irresponsible not to.</h3></header></div><div class="flex-entry entry mai-slide post-271670 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Peak wingnut was a lie.</h3></header></div><div class="flex-entry entry mai-slide post-271676 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We are aware of all internet traditions.</h3></header></div></div></div><div class="header-balloon-man"><a href="https://www.balloon-juice.com"><img class="header-balloon-man-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /><noscript><img class="header-balloon-man-image" src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /></noscript></a></div></div><div id="mai-menu" class="mai-menu"><div class="mai-menu-outer"><div class="mai-menu-inner"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Mobile Menu</h2><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-280162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280162"><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a></li><li id="menu-item-300635" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-300635"><a href="https://www.balloon-juice.com/2020/09/03/all-2020-fundraising/">All 2020 Fundraising</a></li><li id="menu-item-298728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-298728"><a href="https://www.balloon-juice.com/list-of-things-we-can-do/">Take Action: Things We Can Do</a></li><li id="menu-item-300266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-300266"><a href="https://www.gofundme.com/f/balloon-juice-fundraiser-for-the-wranitz-family">Team Claire, and Family</a></li><li id="menu-item-289477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-289477"><a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a></li><li id="menu-item-287194" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287194"><a href="https://www.paypal.com/donate/?token=-6Dk5Rq9kUygOP4_O90FytBJQQOwyLBW9QTSE6A42lwtCwJCJXMunowMc8cpNGZA7NqIIW&#038;country.x=US&#038;locale.x=US">BJ PayPal Donations</a></li><li id="menu-item-271627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271627"><a href="https://www.balloon-juice.com/category/politics/">Politics</a></li><li id="menu-item-279422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279422"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/">On The Road</a></li><li id="menu-item-271634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-271634"><a href="https://www.balloon-juice.com/category/open-thread/">Open Threads</a></li><li id="menu-item-271628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271628"><a href="https://www.balloon-juice.com/topics/">Topics</a></li><li id="menu-item-282426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282426"><a href="https://www.balloon-juice.com/category/nature-and-respite/">Nature &#038; Respite</a></li><li id="menu-item-281987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281987"><a href="https://www.balloon-juice.com/category/info-power/">Information As Power</a></li><li id="menu-item-280016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280016"><a href="https://www.balloon-juice.com/category/health-care/covid-19/">COVID-19 Coronavirus</a></li><li id="menu-item-271622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271622"><a href="https://www.balloon-juice.com/authors/">Authors</a></li><li id="menu-item-271629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271629"><a href="https://www.balloon-juice.com/about-balloon-juice/">About Us</a></li><li id="menu-item-271611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271611"><a href="https://www.balloon-juice.com/contact-us/">Contact Us</a></li><li id="menu-item-271612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271612"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/">Lexicon</a></li><li id="menu-item-271613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271613"><a href="https://www.cafepress.com/balloonjuice">Our Store</a></li></ul></div></div></section></aside></div></div></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-primary js-superfish"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271589"><a href="https://www.balloon-juice.com/category/politics/"><span>Politics</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-271596"><a href="https://www.balloon-juice.com/category/open-thread/"><span>Open Threads</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281147"><a href="https://www.balloon-juice.com/category/black-thumb/"><span>Garden Chats</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273308"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/"><span>On The Road</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282264"><a href="https://www.balloon-juice.com/category/nature-and-respite/"><span>Nature &#038; Respite</span></a></li><li class="highlight menu-item menu-item-type-post_type menu-item-object-post menu-item-300633"><a href="https://www.balloon-juice.com/2020/09/03/all-2020-fundraising/"><span>All 2020 Fundraising</span></a></li></ul></div></nav><div class="site-inner"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/category/open-thread/"><span class="breadcrumb-link-text-wrap">Open Threads</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> Open Thread: A Real President Speaks</div><div class="content-sidebar-wrap no-boxed-children"><main class="content" id="genesis-content"><article class="post-301672 post type-post status-publish format-standard has-post-thumbnail category-open-thread category-right-to-vote category-vote-like-your-country-depends-on-it entry"><header class="entry-header"><h1 class="entry-title"><a class="entry-title-link" rel="bookmark" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/">Open Thread: A Real President Speaks</a></h1><p class="entry-meta"><span class="entry-author">by <a href="https://www.balloon-juice.com/author/tamarar/" class="entry-author-link" rel="author"><span class="entry-author-name">TaMara (HFG)</span></a></span><time class="entry-time">|&nbsp;&nbsp;September 16, 2020</time><time class="entry-time">1:06 pm</time><span class="entry-comments-link">| <a class="scroll-to" href="#comments">21 Comments</a></span></p><p class="entry-meta"><span class="entry-terms">This post is in:&nbsp;<a href="https://www.balloon-juice.com/category/open-thread/" rel="tag">Open Threads</a>, <a href="https://www.balloon-juice.com/category/right-to-vote/" rel="tag">Right to Vote</a>, <a href="https://www.balloon-juice.com/category/right-to-vote/vote-like-your-country-depends-on-it/" rel="tag">Vote Like Your Country Depends On It</a></span></p><div class="shared-counts-wrap before_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="301672" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/&amp;text=Open%20Thread%3A%20A%20Real%20President%20Speaks" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="301672" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="301672" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></header><div class="entry-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><blockquote class="twitter-tweet" data-width="500" data-dnt="true"><p lang="en" dir="ltr">Over the last few months, I've learned a thing or two from the young people in our country. I figured I would return the favor by sharing with you how to make a plan to vote in this upcoming election.</p><p>Get registered and vote early: <a href="https://t.co/Q5BUeMaOB5">https://t.co/Q5BUeMaOB5</a></p><p>Video: <a href="https://twitter.com/attn?ref_src=twsrc%5Etfw">@attn</a> <a href="https://t.co/CNqjS7Dmxo">pic.twitter.com/CNqjS7Dmxo</a></p><p>&mdash; Barack Obama (@BarackObama) <a href="https://twitter.com/BarackObama/status/1306246499882369026?ref_src=twsrc%5Etfw">September 16, 2020</a></p></blockquote><p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p>Pass it on.</p><p>Oh, how I miss him.</p><p>Open thread</p><p>ETA: Sharing this because it&rsquo;s just amazing. Stripped down to just Marvin Gaye&rsquo;s vocals.</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_content_1"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); });</script></div></div></div></div><p><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/87FjkqtK67o" data-id="87FjkqtK67o" data-query="feature=oembed"></div><noscript><iframe title="Marvin Gaye - I Heard It Through The Grapevine (A capella)" width="500" height="375" src="https://www.youtube.com/embed/87FjkqtK67o?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></p><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"159d1d44de","applicationID":"209025117,218011180","transactionName":"M1JSZhNZXEAAUUVQWQoYZUAIF1tdBVdJF0YMRw==","queueTime":0,"applicationTime":1,"atts":"HxVREFtDT04=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html></div><footer class="entry-footer"><div class="shared-counts-wrap after_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="301672" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/&amp;text=Open%20Thread%3A%20A%20Real%20President%20Speaks" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="301672" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="301672" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></footer></article><div class="adjacent-entry-pagination pagination boxed"><div class="pagination-previous"><a class="boxed" href="https://www.balloon-juice.com/2020/09/16/choosing-aca-plans/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link"><span class="pagination-icon">&#xAB;</span> Choosing ACA plans</span></a></div><div class="pagination-next"></div></div><h2 class="screen-reader-text">Reader Interactions</h2><p><button class="comment-filter-launcher"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delicious pie" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png"><noscript><img src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png" alt="Delicious pie"></noscript><span class="comment-filter-launcher-text">Filter</span></button></p><div class="comment-filter-modal-overlay"><div class="comment-filter-modal-container"><button class="comment-filter-modal-close" aria-label="Close modal"></button><div class="cf-filter js-tabs" data-tabs-disable-fragment="1"><ul class="js-tablist"><li class="js-tablist__item"> <a href="#cf-commenter-content" class="js-tablist__link">Commenters</a></li><li class="js-tablist__item"> <a href="#cf-filtered-content" class="js-tablist__link">Filtered</a></li><li class="js-tablist__item"> <a href="#cf-settings-content" class="js-tablist__link">Settings</a></li></ul><div id="cf-commenter-content" class="js-tabcontent"><h3>Commenters</h3><p class="cf-no-commenters-message bottom-xs-none">No commenters available.</p> <input id="jetsCommenterSearch" class="cf-commenter-search cf-search search bottom-xs-xxs" placeholder="Search commenters..." /><ul id="jetsCommenterList" class="list cf-list cf-commenter-list"><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Baud</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Benw</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Betty Cracker</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">different-church-lady</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Elizabelle</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Gravenstone</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Immanentize</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Kay</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Ken</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">LeftCoastYankee</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Martin</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Omnes Omnibus</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">trollhattan</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Yutsano</li></ul></div><div id="cf-filtered-content" class="js-tabcontent"><h3>Filtered Commenters</h3><p class="cf-no-commenters-message bottom-xs-none">No filtered commenters available.</p> <input id="jetsFilteredSearch" class="cf-filtered-search cf-search search bottom-xs-xxs" placeholder="Search filtered commenters..." /><ul id="jetsFilteredList" class="list cf-list cf-pied-list"></ul></div><div id="cf-settings-content" class="js-tabcontent"><h3>Settings</h3><form id="cf-settings-form" class="cf-settings-form" method="post"> <label><input type="radio" name="cf-display" value="hide"> Hide comment</label><br><label><input type="radio" name="cf-display" value="image" checked> Show a random image</label><br><label><input type="radio" name="cf-display" value="quote"> Show a random quote</label><br></form></div> <span class="cf-filter-notice">Settings are saved immediately; press X to close the box.</span></div></div></div><div class="entry-comments" id="comments"><h3><span style="font-size:24px;" class="comment-total-count">21</span><span class="screen-reader-text">Comments</span></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-7859794"><article class="cf-comment-inner" id="article-comment-7859794" data-id="7859794" data-name="Immanentize" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="1">1.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name"><a href="/%20/." class="comment-author-link" rel="external nofollow">Immanentize</a></span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859794">September 16, 2020 at 1:11 pm</a></time></p></header><div class="comment-content"><p>You don&#8217;t know what you&#8217;ve got til it&#8217;s gone&#8230;.</p></div><div class="comment-reply"><a href="#comment-7859794" class="comment-reply-link comment-at-reply-link" data-commentid="7859794" data-postid="301672" aria-label="@Immanentize">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859801"><article class="cf-comment-inner" id="article-comment-7859801" data-id="7859801" data-name="Gravenstone" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="2">2.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Gravenstone</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859801">September 16, 2020 at 1:15 pm</a></time></p></header><div class="comment-content"><p>vote(to)save.us is a genius bit of marketing with a painful nugget of truth at its core.</p></div><div class="comment-reply"><a href="#comment-7859801" class="comment-reply-link comment-at-reply-link" data-commentid="7859801" data-postid="301672" aria-label="@Gravenstone">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7859808"><article class="cf-comment-inner" id="article-comment-7859808" data-id="7859808" data-name="Benw" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="3">3.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Benw</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859808">September 16, 2020 at 1:19 pm</a></time></p></header><div class="comment-content"><p>Barry O absolutely rocking the &#8220;rolled cuffs cause the sleeves don&#8217;t fit right&#8221; look</p></div><div class="comment-reply"><a href="#comment-7859808" class="comment-reply-link comment-at-reply-link" data-commentid="7859808" data-postid="301672" aria-label="@Benw">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859811"><article class="cf-comment-inner" id="article-comment-7859811" data-id="7859811" data-name="Baud" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="4">4.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Baud</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859811">September 16, 2020 at 1:21 pm</a></time></p></header><div class="comment-content"><p>I was confused because I don&#8217;t remember speaking recently.</p><p>But that one is good too.</p></div><div class="comment-reply"><a href="#comment-7859811" class="comment-reply-link comment-at-reply-link" data-commentid="7859811" data-postid="301672" aria-label="@Baud">Reply</a></div></div></div><div class="bj-ad"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_content_1"> <script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); });</script> </div></div></div></article></li><li class="comment byuser comment-author-betty-cracker even thread-even depth-1" id="comment-7859812"><article class="cf-comment-inner" id="article-comment-7859812" data-id="7859812" data-name="Betty Cracker" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="5">5.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Betty Cracker</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859812">September 16, 2020 at 1:23 pm</a></time></p></header><div class="comment-content"><p>Pensacola needs an Infrastructure Week, stat!</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">CONFIRMED &#8211; Part of the new 3 mile bridge is missing. <br />Photo credit Lawrence Rogers <a href="https://t.co/CuLGyy4Uyu" rel="nofollow ugc">pic.twitter.com/CuLGyy4Uyu</a></p><p>&mdash; Kaitlin Wright (@wxkaitlin) <a href="https://twitter.com/wxkaitlin/status/1306246801683558401?ref_src=twsrc%5Etfw" rel="nofollow ugc">September 16, 2020</a></p></blockquote><p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p></div><div class="comment-reply"><a href="#comment-7859812" class="comment-reply-link comment-at-reply-link" data-commentid="7859812" data-postid="301672" aria-label="@Betty Cracker">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859814"><article class="cf-comment-inner" id="article-comment-7859814" data-id="7859814" data-name="Immanentize" data-parent="7859811"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="6">6.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name"><a href="/%20/." class="comment-author-link" rel="external nofollow">Immanentize</a></span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859814">September 16, 2020 at 1:24 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859811" rel="nofollow ugc">@Baud</a>: Don&#8217;t feel bad!  Rotary Clubs need their good Presidents too, Baud!</p></div><div class="comment-reply"><a href="#comment-7859814" class="comment-reply-link comment-at-reply-link" data-commentid="7859814" data-postid="301672" aria-label="@Immanentize">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7859817"><article class="cf-comment-inner" id="article-comment-7859817" data-id="7859817" data-name="Immanentize" data-parent="7859812"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="7">7.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name"><a href="/%20/." class="comment-author-link" rel="external nofollow">Immanentize</a></span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859817">September 16, 2020 at 1:26 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859812" rel="nofollow ugc">@Betty Cracker</a>: Sheee-it!</p><p>That happened in a huge storm in upstate NY (Unadilla) just a few years ago.  Bridge over a creek! On Route 88 (Albany to Binghamton) washed out.  One truck and a few cars drove off the edge in the night killing all the drivers.  Scary.</p></div><div class="comment-reply"><a href="#comment-7859817" class="comment-reply-link comment-at-reply-link" data-commentid="7859817" data-postid="301672" aria-label="@Immanentize">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859819"><article class="cf-comment-inner" id="article-comment-7859819" data-id="7859819" data-name="Baud" data-parent="7859812"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="8">8.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Baud</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859819">September 16, 2020 at 1:27 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859812" rel="nofollow ugc">@Betty Cracker</a>: It&#8217;s always been like that.  Pensacolans love their Dukes of Hazzard style jumps.</p></div><div class="comment-reply"><a href="#comment-7859819" class="comment-reply-link comment-at-reply-link" data-commentid="7859819" data-postid="301672" aria-label="@Baud">Reply</a></div></div></div><div class="bj-ad"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_content_2"> <script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_2'); });</script> </div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7859822"><article class="cf-comment-inner" id="article-comment-7859822" data-id="7859822" data-name="Immanentize" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="9">9.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name"><a href="/%20/." class="comment-author-link" rel="external nofollow">Immanentize</a></span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859822">September 16, 2020 at 1:30 pm</a></time></p></header><div class="comment-content"><p>Caputo out for two months!  Dangerous fucking mofo.</p><p>ETA. I am so procrastinating today.  Help!</p></div><div class="comment-reply"><a href="#comment-7859822" class="comment-reply-link comment-at-reply-link" data-commentid="7859822" data-postid="301672" aria-label="@Immanentize">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859827"><article class="cf-comment-inner" id="article-comment-7859827" data-id="7859827" data-name="trollhattan" data-parent="7859812"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="10">10.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">trollhattan</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859827">September 16, 2020 at 1:34 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859812" rel="nofollow ugc">@Betty Cracker</a>:&nbsp;<br /> Oopsie! That happened in Washington to the Hood Canal and Mercer Island floating bridges. What once floated&#8230;.</p></div><div class="comment-reply"><a href="#comment-7859827" class="comment-reply-link comment-at-reply-link" data-commentid="7859827" data-postid="301672" aria-label="@trollhattan">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7859829"><article class="cf-comment-inner" id="article-comment-7859829" data-id="7859829" data-name="trollhattan" data-parent="7859822"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="11">11.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">trollhattan</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859829">September 16, 2020 at 1:35 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859822" rel="nofollow ugc">@Immanentize</a>:</p><p>Two months to election so&#8230;does he return with matches and lighter fluid?</p></div><div class="comment-reply"><a href="#comment-7859829" class="comment-reply-link comment-at-reply-link" data-commentid="7859829" data-postid="301672" aria-label="@trollhattan">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859831"><article class="cf-comment-inner" id="article-comment-7859831" data-id="7859831" data-name="Yutsano" data-parent="7859822"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="12">12.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Yutsano</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859831">September 16, 2020 at 1:36 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859822" rel="nofollow ugc">@Immanentize</a>: Help? You came here for help? Hell I&#8217;m having a bear of a time getting ready to leave for my doctor&#8217;s appointment and you ask for help?</p><p>*sigh* okay fine. We are a full service blog after all.</p><p>GET TO WORK YA LAZY SCHLUB!!!</p></div><div class="comment-reply"><a href="#comment-7859831" class="comment-reply-link comment-at-reply-link" data-commentid="7859831" data-postid="301672" aria-label="@Yutsano">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7859836"><article class="cf-comment-inner" id="article-comment-7859836" data-id="7859836" data-name="Ken" data-parent="7859829"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="13">13.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Ken</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859836">September 16, 2020 at 1:41 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859829" rel="nofollow ugc">@trollhattan</a>: Shredders, perhaps.  Though I agree with whoever said that this gang will print out the incriminating emails and shred the paper copies, thinking that will destroy the evidence.</p></div><div class="comment-reply"><a href="#comment-7859836" class="comment-reply-link comment-at-reply-link" data-commentid="7859836" data-postid="301672" aria-label="@Ken">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859837"><article class="cf-comment-inner" id="article-comment-7859837" data-id="7859837" data-name="different-church-lady" data-parent="7859811"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="14">14.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">different-church-lady</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859837">September 16, 2020 at 1:42 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859811" rel="nofollow ugc">@Baud</a>:</p><blockquote><p>I was confused because I don’t remember speaking recently.</p></blockquote><p>We do.</p></div><div class="comment-reply"><a href="#comment-7859837" class="comment-reply-link comment-at-reply-link" data-commentid="7859837" data-postid="301672" aria-label="@different-church-lady">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7859839"><article class="cf-comment-inner" id="article-comment-7859839" data-id="7859839" data-name="Kay" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="15">15.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Kay</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859839">September 16, 2020 at 1:42 pm</a></time></p></header><div class="comment-content"><blockquote><p>The move comes after Caputo, who led the agency’s communications on the coronavirus pandemic, reportedly said in a now-deleted video posted Sunday on his personal Facebook page that scientists at the Centers for Disease Control and Prevention were engaged in “sedition” against President Donald Trump.</p></blockquote><p>I really cannot exaggerate how crazy that video was. He thinks they&#8217;re going to kill him. This is like a normal day in the Trump Administration- one of them is sitting on his (porch?) reciting a disjointed conspiracy theory in an oddly expressionless manner, except his eyes keep shifting like he&#8217;s seeing things.</p><p>That&#8217;s the team! Can you IMAGINE working there?</p></div><div class="comment-reply"><a href="#comment-7859839" class="comment-reply-link comment-at-reply-link" data-commentid="7859839" data-postid="301672" aria-label="@Kay">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859844"><article class="cf-comment-inner" id="article-comment-7859844" data-id="7859844" data-name="Baud" data-parent="7859836"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="16">16.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Baud</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859844">September 16, 2020 at 1:45 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859836" rel="nofollow ugc">@Ken</a>:</p><p>Ah, but if they destroy the printout, you can no longer use the emails against them because of the fruit of the poisonous tree doctrine.</p></div><div class="comment-reply"><a href="#comment-7859844" class="comment-reply-link comment-at-reply-link" data-commentid="7859844" data-postid="301672" aria-label="@Baud">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7859845"><article class="cf-comment-inner" id="article-comment-7859845" data-id="7859845" data-name="Martin" data-parent="7859822"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="17">17.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Martin</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859845">September 16, 2020 at 1:45 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859822" rel="nofollow ugc">@Immanentize</a>: That&#8217;s a long-ass 5150.</p></div><div class="comment-reply"><a href="#comment-7859845" class="comment-reply-link comment-at-reply-link" data-commentid="7859845" data-postid="301672" aria-label="@Martin">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859850"><article class="cf-comment-inner" id="article-comment-7859850" data-id="7859850" data-name="Immanentize" data-parent="7859831"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="18">18.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name"><a href="/%20/." class="comment-author-link" rel="external nofollow">Immanentize</a></span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859850">September 16, 2020 at 1:49 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859831" rel="nofollow ugc">@Yutsano</a>: Thank you!  Thank you!  Working now.</p></div><div class="comment-reply"><a href="#comment-7859850" class="comment-reply-link comment-at-reply-link" data-commentid="7859850" data-postid="301672" aria-label="@Immanentize">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7859854"><article class="cf-comment-inner" id="article-comment-7859854" data-id="7859854" data-name="Elizabelle" data-parent="7859839"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="19">19.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Elizabelle</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859854">September 16, 2020 at 1:50 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859839" rel="nofollow ugc">@Kay</a>:&nbsp;</p><p>I wondered if Caputo remained on the payroll so that he could keep his government health insurance. He seems to realize he does need mental health care. Further, he was advising his own friends to mask up and leave a venue if too many people were not masked.</p><p>There&#8217;s also the feature of &#8220;don&#8217;t fire Vlad&#8217;s helpmates.&#8221;</p><p>Anyway, less Caputo and his interference is a net gain for the CDC. Guessing it&#8217;s why Schumer and others pressed for Azar&#8217;s resignation. Get some attention on the situation.</p></div><div class="comment-reply"><a href="#comment-7859854" class="comment-reply-link comment-at-reply-link" data-commentid="7859854" data-postid="301672" aria-label="@Elizabelle">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7859855"><article class="cf-comment-inner" id="article-comment-7859855" data-id="7859855" data-name="Omnes Omnibus" data-parent="7859844"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="20">20.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Omnes Omnibus</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859855">September 16, 2020 at 1:51 pm</a></time></p></header><div class="comment-content"><p><a href="#comment-7859844" rel="nofollow ugc">@Baud</a>: Don’t start quoting Milton at us.   No good comes of that.</p></div><div class="comment-reply"><a href="#comment-7859855" class="comment-reply-link comment-at-reply-link" data-commentid="7859855" data-postid="301672" aria-label="@Omnes Omnibus">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7859856"><article class="cf-comment-inner" id="article-comment-7859856" data-id="7859856" data-name="LeftCoastYankee" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="21">21.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">LeftCoastYankee</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859856">September 16, 2020 at 1:51 pm</a></time></p></header><div class="comment-content"><p>Is it me or are running out of &#8220;bad&#8221; adjectives?  The hurricane flooding is being described as potentially &#8220;catastrophic&#8221;.  Is that on an official scale for that?</p><p>Out here in the PNW, our air quality was &#8220;upgraded&#8221; from &#8220;hazardous&#8221; to &#8220;very unhealthy&#8221; yesterday.  And those are actual EPA designations with progressively mealy descriptions of ways to breathe less.</p><p>Even the things the government is still able to do have been dumbed down and rendered ineffective from 40 years of Republican bullshit nonsense.</p><p>It doesn&#8217;t seem improbable at this rate for future floods to be graded by the number of rubber duckies you will need to stay afloat.</p><p>Vent over.  7 weeks and counting&#8230;.</p></div><div class="comment-reply"><a href="#comment-7859856" class="comment-reply-link comment-at-reply-link" data-commentid="7859856" data-postid="301672" aria-label="@LeftCoastYankee">Reply</a></div></div></div></article></li></ol></div><div class="comment-modal-overlay"><div class="comment-modal-container"><button class="comment-modal-close" aria-label="Close modal"></button><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/16/open-thread-a-real-president-speaks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.balloon-juice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="text-sm">If you don't see both the Visual and the Text tab on the editor, <a href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/?updated=1600278715#respond">click here to refresh</a>.</p><div id="wp-comment-wrap" class="wp-core-ui wp-editor-wrap tmce-active"><link rel='stylesheet' id='dashicons-css' href='https://www.balloon-juice.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' /><link rel='stylesheet' id='editor-buttons-css' href='https://www.balloon-juice.com/wp-includes/css/editor.min.css?ver=5.4.2' type='text/css' media='all' /><div id="wp-comment-editor-tools" class="wp-editor-tools hide-if-no-js"><div class="wp-editor-tabs"><button type="button" id="comment-tmce" class="wp-switch-editor switch-tmce" data-wp-editor-id="comment">Visual</button> <button type="button" id="comment-html" class="wp-switch-editor switch-html" data-wp-editor-id="comment">Text</button></div></div><div id="wp-comment-editor-container" class="wp-editor-container"><div id="qt_comment_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" style="height: 200px" autocomplete="off" cols="40" name="comment" id="comment"></textarea></div></div><p class="comment-form-author"><label for="author">Commenter Name (Nym) <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><a href="#" class="comment-clear-link">Clear Comment</a> <input type='hidden' name='comment_post_ID' value='301672' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="58ea99e7be" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14" /></p></form></div><p class="comment-modal-notice">To reply to more than one person, click the X to save & close the box.</p></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.balloon-juice.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.balloon-juice.com/?s={s}"></form></div></section><section id="text-8" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Election Action!</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/category/political-fundraising/">Political Fundraising</a><br /> <a href="https://www.balloon-juice.com/list-of-things-we-can-do/">Taking Action: Things We <em>Can</em> Do</a><br /> <a href="https://www.balloon-juice.com/voting-plan-illustrations/">Voting Plan Illustrations</a></p></div></div></section><section id="text-9" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Team Claire, and Family</h3><div class="textwidget"><div><a href="https://www.balloon-juice.com/2020/08/31/asking-for-help-for-my-niece/">Asking for Help for My Niece</a></div><div><a href="https://www.gofundme.com/f/balloon-juice-fundraiser-for-the-wranitz-family">GoFundMe</a><br /> <a href="https://www.balloon-juice.com/2020/09/04/claire-updates/">Claire Update (Sept 4)</a></div></div></div></section><section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3><div class="textwidget custom-html-widget"><ul class="recent-comments"><li class="recent-comment"><span class="recent-comment__name"><strong>LeftCoastYankee</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859856">Open Thread: A Real President Speaks</a> <span class="recent-comment__datetime">(Sep 16, 2020 @ 1:51pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Omnes Omnibus</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859855">Open Thread: A Real President Speaks</a> <span class="recent-comment__datetime">(Sep 16, 2020 @ 1:51pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Elizabelle</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/#comment-7859854">Open Thread: A Real President Speaks</a> <span class="recent-comment__datetime">(Sep 16, 2020 @ 1:50pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>currants</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/09/16/wildfire-check-in-exploding-trees-edition/#comment-7859853">Wildfire Check-in: Wednesday Edition</a> <span class="recent-comment__datetime">(Sep 16, 2020 @ 1:49pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong><a href='https://photos.app.goo.gl/BjoPQhdb6uUzjM6W8' rel='external nofollow ugc' class='url'>Roger Moore</a></strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/09/16/wildfire-check-in-exploding-trees-edition/#comment-7859852">Wildfire Check-in: Wednesday Edition</a> <span class="recent-comment__datetime">(Sep 16, 2020 @ 1:49pm)</span></li></ul></div></div></section><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Support Our Site</h3><div class="textwidget custom-html-widget"><div class="paypal"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="PDUFC2MRGNSX2" /> <input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" width="1" height="1" border="0" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></noscript></form></div> <br /><div><a target="_blank" href="https://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=balloonjuice-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-19339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20166%2042'%3E%3C/svg%3E" alt="Shopping Amazon via this link helps Balloon Juice...a lot" width="166" height="42" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" /><noscript><img class="alignnone size-medium wp-image-19339" src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" alt="Shopping Amazon via this link helps Balloon Juice...a lot" width="166" height="42" /></noscript></a></div></div></div></section><section id="text-1" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Balloon Juice Posts</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/topics/" rel="noopener">View by Topic</a><br /> <a href="https://www.balloon-juice.com/authors/" rel="noopener">View by Author</a><br /> <a href="https://www.balloon-juice.com/posts-by-date/" rel="noopener">View by Month &amp; Year</a></p></div></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featuring</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/author/comrade-john-cole/">John Cole</a><br /> <a href="https://www.balloon-juice.com/category/silverman-on-security/">Silverman on Security</a><br /> <a href="https://www.balloon-juice.com/category/politics/health-care/covid-19/">COVID-19 Coronavirus</a><br /> <a href="https://www.balloon-juice.com/category/guest-post/bginchi-guest-posts/">Medium Cool with BGinCHI</a><br /> <a href="https://www.balloon-juice.com/category/balloon-juice/celebrating-jackals/">Celebrating Jackals</a><br /> <a href="https://www.balloon-juice.com/category/pet-blogging/furry-friends/">Furry Friends</a><br /> <a href="https://www.balloon-juice.com/category/election-year-2020/biden-harris/the-book-of-trump/">The Book of Trump</a><br /> <a href="https://www.balloon-juice.com/category/info-power/">Information Is Power</a></p></div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Calling All Jackals</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a><br /> <a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a><br /> <a href="https://www.balloon-juice.com/rotating-tag-submission/">Nominate a Rotating Tag</a><br /> <a href="https://www.balloon-juice.com/meetups/">Meetups: Proof of Life</a><br /> <a href="https://www.balloon-juice.com/balloon-juice-news/">Balloon Juice News</a></p></div></div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">No Cabin Fever For Us!</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/snark/lets-have-some-fun/">Let&#8217;s Make Our Own Fun</a><br /> <a href="https://www.balloon-juice.com/2020/03/28/did-anyone-remember-haikus-limericks-six-word-memoirs-and-one-act-plays/">Haikus, Limericks, Six-Word Memoirs</a><br /> <a href="https://www.balloon-juice.com/2020/04/01/one-good-thing/">One Good Thing</a><br /> <a href="https://www.balloon-juice.com/2020/07/15/fun-funny-silly-or-happy/">Fun, Funny, Silly or Happy</a></p><p>VIRTUAL TOURS &amp; WEBCAMS<br /> <a href="https://www.balloon-juice.com/2020/03/22/aquariums-and-zoos-webcams/">Zoos, Aquariums &amp; Wildlife</a><br /> <a href="https://www.balloon-juice.com/virtual-museum-tours/">Museum Tours (Virtual)</a><br /> <a href="https://www.housebeautiful.com/lifestyle/gardening/g31746949/gardens-you-can-virtually-tour/">Garden Tours (Virtual)</a><br /> <a href="https://www.harpersbazaar.com/uk/travel/g31974056/best-cultural-museum-world-online-virtual-tours/">Tours of the Vatican, Machu Picchu&#8230;</a><br /> <a href="https://www.artic.edu/departments/PC-15/thorne-miniature-rooms">Art Institute Miniature Rooms</a></p><p>BOOKS, FILM, TV<br /> <a href="https://www.balloon-juice.com/2020/03/01/medium-cool-with-bginchi-noir/">Noir: Favorites in Film, Books, TV</a><br /> <a href="https://www.balloon-juice.com/2020/04/08/book-recommendations/">Book Recommendations &amp; Indy Recs</a><br /> <a href="https://www.balloon-juice.com/mystery-recommendations-jan-2020/">Mystery Recommendations</a><br /> <a href="https://www.balloon-juice.com/2020/03/22/medium-cool-with-bginchi-what-if/">Medium Cool: What If (Books &amp; Films)</a><br /> <a href="https://www.balloon-juice.com/2020/04/07/fun-podcasts-political-podcasts-great-books-on-tape/">Fun / Political Podcasts, Books on Tape</a><br /> <a href="https://www.balloon-juice.com/2020/04/16/netflix-favorites/">Netflix Favorites</a><br /> <a href="https://www.balloon-juice.com/2020/04/16/amazon-prime-favorites/">Amazon Prime Favorites</a><br /> <a href="https://www.balloon-juice.com/2020/06/28/longmire-season-6-episode-8-netflix-help-needed/">Netflix Suggestions in July</a></p><p>PHOTOGRAPHY<br /> <a href="https://www.balloon-juice.com/photography-collections/">Photography Collections</a></p><p>KIDS<br /> <a href="https://www.balloon-juice.com/kids-channel/">Kids Channel</a></p><p>OTHER<br /> <a href="https://www.balloon-juice.com/2020/03/24/streaming-services-that-are-free-for-30-days/">Streaming Services</a><br /> <a href="https://www.balloon-juice.com/2020/03/24/free-online-concerts/">Online Concerts</a><br /> <a href="https://www.balloon-juice.com/a-gaggle-of-off-site-resources/">A Gaggle of Off-Site Resources</a><br /> <a href="https://www.balloon-juice.com/arts-educational-and-public-affairs-programs/">Arts, Educational, &amp; Public Affairs</a><br /> <a href="https://www.balloon-juice.com/2020/03/01/i-learned-more-from-a-three-minute-record-than-i-ever-did-in-school/">Fun Music Thread</a><br /> <a href="https://www.balloon-juice.com/2020/07/11/pop-culture-open-thread-anime-suggestions-for-lockdown/">Anime Suggestions for Lockdown</a></p></div></div></section><section id="mai_aec_widget_b-2" class="widget widget_mai_aec_widget_b"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_side_2"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_side_2'); });</script></div></div></div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ctf" class="ctf ctf-type-usertimeline ctf-styles ctf-fixed-height ctf-autoscroll" style="width: 100%;height: 800px;" data-ctfshortcode="{}" data-ctfscrolloffset="200" data-ctfintents="1" data-ctfneeded="-1" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweets"><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1306278289552670722" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1306278289552670722" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">45m<span class="ctf-screenreader"> 1306278289552670722</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - Open Thread: A Real President Speaks -https://www.balloon-juice.com/2020/09/16/open-thread-a-real-president-speaks/</p><div class="ctf-tweet-media"><a href="https://pbs.twimg.com/media/EiDVLoPXYAEBgB_.jpg" data-ctf-lightbox="1" data-title="New Post added at Balloon Juice - Open Thread: A Real President Speaks -https://t.co/dMetagsR64 " data-user="Johngcole" data-name="John Cole" data-id="1306278289552670722" data-url="https://twitter.com/Johngcole/status/1306278289552670722" data-avatar="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" data-date="45m" class="ctf-lightbox-link ctf-image" data-video="" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: New Post added at " data-ctfsizes="150,680,960,960" data-lazy-src="https://pbs.twimg.com/media/EiDVLoPXYAEBgB_.jpg:thumb"><noscript><img src="https://pbs.twimg.com/media/EiDVLoPXYAEBgB_.jpg:thumb" alt="Image for the Tweet beginning: New Post added at " data-ctfsizes="150,680,960,960"></noscript></a></div></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306278289552670722&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306278289552670722</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306278289552670722&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306278289552670722</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1306278289552670722&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306278289552670722</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/Johngcole/status/1306278289552670722" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306278289552670722</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1306271895306809345" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1306271895306809345" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">1h<span class="ctf-screenreader"> 1306271895306809345</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - Wildfire Check-in: Wednesday Edition -https://www.balloon-juice.com/2020/09/16/wildfire-check-in-exploding-trees-edition/</p><div class="ctf-tweet-media"><a href="https://pbs.twimg.com/media/EiDPXX5XgAE6WJF.jpg" data-ctf-lightbox="1" data-title="New Post added at Balloon Juice - Wildfire Check-in: Wednesday Edition -https://t.co/t7bEziF0dF " data-user="Johngcole" data-name="John Cole" data-id="1306271895306809345" data-url="https://twitter.com/Johngcole/status/1306271895306809345" data-avatar="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" data-date="1h" class="ctf-lightbox-link ctf-image" data-video="" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: New Post added at " data-ctfsizes="150,680,1200,1309" data-lazy-src="https://pbs.twimg.com/media/EiDPXX5XgAE6WJF.jpg:thumb"><noscript><img src="https://pbs.twimg.com/media/EiDPXX5XgAE6WJF.jpg:thumb" alt="Image for the Tweet beginning: New Post added at " data-ctfsizes="150,680,1200,1309"></noscript></a></div></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306271895306809345&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306271895306809345</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306271895306809345&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306271895306809345</span><span class="ctf-action-count ctf-retweet-count">2</span></a><a href="https://twitter.com/intent/like?tweet_id=1306271895306809345&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306271895306809345</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/Johngcole/status/1306271895306809345" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306271895306809345</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1306269876328296449" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1306269876328296449" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">1h<span class="ctf-screenreader"> 1306269876328296449</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - Choosing ACA plans -</p><a href="https://www.balloon-juice.com/2020/09/16/choosing-aca-plans/" class="ctf-twitter-card ctf-tc-type-summary" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><noscript><img src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Balloon Juice | Choosing ACA plans</p><p class="ctf-tc-desc">String on a Stick asked a good question earlier this week: what is the best approach to choosing an ACA plan when you are not quite Medicare age, is t...</p><p class="ctf-tc-url">www.balloon-juice.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306269876328296449&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306269876328296449</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306269876328296449&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306269876328296449</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1306269876328296449&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306269876328296449</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/Johngcole/status/1306269876328296449" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306269876328296449</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-retweet" id="ctf_1306266863400374276" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Johngcole" target="_blank" class="ctf-retweet-icon" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-retweet-text" style="" rel="noopener noreferrer">John Cole Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/BrianDMcBride" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="BrianDMcBride avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1228095528950542341/_kaApU-p_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1228095528950542341/_kaApU-p_normal.jpg" alt="BrianDMcBride avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/BrianDMcBride" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">Brian McBride</a><a href="https://twitter.com/BrianDMcBride" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@BrianDMcBride</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/BrianDMcBride/status/1306059565298003968" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">15h<span class="ctf-screenreader"> 1306059565298003968</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">These three did more to call out Trump's lies than any moderator over the last 4 years.</p><div class="ctf-tweet-media ctf-tweet-media-masonry"><a href="https://pbs.twimg.com/media/EiAM_goXsAEyNwu.jpg" data-ctf-lightbox="1" data-title="These three did more to call out Trump&#039;s lies than any moderator over the last 4 years. " data-user="BrianDMcBride" data-name="Brian McBride" data-id="1306266863400374276" data-url="https://twitter.com/BrianDMcBride/status/1306059565298003968" data-avatar="https://pbs.twimg.com/profile_images/1228095528950542341/_kaApU-p_normal.jpg" data-date="15h" class="ctf-lightbox-link ctf-image" data-video="" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: These three did more to" data-ctfsizes="150,661,1166,1423" data-lazy-src="https://pbs.twimg.com/media/EiAM_goXsAEyNwu.jpg:thumb"><noscript><img src="https://pbs.twimg.com/media/EiAM_goXsAEyNwu.jpg:thumb" alt="Image for the Tweet beginning: These three did more to" data-ctfsizes="150,661,1166,1423"></noscript></a><a href="https://pbs.twimg.com/media/EiAM_hHX0AI9xZb.jpg" data-ctf-lightbox="1" data-title="These three did more to call out Trump&#039;s lies than any moderator over the last 4 years. " data-user="BrianDMcBride" data-name="Brian McBride" data-id="1306266863400374276" data-url="https://twitter.com/BrianDMcBride/status/1306059565298003968" data-avatar="https://pbs.twimg.com/profile_images/1228095528950542341/_kaApU-p_normal.jpg" data-date="15h" class="ctf-lightbox-link ctf-image" data-video="" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: These three did more to" data-ctfsizes="150,610,1076,1412" data-lazy-src="https://pbs.twimg.com/media/EiAM_hHX0AI9xZb.jpg:thumb"><noscript><img src="https://pbs.twimg.com/media/EiAM_hHX0AI9xZb.jpg:thumb" alt="Image for the Tweet beginning: These three did more to" data-ctfsizes="150,610,1076,1412"></noscript></a><a href="https://pbs.twimg.com/media/EiAM_hvXgAAnsaQ.jpg" data-ctf-lightbox="1" data-title="These three did more to call out Trump&#039;s lies than any moderator over the last 4 years. " data-user="BrianDMcBride" data-name="Brian McBride" data-id="1306266863400374276" data-url="https://twitter.com/BrianDMcBride/status/1306059565298003968" data-avatar="https://pbs.twimg.com/profile_images/1228095528950542341/_kaApU-p_normal.jpg" data-date="15h" class="ctf-lightbox-link ctf-image" data-video="" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: These three did more to" data-ctfsizes="150,610,1077,1425" data-lazy-src="https://pbs.twimg.com/media/EiAM_hvXgAAnsaQ.jpg:thumb"><noscript><img src="https://pbs.twimg.com/media/EiAM_hvXgAAnsaQ.jpg:thumb" alt="Image for the Tweet beginning: These three did more to" data-ctfsizes="150,610,1077,1425"></noscript></a></div></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306059565298003968&related=BrianDMcBride" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306059565298003968</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306059565298003968&related=BrianDMcBride" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306059565298003968</span><span class="ctf-action-count ctf-retweet-count">3389</span></a><a href="https://twitter.com/intent/like?tweet_id=1306059565298003968&related=BrianDMcBride" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306059565298003968</span><span class="ctf-action-count ctf-favorite-count">15660</span></a><a href="https://twitter.com/BrianDMcBride/status/1306059565298003968" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306059565298003968</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1306265114761461769" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1306265114761461769" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">2h<span class="ctf-screenreader"> 1306265114761461769</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Just to generate some hate mail, I went to the DMV to get my license renewed and was in and out with a new one in seventeen minutes. <br /> <br /> Jealous?</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306265114761461769&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306265114761461769</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306265114761461769&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306265114761461769</span><span class="ctf-action-count ctf-retweet-count">5</span></a><a href="https://twitter.com/intent/like?tweet_id=1306265114761461769&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306265114761461769</span><span class="ctf-action-count ctf-favorite-count">68</span></a><a href="https://twitter.com/Johngcole/status/1306265114761461769" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306265114761461769</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1306254282530848768" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1306254282530848768" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">2h<span class="ctf-screenreader"> 1306254282530848768</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Motherfuckers really would be licking rats during the black plague<br /> <br /> RT @davenewworld_2: Anti-maskers in Florida invade a Target</p><div class="ctf-tweet-media"><a href="https://pbs.twimg.com/ext_tw_video_thumb/1306067961904586752/pu/img/7_ZtbEDDSmZJSsRY.jpg" data-ctf-lightbox="1" data-title="Motherfuckers really would be licking rats during the black plague RT @davenewworld_2: Anti-maskers in Florida invade a Target " data-user="Johngcole" data-name="John Cole" data-id="1306254282530848768" data-url="https://twitter.com/Johngcole/status/1306254282530848768" data-avatar="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" data-date="2h" class="ctf-lightbox-link ctf-video ctf-video-type-video" data-video="https://video.twimg.com/ext_tw_video/1306067961904586752/pu/vid/404x720/9EiOVywa7qXlCHtP.mp4?tag=10" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: Motherfuckers really would be licking" data-lazy-src="https://pbs.twimg.com/ext_tw_video_thumb/1306067961904586752/pu/img/7_ZtbEDDSmZJSsRY.jpg" /><noscript><img src="https://pbs.twimg.com/ext_tw_video_thumb/1306067961904586752/pu/img/7_ZtbEDDSmZJSsRY.jpg" alt="Image for the Tweet beginning: Motherfuckers really would be licking" /></noscript></a></div></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306254282530848768&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306254282530848768</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306254282530848768&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306254282530848768</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1306254282530848768&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306254282530848768</span><span class="ctf-action-count ctf-favorite-count">22</span></a><a href="https://twitter.com/Johngcole/status/1306254282530848768" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306254282530848768</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1306251864296624128" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1306251864296624128" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">3h<span class="ctf-screenreader"> 1306251864296624128</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">I think everyone caught up in the qanon pedo crap is either a pedophile or someone who was victimized</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306251864296624128&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306251864296624128</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306251864296624128&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306251864296624128</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1306251864296624128&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306251864296624128</span><span class="ctf-action-count ctf-favorite-count">20</span></a><a href="https://twitter.com/Johngcole/status/1306251864296624128" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306251864296624128</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1306250666189430788" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1306250666189430788" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">3h<span class="ctf-screenreader"> 1306250666189430788</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">We have this same story every year.<br /> <br /> RT @guardiannews: Nearly two-thirds of US young adults unaware 6m Jews killed in the Holocaust</p><a href="https://www.theguardian.com/world/2020/sep/16/holocaust-us-adults-study?utm_term=Autofeed&CMP=twt_b-gdnnews&utm_medium=Social&utm_source=Twitter#Echobox=1600229597" class="ctf-twitter-card ctf-tc-type-summary_large_image" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://i.guim.co.uk/img/media/aa388e2f39653124e011d48879c75e74ff2146fc/0_448_6720_4032/master/6720.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmYXVsdC5wbmc&#038;s=671c85e314484efe09a104f82e644507"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i.guim.co.uk/img/media/aa388e2f39653124e011d48879c75e74ff2146fc/0_448_6720_4032/master/6720.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmYXVsdC5wbmc&#038;s=671c85e314484efe09a104f82e644507"><noscript><img src="https://i.guim.co.uk/img/media/aa388e2f39653124e011d48879c75e74ff2146fc/0_448_6720_4032/master/6720.jpg?width=1200&#038;height=630&#038;quality=85&#038;auto=format&#038;fit=crop&#038;overlay-align=bottom,left&#038;overlay-width=100p&#038;overlay-base64=L2ltZy9zdGF0aWMvb3ZlcmxheXMvdGctZGVmYXVsdC5wbmc&#038;s=671c85e314484efe09a104f82e644507" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Nearly two-thirds of US young adults unaware 6m Jews killed in the Holocaust</p><p class="ctf-tc-desc">According to survey of adults 18-39, 23% said they believed the Holocaust was a myth, had been exaggerated or they weren&#8217;t sure</p><p class="ctf-tc-url">www.theguardian.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306250666189430788&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306250666189430788</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306250666189430788&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306250666189430788</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1306250666189430788&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306250666189430788</span><span class="ctf-action-count ctf-favorite-count">6</span></a><a href="https://twitter.com/Johngcole/status/1306250666189430788" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306250666189430788</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1306250082069680133" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1306250082069680133" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">3h<span class="ctf-screenreader"> 1306250082069680133</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">How is de Blasio so incompetent</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306250082069680133&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306250082069680133</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306250082069680133&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306250082069680133</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1306250082069680133&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306250082069680133</span><span class="ctf-action-count ctf-favorite-count">16</span></a><a href="https://twitter.com/Johngcole/status/1306250082069680133" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306250082069680133</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-retweet" id="ctf_1306246441036394496" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Johngcole" target="_blank" class="ctf-retweet-icon" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-retweet-text" style="" rel="noopener noreferrer">John Cole Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/BCAppelbaum" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="BCAppelbaum avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1270804831922524165/6zZCVaUf_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1270804831922524165/6zZCVaUf_normal.jpg" alt="BCAppelbaum avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/BCAppelbaum" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">Binyamin Appelbaum</a><span class="ctf-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><a href="https://twitter.com/BCAppelbaum" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@BCAppelbaum</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/BCAppelbaum/status/1306030420941836289" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">17h<span class="ctf-screenreader"> 1306030420941836289</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">wow that car is in big trouble</p><div class="ctf-tweet-media"><a href="https://pbs.twimg.com/media/Eh_zrQlWsAAVKCI.jpg" data-ctf-lightbox="1" data-title="wow that car is in big trouble " data-user="BCAppelbaum" data-name="Binyamin Appelbaum" data-id="1306246441036394496" data-url="https://twitter.com/BCAppelbaum/status/1306030420941836289" data-avatar="https://pbs.twimg.com/profile_images/1270804831922524165/6zZCVaUf_normal.jpg" data-date="17h" class="ctf-lightbox-link ctf-image" data-video="" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: wow that car is in" data-ctfsizes="150,680,1002,1002" data-lazy-src="https://pbs.twimg.com/media/Eh_zrQlWsAAVKCI.jpg:thumb"><noscript><img src="https://pbs.twimg.com/media/Eh_zrQlWsAAVKCI.jpg:thumb" alt="Image for the Tweet beginning: wow that car is in" data-ctfsizes="150,680,1002,1002"></noscript></a></div></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1306030420941836289&related=BCAppelbaum" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1306030420941836289</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1306030420941836289&related=BCAppelbaum" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1306030420941836289</span><span class="ctf-action-count ctf-retweet-count">773</span></a><a href="https://twitter.com/intent/like?tweet_id=1306030420941836289&related=BCAppelbaum" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1306030420941836289</span><span class="ctf-action-count ctf-favorite-count">5524</span></a><a href="https://twitter.com/BCAppelbaum/status/1306030420941836289" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1306030420941836289</span></a></div></div></div></div></div></div></section><section id="mai_aec_widget_c-2" class="widget widget_mai_aec_widget_c"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-c"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_sticky_1"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_sticky_1'); });</script></div></div></div></div></section></aside></div></div><div class="mai-aec mai-aec-before-footer"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div></div></div></div><footer class="site-footer text-sm" id="site-footer"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Site Footer</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h3>Come for the politics, stay for the snark.</h3></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/balloonjuice" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.balloon-juice.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-1"><title id="social-rss-1">RSS</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Johngcole" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-271638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271638"><a href="https://www.balloon-juice.com/comment-policy/"><span>Comment Policy</span></a></li><li id="menu-item-275350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275350"><a href="https://www.balloon-juice.com/our-published-authors/"><span>Our Authors</span></a></li><li id="menu-item-271637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271637"><a href="https://www.balloon-juice.com/blogroll/"><span>Blogroll</span></a></li><li id="menu-item-271640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271640"><a href="https://www.balloon-juice.com/artists-and-artisans-wrong/"><span>Our Artists</span></a></li><li id="menu-item-271607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271607"><a href="https://www.balloon-juice.com/privacy-policy/"><span>Privacy Policy</span></a></li></ul></div></section></aside><p>Copyright &#x000A9;&nbsp;2020 <a href="https://www.balloon-juice.com" title="Dev Balloon Juice">Dev Balloon Juice</a> &middot; All Rights Reserved &middot; Powered by <a rel="nofollow noopener" href="https://bizbudding.com/">BizBudding Inc</a></p></div></footer></div><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div></div><style type="text/css" media="screen">#simple-social-icons-1 ul li a,#simple-social-icons-1 ul li a:hover,#simple-social-icons-1 ul li a:focus{background-color:#37355a!important;border-radius:50px;color:#ffffff!important;border:2px #fff solid!important;font-size:18px;padding:9px}#simple-social-icons-1 ul li a:hover,#simple-social-icons-1 ul li a:focus{background-color:#669ac4!important;border-color:#669ac4!important;color:#ffffff!important}#simple-social-icons-1 ul li a:focus{outline:1px dotted #669ac4!important}</style><link rel='stylesheet' id='buttons-css' href='https://www.balloon-juice.com/wp-includes/css/buttons.min.css?ver=5.4.2' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/shared-counts/assets/js/shared-counts.min.js?ver=1.3.0'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.2'></script> <script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/assets/js/comments-b3486cea483efcc769cedbad9cf3b185.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var maiVars = {"mainMenu":"Menu","subMenu":"Submenu","searchBox":"<div class=\"search-box\" style=\"display:none;\"><form class=\"search-form\" method=\"get\" action=\"https:\/\/www.balloon-juice.com\/\" role=\"search\"><label class=\"search-form-label screen-reader-text\" for=\"searchform-1\">Search this website<\/label><input class=\"search-form-input\" type=\"search\" name=\"s\" id=\"searchform-1\" placeholder=\"Search this website\"><input class=\"search-form-submit\" type=\"submit\" value=\"Search\"><meta content=\"https:\/\/www.balloon-juice.com\/?s={s}\"><\/form><\/div>","maiScrollTo":".scroll-to"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-theme.min.js?ver=1.11.5'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/basic-scroll.min.js?ver=3.0.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var maiScroll = {"logoWidth":"350","logoTop":"16","logoBottom":"0","logoShrinkWidth":"120","logoShrinkTop":"16","logoShrinkBottom":"4"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/mai-scroll.min.js?ver=1.11.5'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids.min.js?ver=1.2.0'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/fitvids-init.min.js?ver=1.11.5'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jquery-accessible-tabs.min.js?ver=0.5.2'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/jets.min.js?ver=0.14.1'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/localforage.min.js?ver=1.7.3'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-comment-filter/assets/js/mai-comment-filter.min.js?ver=0.5.2'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.5.0'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick.min.js?ver=1.8.0'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/mai-theme-engine/assets/js/slick-init.min.js?ver=1.11.5'></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-60f487dbf03343dd8aef0e874c844c6d.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ctf = {"ajax_url":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","font_method":"svg"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts.min.js?ver=1.8.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var userSettings = {"url":"\/","uid":"0","time":"1600278715","secure":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/utils.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-admin/js/editor.min.js?ver=5.4.2'></script> <script type='text/javascript'>window.wp.oldEditor = window.wp.editor;</script> <script type='text/javascript'>/* <![CDATA[ */ var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/quicktags.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.balloon-juice.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/wplink.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> <script type="text/javascript">tinyMCEPreInit = {
			baseURL: "https://www.balloon-juice.com/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {'comment':{theme:"modern",skin:"lightgray",language:"en",formats:{alignleft: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"left"}},{selector: "img,table,dl.wp-caption", classes: "alignleft"}],aligncenter: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"center"}},{selector: "img,table,dl.wp-caption", classes: "aligncenter"}],alignright: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"right"}},{selector: "img,table,dl.wp-caption", classes: "alignright"}],strikethrough: {inline: "del"}},relative_urls:false,remove_script_host:false,convert_urls:false,browser_spellcheck:true,fix_list_elements:true,entities:"38,amp,60,lt,62,gt",entity_encoding:"raw",keep_styles:false,cache_suffix:"wp-mce-4960-20190918",resize:"vertical",menubar:false,branding:false,preview_styles:"font-family font-size font-weight font-style text-decoration text-transform",end_container_on_empty_block:true,wpeditimage_html5_captions:true,wp_lang_attr:"en-US",wp_keep_scroll_position:false,wp_shortcut_labels:{"Heading 1":"access1","Heading 2":"access2","Heading 3":"access3","Heading 4":"access4","Heading 5":"access5","Heading 6":"access6","Paragraph":"access7","Blockquote":"accessQ","Underline":"metaU","Strikethrough":"accessD","Bold":"metaB","Italic":"metaI","Code":"accessX","Align center":"accessC","Align right":"accessR","Align left":"accessL","Justify":"accessJ","Cut":"metaX","Copy":"metaC","Paste":"metaV","Select all":"metaA","Undo":"metaZ","Redo":"metaY","Bullet list":"accessU","Numbered list":"accessO","Insert\/edit image":"accessM","Insert\/edit link":"metaK","Remove link":"accessS","Toolbar Toggle":"accessZ","Insert Read More tag":"accessT","Insert Page Break tag":"accessP","Distraction-free writing mode":"accessW","Add Media":"accessM","Keyboard Shortcuts":"accessH"},content_css:"https://www.balloon-juice.com/wp-includes/css/dashicons.min.css?ver=5.4.2,https://www.balloon-juice.com/wp-content/themes/balloon-juice/assets/css/comment-editor-9.css",plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",selector:"#comment",wpautop:true,indent:false,toolbar1:"bold,italic,strikethrough,blockquote,link,unlink,bullist,numlist,forecolor,removeformat,charmap,fullscreen,spellchecker",toolbar2:"",toolbar3:"",toolbar4:"",tabfocus_elements:":prev,:next",body_class:"comment post-type-post post-status-publish post-format-standard page-template-default locale-en-us",style_formats:[{"title":"Primary Button","selector":"a","classes":"button"},{"title":"Primary Button (Large)","selector":"a","classes":"button large"},{"title":"Primary Ghost Button","selector":"a","classes":"button ghost"},{"title":"Primary Ghost Button (Large)","selector":"a","classes":"button ghost large"},{"title":"Secondary Button","selector":"a","classes":"button alt"},{"title":"Secondary Button (Large)","selector":"a","classes":"button alt large"},{"title":"Secondary Ghost Button","selector":"a","classes":"button ghost"},{"title":"Secondary Ghost Button (Large)","selector":"a","classes":"button ghost large"},{"title":"White Button","selector":"a","classes":"button white"},{"title":"White Button (Large)","selector":"a","classes":"button white large"},{"title":"White Ghost Button","selector":"a","classes":"button ghost"},{"title":"White Ghost Button (Large)","selector":"a","classes":"button ghost large"}]}},
			qtInit: {'comment':{id:"comment",buttons:"strong,em,link,block,del,ins,img,ul,ol,li,code,more,close"}},
			ref: {plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",theme:"modern",language:"en"},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/tinymce/tinymce.min.js?ver=4960-20190918'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/tinymce/plugins/compat3x/plugin.min.js?ver=4960-20190918'></script> <script type='text/javascript'>tinymce.addI18n( 'en', {"Ok":"OK","Bullet list":"Bulleted list","Insert\/Edit code sample":"Insert\/edit code sample","Url":"URL","Spellcheck":"Check Spelling","Row properties":"Table row properties","Cell properties":"Table cell properties","Paste row before":"Paste table row before","Paste row after":"Paste table row after","Cut row":"Cut table row","Copy row":"Copy table row","Merge cells":"Merge table cells","Split cell":"Split table cell","Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.":"Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.\n\nIf you\u2019re looking to paste rich content from Microsoft Word, try turning this option off. The editor will clean up text pasted from Word automatically.","Rich Text Area. Press ALT-F9 for menu. Press ALT-F10 for toolbar. Press ALT-0 for help":"Rich Text Area. Press Alt-Shift-H for help.","You have unsaved changes are you sure you want to navigate away?":"The changes you made will be lost if you navigate away from this page.","Your browser doesn't support direct access to the clipboard. Please use the Ctrl+X\/C\/V keyboard shortcuts instead.":"Your browser does not support direct access to the clipboard. Please use keyboard shortcuts or your browser\u2019s edit menu instead.","Edit|button":"Edit"});
tinymce.ScriptLoader.markDone( 'https://www.balloon-juice.com/wp-includes/js/tinymce/langs/en.js' );</script> <script type="text/javascript">var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());</script> <div id="wp-link-backdrop" style="display: none"></div><div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title"><form id="wp-link" tabindex="-1"> <input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="246b42440c" /><h1 id="link-modal-title">Insert/edit link</h1> <button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button><div id="link-selector"><div id="link-options"><p class="howto" id="wplink-enter-url">Enter the destination URL</p><div> <label><span>URL</span> <input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label></div><div class="wp-link-text-field"> <label><span>Link Text</span> <input id="wp-link-text" type="text" /></label></div><div class="link-target"> <label><span></span> <input type="checkbox" id="wp-link-target" /> Open link in a new tab</label></div></div><p class="howto" id="wplink-link-existing-content">Or link to existing content</p><div id="search-panel"><div class="link-search-wrapper"> <label> <span class="search-label">Search</span> <input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" /> <span class="spinner"></span> </label></div><div id="search-results" class="query-results" tabindex="0"><ul></ul><div class="river-waiting"> <span class="spinner"></span></div></div><div id="most-recent-results" class="query-results" tabindex="0"><div class="query-notice" id="query-notice-message"> <em class="query-notice-default">No search term specified. Showing recent items.</em> <em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em></div><ul></ul><div class="river-waiting"> <span class="spinner"></span></div></div></div></div><div class="submitbox"><div id="wp-link-cancel"> <button type="button" class="button">Cancel</button></div><div id="wp-link-update"> <input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit"></div></div></form></div><div id="shared-counts-modal-wrap" style="display:none;"><div class="shared-counts-modal"> <a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"> <path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" /> </svg></span></a><div class="shared-counts-modal-header"> <span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span></div><div class="shared-counts-modal-content"><p> <label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label> <input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address"></p><p> <label for="shared-counts-modal-name">Your Name</label> <input type="text" id="shared-counts-modal-name" placeholder="Your Name"></p><p> <label for="shared-counts-modal-email">Your Email Address</label> <input type="email" id="shared-counts-modal-email" placeholder="Your Email Address"></p><p class="shared-counts-modal-validation"> <label for="shared-counts-modal-validation">Comments</label> <input type="text" id="shared-counts-modal-validation" autocomplete="off"></p><p class="shared-counts-modal-submit"> <button id="shared-counts-modal-submit">Send Email</button></p><div id="shared-counts-modal-sent">Email sent!</div></div></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script></body></html>
