<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Balloon Juice | A Jackal Asks: How About a BJ Meetup on Zoom?</title> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-41105809-1"} );
		ga('send', 'pageview');</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Balloon Juice | A Jackal Asks: How About a BJ Meetup on Zoom?" /><meta property="og:description" content="I received a nice note from one of our fabulous Jackals, who shall remain nameless.  Here&#8217;s the part you might be interested in: I’m wondering what you’d think about maybe organizing a BJ meetup on Zoom?  Or maybe several?  I’m thinking lots of us are getting just a bit lonely these days … do you &hellip;" /><meta property="og:url" content="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/" /><meta property="og:site_name" content="Balloon Juice" /><meta property="article:section" content="Balloon Juice" /><meta property="article:published_time" content="2020-04-03T21:00:45+00:00" /><meta property="article:modified_time" content="2020-04-03T15:45:20+00:00" /><meta property="og:updated_time" content="2020-04-03T15:45:20+00:00" /><meta property="og:image" content="https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2.jpg" /><meta property="og:image:secure_url" content="https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2.jpg" /><meta property="og:image:width" content="1920" /><meta property="og:image:height" content="1440" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="I received a nice note from one of our fabulous Jackals, who shall remain nameless.  Here&#8217;s the part you might be interested in: I’m wondering what you’d think about maybe organizing a BJ meetup on Zoom?  Or maybe several?  I’m thinking lots of us are getting just a bit lonely these days … do you &hellip;" /><meta name="twitter:title" content="Balloon Juice | A Jackal Asks: How About a BJ Meetup on Zoom?" /><meta name="twitter:image" content="https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.balloon-juice.com/#organization","name":"Balloon Juice","url":"https://www.balloon-juice.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.balloon-juice.com/#logo","inLanguage":"en-US","url":"https://www.balloon-juice.com/wp-content/uploads/2015/11/big_square_balloonman.png","width":1233,"height":1233,"caption":"Balloon Juice"},"image":{"@id":"https://www.balloon-juice.com/#logo"}},{"@type":"WebSite","@id":"https://www.balloon-juice.com/#website","url":"https://www.balloon-juice.com/","name":"Balloon Juice","inLanguage":"en-US","description":"Come for the politics, stay for the snark.","publisher":{"@id":"https://www.balloon-juice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.balloon-juice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#primaryimage","inLanguage":"en-US","url":"https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2.jpg","width":1920,"height":1440,"caption":"One Good Thing 1"},{"@type":"WebPage","@id":"https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#webpage","url":"https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/","name":"Balloon Juice | A Jackal Asks: How About a BJ Meetup on Zoom?","isPartOf":{"@id":"https://www.balloon-juice.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#primaryimage"},"datePublished":"2020-04-03T21:00:45+00:00","dateModified":"2020-04-03T15:45:20+00:00"},{"@type":"Article","@id":"https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#article","isPartOf":{"@id":"https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#webpage"},"author":{"@id":"https://www.balloon-juice.com/#/schema/person/2634aa9a27e93d947fd1d78748559228"},"headline":"A Jackal Asks: How About a BJ Meetup on Zoom?","datePublished":"2020-04-03T21:00:45+00:00","dateModified":"2020-04-03T15:45:20+00:00","commentCount":"7","mainEntityOfPage":{"@id":"https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#webpage"},"publisher":{"@id":"https://www.balloon-juice.com/#organization"},"image":{"@id":"https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#primaryimage"},"articleSection":"Balloon Juice,Open Threads","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.balloon-juice.com/#/schema/person/2634aa9a27e93d947fd1d78748559228","name":"WaterGirl","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Feed" href="https://www.balloon-juice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Comments Feed" href="https://www.balloon-juice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; A Jackal Asks: How About a BJ Meetup on Zoom? Comments Feed" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='shared-counts-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/shared-counts/assets/css/shared-counts.min-1.3.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.balloon-juice.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ctf_styles-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min-1.7.1.css' type='text/css' media='all' /><link rel='stylesheet' id='maitheme-google-fonts-css' href='https://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C400i%2C600%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;subset=cyrillic%2Ccyrillic-ext&#038;ver=1.5.0' type='text/css' media='all' /><link rel='stylesheet' id='mai-theme-engine-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/css/mai-theme.min-1.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='flexington-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/css/flexington.min-2.5.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style-6ea7f4741c26251b407fc0437b46213d.css' type='text/css' media='all' /><link rel='stylesheet' id='mai-comment-filter-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/css/mai-comment-filter.min-0.5.2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='balloon-juice-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/style-e67620faa7851fff139f74c5cf2f9928.css' type='text/css' media='all' /><style id='balloon-juice-inline-css' type='text/css'>.mai-aec>.wrap:empty{display:none}.mai-aec>.wrap{margin-top:16px;margin-bottom:16px}.mai-aec-header-before>.wrap{padding-left:16px;padding-right:16px}.content .mai-aec>.wrap{padding-left:0;padding-right:0}.mai-aec>.wrap>p:last-child{margin-bottom:0}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-282bb31a84b4d1e8c800a8a4ca2d57a0.js'></script> <link rel='https://api.w.org/' href='https://www.balloon-juice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.balloon-juice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.balloon-juice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.balloon-juice.com/?p=283559' /> <script>var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/balloon_juicecom.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();</script> <script data-ad-client="ca-pub-5155643920455169" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.balloon-juice.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]> /* ]]> */</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" /><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" /><link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" /><meta name="application-name" content="Balloon Juice" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-square70x70logo" content="mstile-70x70.png" /><meta name="msapplication-TileImage" content="mstile-144x144.png" /><meta name="msapplication-square150x150logo" content="mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="mstile-310x310.png" /><meta name="twitter:widgets:theme" content="light"><meta name="twitter:widgets:link-color" content="#4280b9"><meta name="twitter:widgets:border-color" content="#4280b9"><link rel="pingback" href="https://www.balloon-juice.com/xmlrpc.php" /><style>:root{--header-spacer:0;--text-title:100%;--logo-width:350px;--logo-shrink-width:244px;--logo-margin-top:16px;--logo-margin-bottom:0}.site-title.has-text-title a{font-size:var(--text-title)}@media only screen and (min-width:769px){.site-title a{margin-top:var(--logo-margin-top);margin-bottom:var(--logo-margin-bottom)}.custom-logo-link{max-width:var(--logo-width)}}@media only screen and (max-width:768px){.site-title a{margin-top:16px;margin-bottom:4px}.custom-logo-link{max-width:var(--logo-shrink-width)}}</style><style>@media only screen and (max-width:768px){.header-before,.header-left,.header-right,.nav-primary,.nav-secondary{display:none}.mai-toggle{display:block}}</style><link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-180x180.png" /><meta name="msapplication-TileImage" content="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-270x270.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-283559 single-format-standard wp-custom-logo header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden has-standard-menu singular no-js text-md has-sidebar has-one-sidebar"> <script>/* <![CDATA[ */ //<![CDATA[
		( function() {
			var c = document.body.classList;
			c.remove( 'no-js' );
			c.add( 'js' );
		})();
		//]]> /* ]]> */</script> <div class="site-container" id="site-container"><ul class="genesis-skip-link"><li><a href="#mai-toggle" class="screen-reader-shortcut"> Menu</a></li><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-before text-sm"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Before Header</h2><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header-before"><ul id="menu-before-header" class="menu genesis-nav-menu js-superfish"><li class="menu-item keep-mobile menu-comment"><a class="scroll-to" href="#respond">Comment</a></li><li class="menu-item keep-mobile refresh-button"><button onclick="event.preventDefault();setTimeout(function(){window.location.reload();});">Refresh</button></li><li id="menu-item-271593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271593"><a href="https://www.balloon-juice.com/about-balloon-juice/"><span>About Us</span></a></li><li id="menu-item-271604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271604"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/"><span>Lexicon</span></a></li><li id="menu-item-271605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271605"><a href="https://www.balloon-juice.com/contact-us/"><span>Contact Us</span></a></li><li id="menu-item-271606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271606"><a target="_blank" rel="noopener noreferrer" href="https://www.cafepress.com/balloonjuice"><span>Our Store</span></a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-up scroll-to" href="#site-container">&#8593;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-down scroll-to" href="#site-footer">&#8595;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow" href="https://www.balloon-juice.com/2020/04/03/cobra-unemployment-and-the-aca-exchanges/">&#8592;</a></li></ul></nav></div></section></aside></div></div><span id="header-trigger-wrap"><span id="header-trigger"></span></span><div class="mai-aec mai-aec-header-before"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_leaderboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_leaderboard'); });</script></div></div></div></div><header class="site-header no-header-content"><div class="wrap"><div class="site-header-row"><div class="title-area"><p class="site-title"><a href="https://www.balloon-juice.com/" class="custom-logo-link" rel="home"><img width="516" height="99" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20516%2099'%3E%3C/svg%3E" class="custom-logo" alt="Balloon Juice" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" /><noscript><img width="516" height="99" src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" class="custom-logo" alt="Balloon Juice" /></noscript></a></p><p class="site-description screen-reader-text">Come for the politics, stay for the snark.</p></div><div class="flex-grid header-tags"><div class="row mai-slider" data-adaptiveheight="false" data-arrows="false" data-autoplay="true" data-center="false" data-centermode="false" data-dots="false" data-fade="true" data-infinite="true" data-middle="false" data-slidestoscroll="1" data-slidestoshow="1" data-speed="7000" data-gutter="md"><div class="flex-entry entry mai-slide post-271705 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">The Math Demands It!</h3></header></div><div class="flex-entry entry mai-slide post-271704 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We can agree to disagree, but I&#8217;m right.</h3></header></div><div class="flex-entry entry mai-slide post-271670 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Peak wingnut was a lie.</h3></header></div><div class="flex-entry entry mai-slide post-271706 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Good luck with your asparagus.</h3></header></div><div class="flex-entry entry mai-slide post-281150 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">The house always wins.</h3></header></div><div class="flex-entry entry mai-slide post-271665 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We Survived Breitbartpocalypse!</h3></header></div><div class="flex-entry entry mai-slide post-271712 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Women: They Get Shit Done</h3></header></div><div class="flex-entry entry mai-slide post-271681 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Almost as fun as hiking the Appalachian Trail.</h3></header></div><div class="flex-entry entry mai-slide post-271678 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">No one could have predicted&#8230;</h3></header></div><div class="flex-entry entry mai-slide post-271697 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">This blog is Obama&#8217;s Katrina.</h3></header></div><div class="flex-entry entry mai-slide post-271655 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Saul Alinsky is my co-pilot</h3></header></div><div class="flex-entry entry mai-slide post-271657 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Usually wrong but never in doubt.</h3></header></div><div class="flex-entry entry mai-slide post-271695 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Han shot first.</h3></header></div><div class="flex-entry entry mai-slide post-271674 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Technically true, but collectively nonsense.</h3></header></div><div class="flex-entry entry mai-slide post-271679 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Wetsuit optional.</h3></header></div><div class="flex-entry entry mai-slide post-271708 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Naturally gregarious and alpha</h3></header></div><div class="flex-entry entry mai-slide post-271667 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">All your base are belong to Tunch.</h3></header></div><div class="flex-entry entry mai-slide post-271707 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">An army of rabid, anonymous commenters</h3></header></div><div class="flex-entry entry mai-slide post-271661 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We have all the best words.</h3></header></div><div class="flex-entry entry mai-slide post-271691 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Just a few bad apples.</h3></header></div><div class="flex-entry entry mai-slide post-271702 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Militantly superior in their own minds&#8230;</h3></header></div><div class="flex-entry entry mai-slide post-271686 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">And we&#8217;re all out of bubblegum.</h3></header></div><div class="flex-entry entry mai-slide post-271664 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">How has Obama failed you today?</h3></header></div><div class="flex-entry entry mai-slide post-271659 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">What fresh hell is this?</h3></header></div></div></div><div class="header-balloon-man"><a href="https://www.balloon-juice.com"><img class="header-balloon-man-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /><noscript><img class="header-balloon-man-image" src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /></noscript></a></div></div><div id="mai-menu" class="mai-menu"><div class="mai-menu-outer"><div class="mai-menu-inner"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Mobile Menu</h2><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-271627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271627"><a href="https://www.balloon-juice.com/category/politics/">Politics</a></li><li id="menu-item-271634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-271634"><a href="https://www.balloon-juice.com/category/open-thread/">Open Threads</a></li><li id="menu-item-279422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279422"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/">On The Road</a></li><li id="menu-item-282426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282426"><a href="https://www.balloon-juice.com/category/nature-and-respite/">Nature &#038; Respite</a></li><li id="menu-item-281987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281987"><a href="https://www.balloon-juice.com/category/info-power/">Information As Power</a></li><li id="menu-item-280162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280162"><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a></li><li id="menu-item-279692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279692"><a href="https://www.balloon-juice.com/category/politics/political-action/playing-to-win/">Playing to Win</a></li><li id="menu-item-280460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280460"><a href="https://www.balloon-juice.com/resources-playing-to-win/">Resources – Playing to Win</a></li><li id="menu-item-279903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279903"><a href="https://www.balloon-juice.com/category/guest-post/military-life-two-perspectives/">Military Life: Two Perspectives with Leto &#038; Avalune</a></li><li id="menu-item-279760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279760"><a href="https://www.balloon-juice.com/balloon-juice-news/">Balloon Juice News</a></li><li id="menu-item-276658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276658"><a href="https://www.balloon-juice.com/category/political-fundraising/">Political Fundraising</a></li><li id="menu-item-280016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280016"><a href="https://www.balloon-juice.com/category/health-care/covid-19/">COVID-19 Coronavirus</a></li><li id="menu-item-281240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281240"><a href="https://www.balloon-juice.com/category/health-care/covid-19/distance-teaching-coronavirus/">Distance Teaching (Surprise!) and COVID-19</a></li><li id="menu-item-274790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274790"><a href="https://www.balloon-juice.com/category/politics/impeachment/">Impeachment</a></li><li id="menu-item-271628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271628"><a href="https://www.balloon-juice.com/topics/">Topics</a></li><li id="menu-item-271622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271622"><a href="https://www.balloon-juice.com/authors/">Authors</a></li><li id="menu-item-271629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271629"><a href="https://www.balloon-juice.com/about-balloon-juice/">About Us</a></li><li id="menu-item-271611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271611"><a href="https://www.balloon-juice.com/contact-us/">Contact Us</a></li><li id="menu-item-271612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271612"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/">Lexicon</a></li><li id="menu-item-271613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271613"><a href="https://www.cafepress.com/balloonjuice">Our Store</a></li></ul></div></div></section></aside></div></div></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-primary js-superfish"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271589"><a href="https://www.balloon-juice.com/category/politics/"><span>Politics</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-271596"><a href="https://www.balloon-juice.com/category/open-thread/"><span>Open Threads</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281147"><a href="https://www.balloon-juice.com/category/black-thumb/"><span>Garden Chats</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273308"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/"><span>On The Road</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282264"><a href="https://www.balloon-juice.com/category/nature-and-respite/"><span>Nature &#038; Respite</span></a></li><li class="highlight menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281946"><a href="https://www.balloon-juice.com/category/info-power/"><span>Information As Power</span></a></li></ul></div></nav><div class="site-inner"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/category/balloon-juice/"><span class="breadcrumb-link-text-wrap">Balloon Juice</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> A Jackal Asks: How About a BJ Meetup on Zoom?</div><div class="content-sidebar-wrap no-boxed-children"><main class="content" id="genesis-content"><article class="post-283559 post type-post status-publish format-standard has-post-thumbnail category-balloon-juice category-open-thread entry"><header class="entry-header"><h1 class="entry-title"><a class="entry-title-link" rel="bookmark" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/">A Jackal Asks: How About a BJ Meetup on Zoom?</a></h1><p class="entry-meta"><span class="entry-author">by <a href="https://www.balloon-juice.com/author/watergirl/" class="entry-author-link" rel="author"><span class="entry-author-name">WaterGirl</span></a></span><time class="entry-time">|&nbsp;&nbsp;April 3, 2020</time><time class="entry-time">5:00 pm</time><span class="entry-comments-link">| <a class="scroll-to" href="#comments">7 Comments</a></span></p><p class="entry-meta"><span class="entry-terms">This post is in:&nbsp;<a href="https://www.balloon-juice.com/category/balloon-juice/" rel="tag">Balloon Juice</a>, <a href="https://www.balloon-juice.com/category/open-thread/" rel="tag">Open Threads</a></span></p><div class="shared-counts-wrap before_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="283559" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/&amp;text=A%20Jackal%20Asks%3A%20How%20About%20a%20BJ%20Meetup%20on%20Zoom%3F" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="283559" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="283559" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></header><div class="entry-content"><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p>I received a nice note from one of our fabulous Jackals, who shall remain nameless. &nbsp;Here&rsquo;s the part you might be interested in:</p><blockquote><p>I&rsquo;m wondering what you&rsquo;d think about maybe organizing a BJ meetup on Zoom? &nbsp;Or maybe several? &nbsp;I&rsquo;m thinking lots of us are getting just a bit lonely these days &hellip; do you think this might be a good idea?</p></blockquote><p>She asks an excellent question! &nbsp;These guys are all in, ready and waiting.</p><p><img class="alignnone size-medium wp-image-283551" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20600%20450'%3E%3C/svg%3E" alt="One Good Thing 1" width="600" height="450" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-600x450.jpg 600w, https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-550x413.jpg 550w, https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-350x263.jpg 350w, https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-260x195.jpg 260w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-600x450.jpg"><noscript><img class="alignnone size-medium wp-image-283551" src="https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-600x450.jpg" alt="One Good Thing 1" width="600" height="450" srcset="https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-600x450.jpg 600w, https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-550x413.jpg 550w, https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-350x263.jpg 350w, https://www.balloon-juice.com/wp-content/uploads/2020/04/one-good-thing-2-260x195.jpg 260w" sizes="(max-width: 600px) 100vw, 600px"></noscript></p><p>How about the rest of you? &nbsp;Anyone interested in a BJ Meetup on Zoom?</p><p>Would <i>you</i> be interested in participating? &nbsp;With video? &nbsp;Or audio only?</p><p>Assuming there is interest, what would be a good upper limit for a single meetup? &nbsp;(People, not drinks.)</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_content_1"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); });</script></div></div></div></div><p>Let us know in the comments!</p><p>Open Thread.</p><p>***</p><p>Photo credit: Butch</p><p>Butch didn&rsquo;t suggest the meetup, but his guys are in place and ready to go! &nbsp;Since we&rsquo;re using his picture, it&rsquo;s only fair to share the origin story, don&rsquo;t you think?</p><div></div><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_content_2"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_2'); });</script></div></div></div></div><div>The white Golden Retrievers came from an Amish family which made it interesting because they know their area only as far as their horse carries them and couldn&rsquo;t give me directions to their house. &nbsp;The orange kitty is Boxer, who we found discarded along our country road along with his sister Shadow (not shown). &nbsp;Wilson&nbsp; (black and white guy) showed up at our door one day, and I found Woody (not pictured, but looks like a smaller, thinner Boxer) as a tiny kitten in our woodpile &ndash; so small I had to bottle feed him for three weeks!</div><div>.</div></body></html></div><footer class="entry-footer"><div class="shared-counts-wrap after_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="283559" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/&amp;text=A%20Jackal%20Asks%3A%20How%20About%20a%20BJ%20Meetup%20on%20Zoom%3F" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="283559" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="283559" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></footer></article><div class="adjacent-entry-pagination pagination boxed"><div class="pagination-previous"><a class="boxed" href="https://www.balloon-juice.com/2020/04/03/cobra-unemployment-and-the-aca-exchanges/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link"><span class="pagination-icon">&#xAB;</span> COBRA, Unemployment and the ACA Exchanges</span></a></div><div class="pagination-next"></div></div><h2 class="screen-reader-text">Reader Interactions</h2><p><button class="comment-filter-launcher"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delicious pie" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png"><noscript><img src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png" alt="Delicious pie"></noscript><span class="comment-filter-launcher-text">Filter</span></button></p><div class="comment-filter-modal-overlay"><div class="comment-filter-modal-container"><button class="comment-filter-modal-close" aria-label="Close modal"></button><div class="cf-filter js-tabs" data-tabs-disable-fragment="1"><ul class="js-tablist"><li class="js-tablist__item"> <a href="#cf-commenter-content" class="js-tablist__link">Commenters</a></li><li class="js-tablist__item"> <a href="#cf-filtered-content" class="js-tablist__link">Filtered</a></li><li class="js-tablist__item"> <a href="#cf-settings-content" class="js-tablist__link">Settings</a></li></ul><div id="cf-commenter-content" class="js-tabcontent"><h3>Commenters</h3><p class="cf-no-commenters-message bottom-xs-none">No commenters available.</p> <input id="jetsCommenterSearch" class="cf-commenter-search cf-search search bottom-xs-xxs" placeholder="Search commenters..." /><ul id="jetsCommenterList" class="list cf-list cf-commenter-list"><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">JMG</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Matt Smith</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Old Dan and Little Ann</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Poe Larity</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">raven</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">Ryan</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">zhena gogolia</li></ul></div><div id="cf-filtered-content" class="js-tabcontent"><h3>Filtered Commenters</h3><p class="cf-no-commenters-message bottom-xs-none">No filtered commenters available.</p> <input id="jetsFilteredSearch" class="cf-filtered-search cf-search search bottom-xs-xxs" placeholder="Search filtered commenters..." /><ul id="jetsFilteredList" class="list cf-list cf-pied-list"></ul></div><div id="cf-settings-content" class="js-tabcontent"><h3>Settings</h3><form id="cf-settings-form" class="cf-settings-form" method="post"> <label><input type="radio" name="cf-display" value="hide"> Hide comment</label><br><label><input type="radio" name="cf-display" value="image" checked> Show a random image</label><br><label><input type="radio" name="cf-display" value="quote"> Show a random quote</label><br></form></div> <span class="cf-filter-notice">Settings are saved immediately; press X to close the box.</span></div></div></div><div class="entry-comments" id="comments"><h3><span style="font-size:24px;" class="comment-total-count">7</span><span class="screen-reader-text">Comments</span></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-7659287"><article class="cf-comment-inner" id="article-comment-7659287" data-id="7659287" data-name="Ryan" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="1">1.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Ryan</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#comment-7659287">April 3, 2020 at 5:08 pm</a></time></p></header><div class="comment-content"><p>Balloon Juice may have been unfortunately named.</p></div><div class="comment-reply"><a href="#comment-7659287" class="comment-reply-link comment-at-reply-link" data-commentid="7659287" data-postid="283559" aria-label="@Ryan">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7659291"><article class="cf-comment-inner" id="article-comment-7659291" data-id="7659291" data-name="raven" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="2">2.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">raven</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#comment-7659291">April 3, 2020 at 5:09 pm</a></time></p></header><div class="comment-content"><p>I&#8217;m doing one with my California family tonite. I did this kind of stuff for years in my work so it should be no big deal. The problem with a lot of people is that some always forget to mute when they are not talking to the group and it can be a nightmare.</p></div><div class="comment-reply"><a href="#comment-7659291" class="comment-reply-link comment-at-reply-link" data-commentid="7659291" data-postid="283559" aria-label="@raven">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7659292"><article class="cf-comment-inner" id="article-comment-7659292" data-id="7659292" data-name="Poe Larity" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="3">3.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Poe Larity</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#comment-7659292">April 3, 2020 at 5:12 pm</a></time></p></header><div class="comment-content"><p>it would be a civic service to attract all the zoom trolls away from real work meetings.</p></div><div class="comment-reply"><a href="#comment-7659292" class="comment-reply-link comment-at-reply-link" data-commentid="7659292" data-postid="283559" aria-label="@Poe Larity">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7659294"><article class="cf-comment-inner" id="article-comment-7659294" data-id="7659294" data-name="JMG" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="4">4.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">JMG</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#comment-7659294">April 3, 2020 at 5:15 pm</a></time></p></header><div class="comment-content"><p>I am in a weekly Zoom group of eight and I think that&#8217;s a pretty good number.</p></div><div class="comment-reply"><a href="#comment-7659294" class="comment-reply-link comment-at-reply-link" data-commentid="7659294" data-postid="283559" aria-label="@JMG">Reply</a></div></div></div><div class="bj-ad"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_content_1"> <script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); });</script> </div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7659296"><article class="cf-comment-inner" id="article-comment-7659296" data-id="7659296" data-name="zhena gogolia" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="5">5.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">zhena gogolia</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#comment-7659296">April 3, 2020 at 5:15 pm</a></time></p></header><div class="comment-content"><p>Do we know what the security issues might be?</p></div><div class="comment-reply"><a href="#comment-7659296" class="comment-reply-link comment-at-reply-link" data-commentid="7659296" data-postid="283559" aria-label="@zhena gogolia">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7659297"><article class="cf-comment-inner" id="article-comment-7659297" data-id="7659297" data-name="Old Dan and Little Ann" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="6">6.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">Old Dan and Little Ann</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#comment-7659297">April 3, 2020 at 5:17 pm</a></time></p></header><div class="comment-content"><p>Cluster.  Meet Fuck.  : )</p></div><div class="comment-reply"><a href="#comment-7659297" class="comment-reply-link comment-at-reply-link" data-commentid="7659297" data-postid="283559" aria-label="@Old Dan and Little Ann">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7659301"><article class="cf-comment-inner" id="article-comment-7659301" data-id="7659301" data-name="Matt Smith" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="7">7.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name"><a href="http://www.detourswithmatt.com" class="comment-author-link" rel="external nofollow">Matt Smith</a></span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#comment-7659301">April 3, 2020 at 5:19 pm</a></time></p></header><div class="comment-content"><p>My quick thoughts:<br /> 1) Group size &#8211; I like 6 to 8 people. I&#8217;ve done a lot of group facilitation, and IMHO that&#8217;s the sweet spot.<br /> 2) Assuming people like this idea, it would be nice to offer multiple group chats, enough for everyone interested to participate.<br /> 3) If anyone wants help to make this happen, I&#8217;d be happy to help.</p></div><div class="comment-reply"><a href="#comment-7659301" class="comment-reply-link comment-at-reply-link" data-commentid="7659301" data-postid="283559" aria-label="@Matt Smith">Reply</a></div></div></div></article></li></ol></div><div class="comment-modal-overlay"><div class="comment-modal-container"><button class="comment-modal-close" aria-label="Close modal"></button><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.balloon-juice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="text-sm">If you don't see both the Visual and the Text tab on the editor, <a href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/?updated=1585948787#respond">click here to refresh</a>.</p><div id="wp-comment-wrap" class="wp-core-ui wp-editor-wrap html-active"><link rel='stylesheet' id='dashicons-css' href='https://www.balloon-juice.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='editor-buttons-css' href='https://www.balloon-juice.com/wp-includes/css/editor.min.css' type='text/css' media='all' /><div id="wp-comment-editor-container" class="wp-editor-container"><div id="qt_comment_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" style="height: 200px" cols="40" name="comment" id="comment"></textarea></div></div><p class="comment-form-author"><label for="author">Commenter Name (Nym) <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><a href="#" class="comment-clear-link">Clear Comment</a> <input type='hidden' name='comment_post_ID' value='283559' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1e28f1f2c1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189" /></p></form></div><p class="comment-modal-notice">To reply to more than one person, click the X to save & close the box.</p></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.balloon-juice.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.balloon-juice.com/?s={s}"></form></div></section><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Support Our Site</h3><div class="textwidget custom-html-widget"><div class="paypal"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="PDUFC2MRGNSX2" /> <input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" width="1" height="1" border="0" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></noscript></form></div> <br /><div><a target="_blank" href="https://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=balloonjuice-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-19339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20166%2042'%3E%3C/svg%3E" alt="Shopping Amazon via this link helps Balloon Juice...a lot" width="166" height="42" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" /><noscript><img class="alignnone size-medium wp-image-19339" src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" alt="Shopping Amazon via this link helps Balloon Juice...a lot" width="166" height="42" /></noscript></a></div></div></div></section><section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3><div class="textwidget custom-html-widget"><ul class="recent-comments"><li class="recent-comment"><span class="recent-comment__name"><strong><a href='http://www.detourswithmatt.com' rel='external nofollow ugc' class='url'>Matt Smith</a></strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#comment-7659301">A Jackal Asks: How About a BJ Meetup on Zoom?</a> <span class="recent-comment__datetime">(Apr 3, 2020 @ 5:19pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>SteverinoCT</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/04/03/cabin-fever-open-thread/#comment-7659300">Cabin Fever (Open Thread)</a> <span class="recent-comment__datetime">(Apr 3, 2020 @ 5:18pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Ruckus</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/04/03/cabin-fever-open-thread/#comment-7659299">Cabin Fever (Open Thread)</a> <span class="recent-comment__datetime">(Apr 3, 2020 @ 5:17pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Nelle</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/04/03/cabin-fever-open-thread/#comment-7659298">Cabin Fever (Open Thread)</a> <span class="recent-comment__datetime">(Apr 3, 2020 @ 5:17pm)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Old Dan and Little Ann</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/#comment-7659297">A Jackal Asks: How About a BJ Meetup on Zoom?</a> <span class="recent-comment__datetime">(Apr 3, 2020 @ 5:17pm)</span></li></ul></div></div></section><section id="mai_aec_widget_a-4" class="widget widget_mai_aec_widget_a"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_side_1"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_side_1'); });</script></div></div></div></div></section><section id="text-1" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Balloon Juice Posts</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/topics/" rel="noopener">View by Topic</a><br /> <a href="https://www.balloon-juice.com/authors/" rel="noopener">View by Author</a><br /> <a href="https://www.balloon-juice.com/posts-by-date/" rel="noopener">View by Month &amp; Year</a></p></div></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featuring</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/author/comrade-john-cole/">John Cole</a><br /> <a href="https://www.balloon-juice.com/category/silverman-on-security/">Silverman on Security</a><br /> <a href="https://www.balloon-juice.com/category/politics/health-care/covid-19/">COVID-19 Coronavirus</a><br /> <a href="https://www.balloon-juice.com/category/guest-post/bginchi-guest-posts/">Medium Cool with BGinCHI</a><br /> <a href="https://www.balloon-juice.com/category/guest-post/military-life-two-perspectives/">Military Life: Two Perspectives</a><br /> <a href="https://www.balloon-juice.com/category/health-care/covid-19/distance-teaching-coronavirus/">Distance Teaching (Surprise!) COVID-19</a></p></div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Calling All Jackals</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/proposed-meetups/">Proposed Meetups (2)</a><br /> <a href="https://www.balloon-juice.com/meetups/">Meetups: Proof of Life</a><br /> <a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a><br /> <a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a><br /> <a href="https://www.balloon-juice.com/category/politics/political-action/playing-to-win/">Playing to Win &#8211; Just Do Something!</a><br /> <a href="https://www.balloon-juice.com/rotating-tag-submission/">Nominate a Rotating Tag</a><br /> <a href="https://www.balloon-juice.com/balloon-juice-news/">Balloon Juice News</a></p></div></div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">No Cabin Fever For Us!</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/snark/lets-have-some-fun/">Let&#8217;s Make Our Own Fun</a><br /> <a href="https://www.balloon-juice.com/2020/03/22/aquariums-and-zoos-webcams/">Zoos, Aquariums &amp; Wildlife</a><br /> <a href="https://www.balloon-juice.com/2020/03/01/medium-cool-with-bginchi-noir/">Noir: Favorites in Film, Books, TV</a><br /> <a href="https://www.balloon-juice.com/mystery-recommendations-jan-2020/">Mystery Recommendations</a><br /> <a href="https://www.balloon-juice.com/kids-channel/">Kids Channel</a><br /> <a href="https://www.balloon-juice.com/2020/03/24/streaming-services-that-are-free-for-30-days/">Streaming Services</a><br /> <a href="https://www.balloon-juice.com/2020/03/24/free-online-concerts/">Online Concerts</a><br /> <a href="https://www.balloon-juice.com/a-gaggle-of-off-site-resources/">A Gaggle of Off-Site Resources</a><br /> <a href="https://www.balloon-juice.com/soothing-music/">Relaxing Music</a><br /> <a href="https://www.balloon-juice.com/2020/03/28/did-anyone-remember-haikus-limericks-six-word-memoirs-and-one-act-plays/">Haikus, Limericks, Six-Word Memoirs</a><br /> <a href="https://www.balloon-juice.com/2020/03/22/medium-cool-with-bginchi-what-if/">Medium Cool: What If (Books &amp; Films)</a><br /> <a href="https://www.balloon-juice.com/arts-educational-and-public-affairs-programs/">Arts, Educational, &amp; Public Affairs</a><br /> <a href="https://www.balloon-juice.com/2020/03/01/i-learned-more-from-a-three-minute-record-than-i-ever-did-in-school/">Fun Music Thread</a><br /> <a href="https://www.balloon-juice.com/virtual-museum-tours/">Virtual Museum Tours</a><br /> <a href="https://www.balloon-juice.com/2020/04/01/one-good-thing/">One Good Thing  (on-going thread)</a><br /> <a href="https://www.harpersbazaar.com/uk/travel/g31974056/best-cultural-museum-world-online-virtual-tours/">Top 7 Virtual Tours of the World</a></p></div></div></section><section id="mai_aec_widget_b-2" class="widget widget_mai_aec_widget_b"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_side_2"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_side_2'); });</script></div></div></div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ctf" class="ctf ctf-type-usertimeline ctf-styles ctf-fixed-height ctf-autoscroll" style="width: 100%;height: 800px;" data-ctfshortcode="{}" data-ctfscrolloffset="200" data-ctfintents="1" data-ctfneeded="0" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweets"><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1246180938746388482" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1246180938746388482" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">19m<span class="ctf-screenreader"> 1246180938746388482</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - A Jackal Asks: How About a BJ Meetup on Zoom? -https://www.balloon-juice.com/2020/04/03/a-jackal-asks-how-about-a-bj-meetup-on-zoom/</p><div class="ctf-tweet-media"><a href="https://pbs.twimg.com/media/EUtS9V5XYAANbf_.jpg" data-ctf-lightbox="1" data-title="New Post added at Balloon Juice - A Jackal Asks: How About a BJ Meetup on Zoom? -https://t.co/Xmf5BhG29Z " data-user="Johngcole" data-name="John Cole" data-id="1246180938746388482" data-url="https://twitter.com/Johngcole/status/1246180938746388482" data-avatar="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" data-date="19m" class="ctf-lightbox-link ctf-image" data-video="" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: New Post added at " data-ctfsizes="150,680,1200,1920" data-lazy-src="https://pbs.twimg.com/media/EUtS9V5XYAANbf_.jpg:thumb"><noscript><img src="https://pbs.twimg.com/media/EUtS9V5XYAANbf_.jpg:thumb" alt="Image for the Tweet beginning: New Post added at " data-ctfsizes="150,680,1200,1920"></noscript></a></div></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1246180938746388482&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1246180938746388482</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1246180938746388482&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1246180938746388482</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1246180938746388482&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1246180938746388482</span><span class="ctf-action-count ctf-favorite-count">4</span></a><a href="https://twitter.com/Johngcole/status/1246180938746388482" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1246180938746388482</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-retweet" id="ctf_1246172372266291203" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Johngcole" target="_blank" class="ctf-retweet-icon" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-retweet-text" style="" rel="noopener noreferrer">John Cole Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/prettygoodphil" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="prettygoodphil avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1178324188286930945/Kw00dgaY_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1178324188286930945/Kw00dgaY_normal.jpg" alt="prettygoodphil avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/prettygoodphil" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">Phil</a><a href="https://twitter.com/prettygoodphil" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@prettygoodphil</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/prettygoodphil/status/1245353224154030080" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">1 Apr<span class="ctf-screenreader"> 1245353224154030080</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Somebody please check on @inagarten</p><div class="ctf-tweet-media"><a href="https://pbs.twimg.com/ext_tw_video_thumb/1245352939331432453/pu/img/QY1ZzcxIcTZ04-Ph.jpg" data-ctf-lightbox="1" data-title="Somebody please check on @inagarten " data-user="prettygoodphil" data-name="Phil" data-id="1246172372266291203" data-url="https://twitter.com/prettygoodphil/status/1245353224154030080" data-avatar="https://pbs.twimg.com/profile_images/1178324188286930945/Kw00dgaY_normal.jpg" data-date="1 Apr" class="ctf-lightbox-link ctf-video ctf-video-type-video" data-video="https://video.twimg.com/ext_tw_video/1245352939331432453/pu/vid/360x640/gL677TuOO6KPHQ1N.mp4?tag=10" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: Somebody please check on @inagarten" data-lazy-src="https://pbs.twimg.com/ext_tw_video_thumb/1245352939331432453/pu/img/QY1ZzcxIcTZ04-Ph.jpg" /><noscript><img src="https://pbs.twimg.com/ext_tw_video_thumb/1245352939331432453/pu/img/QY1ZzcxIcTZ04-Ph.jpg" alt="Image for the Tweet beginning: Somebody please check on @inagarten" /></noscript></a></div></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1245353224154030080&related=prettygoodphil" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1245353224154030080</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1245353224154030080&related=prettygoodphil" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1245353224154030080</span><span class="ctf-action-count ctf-retweet-count">27170</span></a><a href="https://twitter.com/intent/like?tweet_id=1245353224154030080&related=prettygoodphil" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1245353224154030080</span><span class="ctf-action-count ctf-favorite-count">113027</span></a><a href="https://twitter.com/prettygoodphil/status/1245353224154030080" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1245353224154030080</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1246165836215332864" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1246165836215332864" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">1h<span class="ctf-screenreader"> 1246165836215332864</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - COBRA, Unemployment and the ACA Exchanges -</p><a href="https://www.balloon-juice.com/2020/04/03/cobra-unemployment-and-the-aca-exchanges/" class="ctf-twitter-card ctf-tc-type-summary" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><noscript><img src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Balloon Juice | COBRA, Unemployment and the ACA Exchanges</p><p class="ctf-tc-desc">Cowboy Diva asked a good question this morning: Losing your job is considered a qualifying life event on the ACA exchanges, right? Even if you get off...</p><p class="ctf-tc-url">www.balloon-juice.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1246165836215332864&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1246165836215332864</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1246165836215332864&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1246165836215332864</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1246165836215332864&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1246165836215332864</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/Johngcole/status/1246165836215332864" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1246165836215332864</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1246150053217087488" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1246150053217087488" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">2h<span class="ctf-screenreader"> 1246150053217087488</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - Cabin Fever (Open Thread) -</p><a href="https://www.balloon-juice.com/2020/04/03/cabin-fever-open-thread/" class="ctf-twitter-card ctf-tc-type-summary" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><noscript><img src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Balloon Juice | Cabin Fever (Open Thread)</p><p class="ctf-tc-desc">The enforced isolation and togetherness may be getting to us. A couple of evenings ago, the mister found Daisy&#8217;s collar on the floor (it had co...</p><p class="ctf-tc-url">www.balloon-juice.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1246150053217087488&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1246150053217087488</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1246150053217087488&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1246150053217087488</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1246150053217087488&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1246150053217087488</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/Johngcole/status/1246150053217087488" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1246150053217087488</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1246137097645424641" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1246137097645424641" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">3h<span class="ctf-screenreader"> 1246137097645424641</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Depressing that it took a pandemic to teach America that the people who make and harvest food and tend to the sick are essential workers and the douchebags who sucker pension funds into buying multi-layered derivatives are not, but I suppose it is progress.</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1246137097645424641&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1246137097645424641</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1246137097645424641&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1246137097645424641</span><span class="ctf-action-count ctf-retweet-count">32</span></a><a href="https://twitter.com/intent/like?tweet_id=1246137097645424641&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1246137097645424641</span><span class="ctf-action-count ctf-favorite-count">119</span></a><a href="https://twitter.com/Johngcole/status/1246137097645424641" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1246137097645424641</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1246115050764500993" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1246115050764500993" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">5h<span class="ctf-screenreader"> 1246115050764500993</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - New York State of Mind -</p><a href="https://www.balloon-juice.com/2020/04/03/new-york-state-of-mind/" class="ctf-twitter-card ctf-tc-type-summary" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><noscript><img src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Balloon Juice | New York State of Mind</p><p class="ctf-tc-desc">I haven&#8217;t been writing here because, frankly, I just have a limit to how much stupidity I can tolerate, and the Trump Administration and Republi...</p><p class="ctf-tc-url">www.balloon-juice.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1246115050764500993&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1246115050764500993</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1246115050764500993&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1246115050764500993</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1246115050764500993&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1246115050764500993</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/Johngcole/status/1246115050764500993" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1246115050764500993</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1246086444860538881" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1246086444860538881" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">7h<span class="ctf-screenreader"> 1246086444860538881</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - Florida Fiasco -</p><a href="https://www.balloon-juice.com/2020/04/03/florida-fiasco/" class="ctf-twitter-card ctf-tc-type-summary" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><noscript><img src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Balloon Juice | Florida Fiasco</p><p class="ctf-tc-desc">It&#8217;s omnishambles time in Florida, and it&#8217;s no coincidence that Republicans hold every statewide office except ag commissioner. The state&amp;...</p><p class="ctf-tc-url">www.balloon-juice.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1246086444860538881&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1246086444860538881</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1246086444860538881&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1246086444860538881</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1246086444860538881&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1246086444860538881</span><span class="ctf-action-count ctf-favorite-count">5</span></a><a href="https://twitter.com/Johngcole/status/1246086444860538881" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1246086444860538881</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-retweet" id="ctf_1246080551699783680" style=""><div class="ctf-context"><a href="https://twitter.com/intent/user?screen_name=Johngcole" target="_blank" class="ctf-retweet-icon" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter</span></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-retweet-text" style="" rel="noopener noreferrer">John Cole Retweeted</a></div><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/MotherOfDoggons" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="MotherOfDoggons avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1240361531256250368/YB3oW7Dn_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1240361531256250368/YB3oW7Dn_normal.jpg" alt="MotherOfDoggons avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/MotherOfDoggons" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">MOTHER DOOM</a><a href="https://twitter.com/MotherOfDoggons" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@MotherOfDoggons</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/MotherOfDoggons/status/1246036219995271168" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">10h<span class="ctf-screenreader"> 1246036219995271168</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">USN Capt Crozier’s send off from his crew after being relieved for putting the lives of his Troops before his career. <br /> <br /> A great leader, and this video speaks volumes.</p><div class="ctf-tweet-media"><a href="https://pbs.twimg.com/ext_tw_video_thumb/1246036146443804672/pu/img/bwmTSgiQgfRRgdV_.jpg" data-ctf-lightbox="1" data-title="USN Capt Crozier’s send off from his crew after being relieved for putting the lives of his Troops before his career. A great leader, and this video speaks volumes. " data-user="MotherOfDoggons" data-name="MOTHER DOOM" data-id="1246080551699783680" data-url="https://twitter.com/MotherOfDoggons/status/1246036219995271168" data-avatar="https://pbs.twimg.com/profile_images/1240361531256250368/YB3oW7Dn_normal.jpg" data-date="10h" class="ctf-lightbox-link ctf-video ctf-video-type-video" data-video="https://video.twimg.com/ext_tw_video/1246036146443804672/pu/vid/654x360/oedqngRtyzot52i1.mp4?tag=10" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: USN Capt Crozier’s send off" data-lazy-src="https://pbs.twimg.com/ext_tw_video_thumb/1246036146443804672/pu/img/bwmTSgiQgfRRgdV_.jpg" /><noscript><img src="https://pbs.twimg.com/ext_tw_video_thumb/1246036146443804672/pu/img/bwmTSgiQgfRRgdV_.jpg" alt="Image for the Tweet beginning: USN Capt Crozier’s send off" /></noscript></a></div></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1246036219995271168&related=MotherOfDoggons" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1246036219995271168</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1246036219995271168&related=MotherOfDoggons" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1246036219995271168</span><span class="ctf-action-count ctf-retweet-count">2364</span></a><a href="https://twitter.com/intent/like?tweet_id=1246036219995271168&related=MotherOfDoggons" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1246036219995271168</span><span class="ctf-action-count ctf-favorite-count">8402</span></a><a href="https://twitter.com/MotherOfDoggons/status/1246036219995271168" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1246036219995271168</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1246058847652974592" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1246058847652974592" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">8h<span class="ctf-screenreader"> 1246058847652974592</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - Know how the data is collected -</p><a href="https://www.balloon-juice.com/2020/04/03/know-how-the-data-is-collected/" class="ctf-twitter-card ctf-tc-type-summary" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><noscript><img src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Balloon Juice | Know how the data is collected</p><p class="ctf-tc-desc">Nonfarm payroll employment falls by 701,000 in March; unemployment rate rises to 4.4% https://t.co/1Y9cSWJUIB #JobsReport #BLSdata — BLS-Labor Stati...</p><p class="ctf-tc-url">www.balloon-juice.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1246058847652974592&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1246058847652974592</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1246058847652974592&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1246058847652974592</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1246058847652974592&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1246058847652974592</span><span class="ctf-action-count ctf-favorite-count">3</span></a><a href="https://twitter.com/Johngcole/status/1246058847652974592" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1246058847652974592</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1246038922171482112" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1246038922171482112" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">10h<span class="ctf-screenreader"> 1246038922171482112</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - Friday Morning Open Thread: TGIF -- Maybe? -</p><a href="https://www.balloon-juice.com/2020/04/03/friday-morning-open-thread-tgif-maybe-2/" class="ctf-twitter-card ctf-tc-type-summary" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><noscript><img src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Balloon Juice | Friday Morning Open Thread: TGIF -- Maybe?</p><p class="ctf-tc-desc">Day eight of lockdown, and parents of toddlers everywhere heroically battle to maintain order while ingesting basic nutrition. pic.twitter.com/OBaLb6c...</p><p class="ctf-tc-url">www.balloon-juice.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1246038922171482112&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1246038922171482112</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1246038922171482112&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1246038922171482112</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1246038922171482112&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1246038922171482112</span><span class="ctf-action-count ctf-favorite-count">2</span></a><a href="https://twitter.com/Johngcole/status/1246038922171482112" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1246038922171482112</span></a></div></div></div></div></div></div></section><section id="mai_aec_widget_c-2" class="widget widget_mai_aec_widget_c"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-c"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_sticky_1"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_sticky_1'); });</script></div></div></div></div></section></aside></div></div><div class="mai-aec mai-aec-before-footer"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div></div></div></div><footer class="site-footer text-sm" id="site-footer"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Site Footer</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h3>Come for the politics, stay for the snark.</h3></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/balloonjuice" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.balloon-juice.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-1"><title id="social-rss-1">RSS</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Johngcole" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-271638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271638"><a href="https://www.balloon-juice.com/comment-policy/"><span>Comment Policy</span></a></li><li id="menu-item-275350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275350"><a href="https://www.balloon-juice.com/our-published-authors/"><span>Our Authors</span></a></li><li id="menu-item-271637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271637"><a href="https://www.balloon-juice.com/blogroll/"><span>Blogroll</span></a></li><li id="menu-item-271640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271640"><a href="https://www.balloon-juice.com/artists-and-artisans/"><span>Our Artists</span></a></li><li id="menu-item-271607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271607"><a href="https://www.balloon-juice.com/privacy-policy/"><span>Privacy Policy</span></a></li></ul></div></section></aside><p>Copyright &#x000A9;&nbsp;2020 <a href="https://www.balloon-juice.com" title="Dev Balloon Juice">Dev Balloon Juice</a> &middot; All Rights Reserved &middot; Powered by <a rel="nofollow noopener" href="https://bizbudding.com/">BizBudding Inc</a></p></div></footer></div><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div></div><style type="text/css" media="screen">#simple-social-icons-1 ul li a,#simple-social-icons-1 ul li a:hover,#simple-social-icons-1 ul li a:focus{background-color:#37355a!important;border-radius:50px;color:#ffffff!important;border:2px #fff solid!important;font-size:18px;padding:9px}#simple-social-icons-1 ul li a:hover,#simple-social-icons-1 ul li a:focus{background-color:#669ac4!important;border-color:#669ac4!important;color:#ffffff!important}#simple-social-icons-1 ul li a:focus{outline:1px dotted #669ac4!important}</style><link rel='stylesheet' id='buttons-css' href='https://www.balloon-juice.com/wp-includes/css/buttons.min.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/shared-counts/assets/js/shared-counts.min-1.3.0.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/menu/superfish.min-1.7.10.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-3.2.1.js'></script> <script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/assets/js/comments-b3486cea483efcc769cedbad9cf3b185.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var maiVars = {"mainMenu":"Menu","subMenu":"Submenu","searchBox":"<div class=\"search-box\" style=\"display:none;\"><form class=\"search-form\" method=\"get\" action=\"https:\/\/www.balloon-juice.com\/\" role=\"search\"><label class=\"search-form-label screen-reader-text\" for=\"searchform-1\">Search this website<\/label><input class=\"search-form-input\" type=\"search\" name=\"s\" id=\"searchform-1\" placeholder=\"Search this website\"><input class=\"search-form-submit\" type=\"submit\" value=\"Search\"><meta content=\"https:\/\/www.balloon-juice.com\/?s={s}\"><\/form><\/div>","maiScrollTo":".scroll-to"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/mai-theme.min-1.11.2.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/basic-scroll.min-3.0.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var maiScroll = {"logoWidth":"350","logoTop":"16","logoBottom":"0","logoShrinkWidth":"120","logoShrinkTop":"16","logoShrinkBottom":"4"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/mai-scroll.min-1.11.2.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/fitvids.min-1.2.0.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/fitvids-init.min-1.11.2.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/js/jquery-accessible-tabs.min-0.5.2.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/js/jets.min-0.14.1.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/js/localforage.min-1.7.3.js'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/js/mai-comment-filter.min-0.5.2.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.5.0'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/slick.min-1.8.0.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/slick-init.min-1.11.2.js'></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-b46f2c778954f2adbee9d124588f18d6.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ctf = {"ajax_url":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","font_method":"svg"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts.min-1.7.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/quicktags.min.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/dom-ready.min-2.5.1.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/a11y.min-2.5.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted."}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/wplink.min.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/menu.min-1.11.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/autocomplete.min-1.11.4.js'></script> <script type="text/javascript">tinyMCEPreInit = {
			baseURL: "https://www.balloon-juice.com/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {},
			qtInit: {'comment':{id:"comment",buttons:"strong,em,link,block,del,ins,img,ul,ol,li,code,more,close"}},
			ref: {plugins:"",theme:"modern",language:""},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};</script> <script type="text/javascript">var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());</script> <div id="wp-link-backdrop" style="display: none"></div><div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title"><form id="wp-link" tabindex="-1"> <input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="f7132b51c7" /><h1 id="link-modal-title">Insert/edit link</h1> <button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button><div id="link-selector"><div id="link-options"><p class="howto" id="wplink-enter-url">Enter the destination URL</p><div> <label><span>URL</span> <input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label></div><div class="wp-link-text-field"> <label><span>Link Text</span> <input id="wp-link-text" type="text" /></label></div><div class="link-target"> <label><span></span> <input type="checkbox" id="wp-link-target" /> Open link in a new tab</label></div></div><p class="howto" id="wplink-link-existing-content">Or link to existing content</p><div id="search-panel"><div class="link-search-wrapper"> <label> <span class="search-label">Search</span> <input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" /> <span class="spinner"></span> </label></div><div id="search-results" class="query-results" tabindex="0"><ul></ul><div class="river-waiting"> <span class="spinner"></span></div></div><div id="most-recent-results" class="query-results" tabindex="0"><div class="query-notice" id="query-notice-message"> <em class="query-notice-default">No search term specified. Showing recent items.</em> <em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em></div><ul></ul><div class="river-waiting"> <span class="spinner"></span></div></div></div></div><div class="submitbox"><div id="wp-link-cancel"> <button type="button" class="button">Cancel</button></div><div id="wp-link-update"> <input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit"></div></div></form></div><div id="shared-counts-modal-wrap" style="display:none;"><div class="shared-counts-modal"> <a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"> <path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" /> </svg></span></a><div class="shared-counts-modal-header"> <span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span></div><div class="shared-counts-modal-content"><p> <label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label> <input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address"></p><p> <label for="shared-counts-modal-name">Your Name</label> <input type="text" id="shared-counts-modal-name" placeholder="Your Name"></p><p> <label for="shared-counts-modal-email">Your Email Address</label> <input type="email" id="shared-counts-modal-email" placeholder="Your Email Address"></p><p class="shared-counts-modal-validation"> <label for="shared-counts-modal-validation">Comments</label> <input type="text" id="shared-counts-modal-validation" autocomplete="off"></p><p class="shared-counts-modal-submit"> <button id="shared-counts-modal-submit">Send Email</button></p><div id="shared-counts-modal-sent">Email sent!</div></div></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"159d1d44de","applicationID":"209025117,218011180","transactionName":"M1JSZhNZXEAAUUVQWQoYcVEVUV1dTkFYV1EIUh1CDktG","queueTime":0,"applicationTime":263,"atts":"HxVREFtDT04=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
