<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><script type="text/javascript">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</script><meta name="viewport" content="width=device-width, initial-scale=1" /><title>Balloon Juice | On The Road - Albatrossity - Spring in the time of COVID-19</title> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

		ga('create', {"cookieDomain":"auto","trackingId":"UA-41105809-1"} );
		ga('send', 'pageview');</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Balloon Juice | On The Road - Albatrossity - Spring in the time of COVID-19" /><meta property="og:description" content="Good morning everyone, Have a good weekend, we’ll see you Monday. Actually being On The Road suddenly has become a thing of the past, and hopefully the future. In this plague year, in a country ruled by incompetents, it may be a while before travel is prudent, especially for those of us (like me) who &hellip;" /><meta property="og:url" content="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/" /><meta property="og:site_name" content="Balloon Juice" /><meta property="article:section" content="On The Road" /><meta property="article:published_time" content="2020-03-27T09:00:40+00:00" /><meta property="article:modified_time" content="2020-03-27T09:54:39+00:00" /><meta property="og:updated_time" content="2020-03-27T09:54:39+00:00" /><meta property="og:image" content="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching-1024x768.jpg" /><meta property="og:image:secure_url" content="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching-1024x768.jpg" /><meta property="og:image:width" content="1024" /><meta property="og:image:height" content="768" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Good morning everyone, Have a good weekend, we’ll see you Monday. Actually being On The Road suddenly has become a thing of the past, and hopefully the future. In this plague year, in a country ruled by incompetents, it may be a while before travel is prudent, especially for those of us (like me) who &hellip;" /><meta name="twitter:title" content="Balloon Juice | On The Road - Albatrossity - Spring in the time of COVID-19" /><meta name="twitter:image" content="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.balloon-juice.com/#organization","name":"Balloon Juice","url":"https://www.balloon-juice.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.balloon-juice.com/#logo","inLanguage":"en-US","url":"https://www.balloon-juice.com/wp-content/uploads/2015/11/big_square_balloonman.png","width":1233,"height":1233,"caption":"Balloon Juice"},"image":{"@id":"https://www.balloon-juice.com/#logo"}},{"@type":"WebSite","@id":"https://www.balloon-juice.com/#website","url":"https://www.balloon-juice.com/","name":"Balloon Juice","inLanguage":"en-US","description":"Come for the politics, stay for the snark.","publisher":{"@id":"https://www.balloon-juice.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.balloon-juice.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#webpage","url":"https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/","name":"Balloon Juice | On The Road - Albatrossity - Spring in the time of COVID-19","isPartOf":{"@id":"https://www.balloon-juice.com/#website"},"inLanguage":"en-US","datePublished":"2020-03-27T09:00:40+00:00","dateModified":"2020-03-27T09:54:39+00:00"},{"@type":"Article","@id":"https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#article","isPartOf":{"@id":"https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#webpage"},"author":{"@id":"https://www.balloon-juice.com/#/schema/person/863b88e61c0d7ff7199be865ff6e37b6"},"headline":"On The Road &#8211; Albatrossity &#8211; Spring in the time of COVID-19","datePublished":"2020-03-27T09:00:40+00:00","dateModified":"2020-03-27T09:54:39+00:00","commentCount":"5","mainEntityOfPage":{"@id":"https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#webpage"},"publisher":{"@id":"https://www.balloon-juice.com/#organization"},"articleSection":"On The Road,Photo Blogging","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.balloon-juice.com/#/schema/person/863b88e61c0d7ff7199be865ff6e37b6","name":"Alain","description":"Alain has been writing at Balloon Juice since 2015.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//platform.twitter.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Feed" href="https://www.balloon-juice.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; Comments Feed" href="https://www.balloon-juice.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Balloon Juice &raquo; On The Road &#8211; Albatrossity &#8211; Spring in the time of COVID-19 Comments Feed" href="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='shared-counts-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/shared-counts/assets/css/shared-counts.min-1.3.0.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css' href='https://www.balloon-juice.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' /><link rel='stylesheet' id='ctf_styles-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min-1.7.1.css' type='text/css' media='all' /><link rel='stylesheet' id='maitheme-google-fonts-css' href='https://fonts.googleapis.com/css?family=Crimson+Text%3A400%2C400i%2C600%2C700%2C700i%7COpen+Sans%3A400%2C400i%2C700%2C700i&#038;display=swap&#038;subset=cyrillic%2Ccyrillic-ext&#038;ver=1.5.0' type='text/css' media='all' /><link rel='stylesheet' id='mai-theme-engine-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/css/mai-theme.min-1.11.2.css' type='text/css' media='all' /><link rel='stylesheet' id='flexington-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/css/flexington.min-2.5.0.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='simple-social-icons-font-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/css/style-6ea7f4741c26251b407fc0437b46213d.css' type='text/css' media='all' /><link rel='stylesheet' id='mai-comment-filter-css' href='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/css/mai-comment-filter.min-0.5.2.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='balloon-juice-css' href='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/style-e67620faa7851fff139f74c5cf2f9928.css' type='text/css' media='all' /><style id='balloon-juice-inline-css' type='text/css'>.mai-aec>.wrap:empty{display:none}.mai-aec>.wrap{margin-top:16px;margin-bottom:16px}.mai-aec-header-before>.wrap{padding-left:16px;padding-right:16px}.content .mai-aec>.wrap{padding-left:0;padding-right:0}.mai-aec>.wrap>p:last-child{margin-bottom:0}</style><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-1.12.4-wp.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/jquery-migrate.min-1.4.1.js'></script> <script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/simple-social-icons/svgxuse-282bb31a84b4d1e8c800a8a4ca2d57a0.js'></script> <link rel='https://api.w.org/' href='https://www.balloon-juice.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.balloon-juice.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.balloon-juice.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://www.balloon-juice.com/?p=281392' /> <script>var propertag = propertag || {};
propertag.cmd = propertag.cmd || [];
(function() {
var pm = document.createElement('script');
pm.async = true; pm.type = 'text/javascript';
var is_ssl = 'https:' == document.location.protocol;
pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/balloon_juicecom.min.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(pm, node);
})();</script> <script data-ad-client="ca-pub-5155643920455169" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="text/javascript">/* <![CDATA[ */ //<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.balloon-juice.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]> /* ]]> */</script> <link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" /><link rel="apple-touch-icon" sizes="60x60" href="/apple-touch-icon-60x60.png" /><link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" /><link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" /><link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" /><link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" /><link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" /><link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" /><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="/apple-touch-icon-57x57-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="60x60" href="/apple-touch-icon-60x60-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/apple-touch-icon-72x72-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="76x76" href="/apple-touch-icon-76x76-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/apple-touch-icon-114x114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="/apple-touch-icon-120x120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/apple-touch-icon-144x144-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="/apple-touch-icon-152x152-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="/apple-touch-icon-180x180-precomposed.png" /><link rel="icon" type="image/png" href="/favicon-16x16.png" sizes="16x16" /><link rel="icon" type="image/png" href="/favicon-32x32.png" sizes="32x32" /><link rel="icon" type="image/png" href="/favicon-96x96.png" sizes="96x96" /><link rel="icon" type="image/png" href="/favicon-128.png" sizes="128x128" /><link rel="icon" type="image/png" href="/favicon-196x196.png" sizes="196x196" /><meta name="application-name" content="Balloon Juice" /><meta name="msapplication-TileColor" content="#ffffff" /><meta name="msapplication-square70x70logo" content="mstile-70x70.png" /><meta name="msapplication-TileImage" content="mstile-144x144.png" /><meta name="msapplication-square150x150logo" content="mstile-150x150.png" /><meta name="msapplication-wide310x150logo" content="mstile-310x150.png" /><meta name="msapplication-square310x310logo" content="mstile-310x310.png" /><meta name="twitter:widgets:theme" content="light"><meta name="twitter:widgets:link-color" content="#4280b9"><meta name="twitter:widgets:border-color" content="#4280b9"><link rel="pingback" href="https://www.balloon-juice.com/xmlrpc.php" /><style>:root{--header-spacer:0;--text-title:100%;--logo-width:350px;--logo-shrink-width:244px;--logo-margin-top:16px;--logo-margin-bottom:0}.site-title.has-text-title a{font-size:var(--text-title)}@media only screen and (min-width:769px){.site-title a{margin-top:var(--logo-margin-top);margin-bottom:var(--logo-margin-bottom)}.custom-logo-link{max-width:var(--logo-width)}}@media only screen and (max-width:768px){.site-title a{margin-top:16px;margin-bottom:4px}.custom-logo-link{max-width:var(--logo-shrink-width)}}</style><style>@media only screen and (max-width:768px){.header-before,.header-left,.header-right,.nav-primary,.nav-secondary{display:none}.mai-toggle{display:block}}</style><link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-180x180.png" /><meta name="msapplication-TileImage" content="https://www.balloon-juice.com/wp-content/uploads/2015/11/cropped-big_square_balloonman-270x270.png" /> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-281392 single-format-standard wp-custom-logo header-full-width content-sidebar genesis-breadcrumbs-visible genesis-footer-widgets-hidden has-standard-menu singular no-js text-md has-sidebar has-one-sidebar"> <script>/* <![CDATA[ */ //<![CDATA[
		( function() {
			var c = document.body.classList;
			c.remove( 'no-js' );
			c.add( 'js' );
		})();
		//]]> /* ]]> */</script> <div class="site-container" id="site-container"><ul class="genesis-skip-link"><li><a href="#mai-toggle" class="screen-reader-shortcut"> Menu</a></li><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><div class="header-before text-sm"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Before Header</h2><section id="nav_menu-4" class="widget widget_nav_menu"><div class="widget-wrap"><nav class="nav-header-before"><ul id="menu-before-header" class="menu genesis-nav-menu js-superfish"><li class="menu-item keep-mobile menu-comment"><a class="scroll-to" href="#respond">Comment</a></li><li class="menu-item keep-mobile refresh-button"><button onclick="event.preventDefault();setTimeout(function(){window.location.reload();});">Refresh</button></li><li id="menu-item-271593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271593"><a href="https://www.balloon-juice.com/about-balloon-juice/"><span>About Us</span></a></li><li id="menu-item-271604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271604"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/"><span>Lexicon</span></a></li><li id="menu-item-271605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271605"><a href="https://www.balloon-juice.com/contact-us/"><span>Contact Us</span></a></li><li id="menu-item-271606" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271606"><a target="_blank" rel="noopener noreferrer" href="https://www.cafepress.com/balloonjuice"><span>Our Store</span></a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-up scroll-to" href="#site-container">&#8593;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow scroll-down scroll-to" href="#site-footer">&#8595;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow" href="https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27/">&#8592;</a></li><li class="menu-item keep-mobile"><a class="scroll-arrow" href="https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27-international-informational/">&#8594;</a></li></ul></nav></div></section></aside></div></div><span id="header-trigger-wrap"><span id="header-trigger"></span></span><div class="mai-aec mai-aec-header-before"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_leaderboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_leaderboard'); });</script></div></div></div></div><header class="site-header no-header-content"><div class="wrap"><div class="site-header-row"><div class="title-area"><p class="site-title"><a href="https://www.balloon-juice.com/" class="custom-logo-link" rel="home"><img width="516" height="99" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20516%2099'%3E%3C/svg%3E" class="custom-logo" alt="Balloon Juice" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" /><noscript><img width="516" height="99" src="https://www.balloon-juice.com/wp-content/uploads/2019/11/logo-1.png" class="custom-logo" alt="Balloon Juice" /></noscript></a></p><p class="site-description screen-reader-text">Come for the politics, stay for the snark.</p></div><div class="flex-grid header-tags"><div class="row mai-slider" data-adaptiveheight="false" data-arrows="false" data-autoplay="true" data-center="false" data-centermode="false" data-dots="false" data-fade="true" data-infinite="true" data-middle="false" data-slidestoscroll="1" data-slidestoshow="1" data-speed="7000" data-gutter="md"><div class="flex-entry entry mai-slide post-271655 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Saul Alinsky is my co-pilot</h3></header></div><div class="flex-entry entry mai-slide post-272327 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Nevertheless, she persisted</h3></header></div><div class="flex-entry entry mai-slide post-281152 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Shocking, but not surprising.</h3></header></div><div class="flex-entry entry mai-slide post-271672 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Yes we did.</h3></header></div><div class="flex-entry entry mai-slide post-271663 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We still have time to mess this up!</h3></header></div><div class="flex-entry entry mai-slide post-271669 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Screw the Judean People&#8217;s Front. Splitters.</h3></header></div><div class="flex-entry entry mai-slide post-271700 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I personally stopped the public option&#8230;</h3></header></div><div class="flex-entry entry mai-slide post-271703 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Gastritis Broke My Calculator</h3></header></div><div class="flex-entry entry mai-slide post-271660 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Word salad with all caps</h3></header></div><div class="flex-entry entry mai-slide post-271710 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Too inconsequential to be sued</h3></header></div><div class="flex-entry entry mai-slide post-271699 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Verified, but limited!</h3></header></div><div class="flex-entry entry mai-slide post-271673 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Also, too.</h3></header></div><div class="flex-entry entry mai-slide post-271711 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">I thought we were promised Infrastructure Week</h3></header></div><div class="flex-entry entry mai-slide post-271654 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">This is how realignments happen…</h3></header></div><div class="flex-entry entry mai-slide post-271665 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We Survived Breitbartpocalypse!</h3></header></div><div class="flex-entry entry mai-slide post-271708 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Naturally gregarious and alpha</h3></header></div><div class="flex-entry entry mai-slide post-271698 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Shallow, uninformed, and lacking identity.</h3></header></div><div class="flex-entry entry mai-slide post-271677 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Is it irresponsible to speculate? It is irresponsible not to.</h3></header></div><div class="flex-entry entry mai-slide post-271678 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">No one could have predicted&#8230;</h3></header></div><div class="flex-entry entry mai-slide post-271691 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Just a few bad apples.</h3></header></div><div class="flex-entry entry mai-slide post-271671 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">&#8216;Forty-two&#8217; said Deep Thought, with infinite majesty and calm.</h3></header></div><div class="flex-entry entry mai-slide post-271704 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">We can agree to disagree, but I&#8217;m right.</h3></header></div><div class="flex-entry entry mai-slide post-271702 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Militantly superior in their own minds&#8230;</h3></header></div><div class="flex-entry entry mai-slide post-281151 bj_tag type-bj_tag status-publish column"><header class="entry-header"><h3 class="entry-title">Our job is not to persuade Republicans but to defeat them.</h3></header></div></div></div><div class="header-balloon-man"><a href="https://www.balloon-juice.com"><img class="header-balloon-man-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /><noscript><img class="header-balloon-man-image" src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/balloon-man-avatar.png" /></noscript></a></div></div><div id="mai-menu" class="mai-menu"><div class="mai-menu-outer"><div class="mai-menu-inner"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Mobile Menu</h2><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-mobile-menu-container"><ul id="menu-mobile-menu" class="menu"><li id="menu-item-271627" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271627"><a href="https://www.balloon-juice.com/category/politics/">Politics</a></li><li id="menu-item-271634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271634"><a href="https://www.balloon-juice.com/category/open-thread/">Open Threads</a></li><li id="menu-item-279422" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-279422"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/">On The Road</a></li><li id="menu-item-282426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282426"><a href="https://www.balloon-juice.com/category/nature-and-respite/">Nature &#038; Respite</a></li><li id="menu-item-281987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281987"><a href="https://www.balloon-juice.com/category/info-power/">Information As Power</a></li><li id="menu-item-280162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280162"><a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a></li><li id="menu-item-279692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279692"><a href="https://www.balloon-juice.com/category/politics/political-action/playing-to-win/">Playing to Win</a></li><li id="menu-item-280460" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-280460"><a href="https://www.balloon-juice.com/resources-playing-to-win/">Resources – Playing to Win</a></li><li id="menu-item-279903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-279903"><a href="https://www.balloon-juice.com/category/guest-post/military-life-two-perspectives/">Military Life: Two Perspectives with Leto &#038; Avalune</a></li><li id="menu-item-279760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-279760"><a href="https://www.balloon-juice.com/balloon-juice-news/">Balloon Juice News</a></li><li id="menu-item-276658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276658"><a href="https://www.balloon-juice.com/category/political-fundraising/">Political Fundraising</a></li><li id="menu-item-280016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-280016"><a href="https://www.balloon-juice.com/category/health-care/covid-19/">COVID-19 Coronavirus</a></li><li id="menu-item-281240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281240"><a href="https://www.balloon-juice.com/category/health-care/covid-19/distance-teaching-coronavirus/">Distance Teaching (Surprise!) and COVID-19</a></li><li id="menu-item-274790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-274790"><a href="https://www.balloon-juice.com/category/politics/impeachment/">Impeachment</a></li><li id="menu-item-271628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271628"><a href="https://www.balloon-juice.com/topics/">Topics</a></li><li id="menu-item-271622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271622"><a href="https://www.balloon-juice.com/authors/">Authors</a></li><li id="menu-item-271629" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271629"><a href="https://www.balloon-juice.com/about-balloon-juice/">About Us</a></li><li id="menu-item-271611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271611"><a href="https://www.balloon-juice.com/contact-us/">Contact Us</a></li><li id="menu-item-271612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271612"><a href="https://www.balloon-juice.com/balloon-juice-lexicon-a-z/">Lexicon</a></li><li id="menu-item-271613" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-271613"><a href="https://www.cafepress.com/balloonjuice">Our Store</a></li></ul></div></div></section></aside></div></div></div></div></header><nav class="nav-primary" aria-label="Main" id="genesis-nav-primary"><div class="wrap"><ul id="menu-main-menu-1" class="menu genesis-nav-menu menu-primary js-superfish"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271589"><a href="https://www.balloon-juice.com/category/politics/"><span>Politics</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-271596"><a href="https://www.balloon-juice.com/category/open-thread/"><span>Open Threads</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281147"><a href="https://www.balloon-juice.com/category/black-thumb/"><span>Garden Chats</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-273308"><a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/"><span>On The Road</span></a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282264"><a href="https://www.balloon-juice.com/category/nature-and-respite/"><span>Nature &#038; Respite</span></a></li><li class="highlight menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281946"><a href="https://www.balloon-juice.com/category/info-power/"><span>Information As Power</span></a></li></ul></div></nav><div class="site-inner"><div class="breadcrumb">You are here: <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/"><span class="breadcrumb-link-text-wrap">Home</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/category/photo-blogging/"><span class="breadcrumb-link-text-wrap">Photo Blogging</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> <span class="breadcrumb-link-wrap"><a class="breadcrumb-link" href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/"><span class="breadcrumb-link-text-wrap">On The Road</span></a><meta></span> <span aria-label="breadcrumb separator">/</span> On The Road &#8211; Albatrossity &#8211; Spring in the time of COVID-19</div><div class="content-sidebar-wrap no-boxed-children"><main class="content" id="genesis-content"><article class="post-281392 post type-post status-publish format-standard category-on-the-road category-photo-blogging entry"><header class="entry-header"><h1 class="entry-title"><a class="entry-title-link" rel="bookmark" href="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/">On The Road &#8211; Albatrossity &#8211; Spring in the time of COVID-19</a></h1><p class="entry-meta"><span class="entry-author">by <a href="https://www.balloon-juice.com/author/alain/" class="entry-author-link" rel="author"><span class="entry-author-name">Alain</span></a></span><time class="entry-time">|&nbsp;&nbsp;March 27, 2020</time><time class="entry-time">5:00 am</time><span class="entry-comments-link">| <a class="scroll-to" href="#comments">5 Comments</a></span></p><p class="entry-meta"><span class="entry-terms">This post is in:&nbsp;<a href="https://www.balloon-juice.com/category/photo-blogging/on-the-road/" rel="tag">On The Road</a>, <a href="https://www.balloon-juice.com/category/photo-blogging/" rel="tag">Photo Blogging</a></span></p><div class="shared-counts-wrap before_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="281392" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/&amp;text=On%20The%20Road%20%E2%80%93%20Albatrossity%20%E2%80%93%20Spring%20in%20the%20time%20of%20COVID-19" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="281392" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="281392" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></header><div class="entry-content"><div class="callout text-xs-left" style="background-color: #f1f1f1;"><p>On the Road is a weekday feature spotlighting reader photo submissions. From the exotic to the familiar, whether you’re traveling or in your own backyard, we would love to see the world through your eyes.</p><p><a class="button small" href="https://www.balloon-juice.com/on-the-road-submission/">Submit Your Photos</a></p></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd"><html><body><p>Good morning everyone,</p><p>Have a good weekend, we&rsquo;ll see you Monday.</p><blockquote><p>Actually being On The Road suddenly has become a thing of the past, and hopefully the future. In this plague year, in a country ruled by incompetents, it may be a while before travel is prudent, especially for those of us (like me) who are 60+ years old.</p></blockquote><p>But it is spring in the heartland, and the birds are returning, or leaving, or passing through. Birdwatching and bird photography, especially here in flyover country, are actually excellent social distancing tactics. So I plan to continue to seek our birds and images here in north-central KS, and share them with Alain to use as he sees fit. For most of you, I&rsquo;m sure, this part of the USA is almost like visiting a foreign country!</p><p>We were supposed to go to the AWP conference in San Antonio TX in early March. AWP stands for Association of Writers and Writing Programs (I know, you&rsquo;d think a bunch of writers would actually generate an accurate acronym&hellip;), and a book that Elizabeth co-edited was going to be launched at a big party sponsored by her press (Trinity University Press). San Antonio had a coronavirus case early (a true study in incompetence, see https://www.washingtonpost.com/national/coronavirus-grand-princess-evacuees-texas/2020/03/09/9bf9e360-6142-11ea-b3fc-7841686c5c57_story.html), the conference was not cancelled outright, but sponsors pulled out, attendees stayed away, and the press cancelled the party because really, who wants to put on a party that nobody will go to. So we were halfway there, somewhere On The Road in Oklahoma, when it became obvious that it was really not a good idea to continue. We turned around. But the book is still ready to go, available on Earth Day 2020, and might appeal to a lot of jackals. Here&rsquo;s some more information &ndash; https://www.terrain.org/2020/news/dear-america-anthology/</p><p>All royalties will be donated to organizations who are doing good work in this time of Trumpism (Union of Concerned Scientists, Natural Resources Defense Council, and the ACLU.</p><p>Needless to say, that was tremendously disappointing. But this conference was apparently the first harbinger of the waves of cancellations and life changes that we are now facing. Life goes on, and it is, as I mentioned above, Spring in the Northern Hemisphere!</p><div class="mai-aec mai-aec-entry-content"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_content_1"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); });</script></div></div></div></div><p>So here are some images from the last week or so. More to come as spring progresses, and as we navigate through the disaster that the election of 2016 has bequeathed us.</p><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"57a899cc281773f5","version":"2020.3.0","startTime":1585306754254}'></script>
</body></html><div class="bj-images"><div class="bj-image"><img width="768" height="472" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20472'%3E%3C/svg%3E" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 5" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/fire_spring_pott_countyP3131323-768x472.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/fire_spring_pott_countyP3131323-600x369.jpg 600w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2020/03/fire_spring_pott_countyP3131323-768x472.jpg" /><noscript><img width="768" height="472" src="https://www.balloon-juice.com/wp-content/uploads/2020/03/fire_spring_pott_countyP3131323-768x472.jpg" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 5" srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/fire_spring_pott_countyP3131323-768x472.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/fire_spring_pott_countyP3131323-600x369.jpg 600w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><div class="bj-content"><span class="bj-location">Pottawatomie County KS</span><span class="bj-date">March 13, 2020</span><span class="bj-desc"><p>Springtime in the Flint Hills of Kansas is a time of destruction, and then renewal. The tallgrass prairies of this region evolved with frequent fires, and depend on frequent fires to maintain a grassland ecosystem. Fire suppression leads to shrubby invasion, and then cedar tree invasion, and then no more prairies. So our ranchers here burn the prairies in the spring, and in a few weeks this darkened landscape will be brilliant green and productive.</p> </span></div></div><div class="bj-image"><img width="768" height="704" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20704'%3E%3C/svg%3E" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 6" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/eaph_perched_singing_carnahanP3131299-768x704.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/eaph_perched_singing_carnahanP3131299-600x550.jpg 600w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2020/03/eaph_perched_singing_carnahanP3131299-768x704.jpg" /><noscript><img width="768" height="704" src="https://www.balloon-juice.com/wp-content/uploads/2020/03/eaph_perched_singing_carnahanP3131299-768x704.jpg" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 6" srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/eaph_perched_singing_carnahanP3131299-768x704.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/eaph_perched_singing_carnahanP3131299-600x550.jpg 600w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><div class="bj-content"><span class="bj-location">Pottawatomie County KS</span><span class="bj-date">March 13, 2020</span><span class="bj-desc"><p>One of the earliest passerine birds to return to Kansas is the ebullient Eastern Phoebe. There will be a phoebe nest in every state park potty, and in every bridge or culvert, very soon</p> </span></div></div><div class="bj-image"><img width="768" height="710" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20710'%3E%3C/svg%3E" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 3" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/rwbl_milford_fogP3111059-768x710.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/rwbl_milford_fogP3111059-600x555.jpg 600w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2020/03/rwbl_milford_fogP3111059-768x710.jpg" /><noscript><img width="768" height="710" src="https://www.balloon-juice.com/wp-content/uploads/2020/03/rwbl_milford_fogP3111059-768x710.jpg" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 3" srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/rwbl_milford_fogP3111059-768x710.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/rwbl_milford_fogP3111059-600x555.jpg 600w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><div class="bj-content"><span class="bj-location">Clay County KS</span><span class="bj-date">March 11, 2020</span><span class="bj-desc"><p>Springtime in much of North America is accompanied by the songs of Red-winged Blackbirds. That song epitomizes spring for many birders, and this one serenaded me for many minutes in a local wetland.</p> </span></div></div><div class="bj-image"><img width="768" height="468" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20468'%3E%3C/svg%3E" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 4" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_flight_withrwbl_dark_harlans_harley_landscapeP3131204-768x468.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_flight_withrwbl_dark_harlans_harley_landscapeP3131204-600x366.jpg 600w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_flight_withrwbl_dark_harlans_harley_landscapeP3131204-768x468.jpg" /><noscript><img width="768" height="468" src="https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_flight_withrwbl_dark_harlans_harley_landscapeP3131204-768x468.jpg" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 4" srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_flight_withrwbl_dark_harlans_harley_landscapeP3131204-768x468.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_flight_withrwbl_dark_harlans_harley_landscapeP3131204-600x366.jpg 600w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><div class="bj-content"><span class="bj-location">Riley County KS</span><span class="bj-date">March 13, 2020</span><span class="bj-desc"><p>Some of our winter residents are not thrilled with the return of the Red-winged Blackbirds. This dark-morph Harlan&#8217;s Hawk, who will soon be headed to the Yukon or Alaska for the summer, does not look thrilled with the attention he is getting from a testosterone-fueled Red-winged Blackbird.</p> </span></div></div><div class="bj-image"><img width="768" height="685" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20685'%3E%3C/svg%3E" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 1" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/hasp_perched_wakefield_brushpileP3060444-768x685.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/hasp_perched_wakefield_brushpileP3060444-600x535.jpg 600w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2020/03/hasp_perched_wakefield_brushpileP3060444-768x685.jpg" /><noscript><img width="768" height="685" src="https://www.balloon-juice.com/wp-content/uploads/2020/03/hasp_perched_wakefield_brushpileP3060444-768x685.jpg" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 1" srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/hasp_perched_wakefield_brushpileP3060444-768x685.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/hasp_perched_wakefield_brushpileP3060444-600x535.jpg 600w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><div class="bj-content"><span class="bj-location">Clay County KS</span><span class="bj-date">March 6, 2020</span><span class="bj-desc"><p>Another bird that will soon be leaving us for points north is the Harris&#8217;s Sparrow. A bird with a unique winter and summer range (see this amazing migration map animation at eBird for the details &#8211; https://ebird.org/science/status-and-trends/harspa/abundance-map-weekly). This is strictly a flyover country bird, although some vagrants do show up every year on the east and west coasts.</p> </span></div></div><div class="bj-image"><img width="768" height="849" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20849'%3E%3C/svg%3E" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 2" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_adult_flight_borealis_broughton_rdP3060626-768x849.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_adult_flight_borealis_broughton_rdP3060626-543x600.jpg 543w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_adult_flight_borealis_broughton_rdP3060626-768x849.jpg" /><noscript><img width="768" height="849" src="https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_adult_flight_borealis_broughton_rdP3060626-768x849.jpg" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19 2" srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_adult_flight_borealis_broughton_rdP3060626-768x849.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/rtha_adult_flight_borealis_broughton_rdP3060626-543x600.jpg 543w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><div class="bj-content"><span class="bj-location">Riley County KS</span><span class="bj-date">March 6, 2020</span><span class="bj-desc"><p>Some of our local Red-tailed Hawks are year-round residents, like this lovely representative of the eastern (borealis) subspecies. Hawks like this one are common here in the summer and east of here all the way to the east coast.</p> </span></div></div><div class="bj-image"><img width="768" height="737" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20768%20737'%3E%3C/svg%3E" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19" data-lazy-srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/raccoon_utility_pole_napP3131365-768x737.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/raccoon_utility_pole_napP3131365-600x575.jpg 600w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2020/03/raccoon_utility_pole_napP3131365-768x737.jpg" /><noscript><img width="768" height="737" src="https://www.balloon-juice.com/wp-content/uploads/2020/03/raccoon_utility_pole_napP3131365-768x737.jpg" class="aligncenter" alt="On The Road - Albatrossity - Spring in the time of COVID-19" srcset="https://www.balloon-juice.com/wp-content/uploads/2020/03/raccoon_utility_pole_napP3131365-768x737.jpg 768w, https://www.balloon-juice.com/wp-content/uploads/2020/03/raccoon_utility_pole_napP3131365-600x575.jpg 600w" sizes="(max-width: 768px) 100vw, 768px" /></noscript><div class="bj-content"><span class="bj-location">Pottawatomie County KS</span><span class="bj-date">March 13, 2020</span><span class="bj-desc"><p>I&#8217;ve never seen this before, so I had to take a picture. It&#8217;s a raccoon, sleeping apparently comfortably on the crossbar of a utility pole 25 or so feet above the ground. It was there all day; I checked on it twice and it had shifted positions, but never descended. Perhaps it was also practicing social distancing&#8230;</p> </span></div></div></div></div><footer class="entry-footer"><div class="shared-counts-wrap after_content style-block"><a href="https://www.facebook.com/sharer/sharer.php?u=https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/&amp;display=popup&amp;ref=plugin&amp;src=share_button" title="Share on Facebook" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button facebook shared-counts-no-count" data-postid="281392" data-social-network="Facebook" data-social-action="Share" data-social-target="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="18.8125" height="32" viewBox="0 0 602 1024"><path d="M548 6.857v150.857h-89.714q-49.143 0-66.286 20.571t-17.143 61.714v108h167.429l-22.286 169.143h-145.143v433.714h-174.857v-433.714h-145.714v-169.143h145.714v-124.571q0-106.286 59.429-164.857t158.286-58.571q84 0 130.286 6.857z"></path></svg></span><span class="shared-counts-label">Facebook</span></span><span class="shared-counts-count">0</span></a><a href="https://twitter.com/share?url=https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/&amp;text=On%20The%20Road%20%E2%80%93%20Albatrossity%20%E2%80%93%20Spring%20in%20the%20time%20of%20COVID-19" title="Share on Twitter" target="_blank" rel="nofollow noopener noreferrer" class="shared-counts-button twitter shared-counts-no-count" data-postid="281392" data-social-network="Twitter" data-social-action="Tweet" data-social-target="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="29.71875" height="32" viewBox="0 0 951 1024"><path d="M925.714 233.143q-38.286 56-92.571 95.429 0.571 8 0.571 24 0 74.286-21.714 148.286t-66 142-105.429 120.286-147.429 83.429-184.571 31.143q-154.857 0-283.429-82.857 20 2.286 44.571 2.286 128.571 0 229.143-78.857-60-1.143-107.429-36.857t-65.143-91.143q18.857 2.857 34.857 2.857 24.571 0 48.571-6.286-64-13.143-106-63.714t-42-117.429v-2.286q38.857 21.714 83.429 23.429-37.714-25.143-60-65.714t-22.286-88q0-50.286 25.143-93.143 69.143 85.143 168.286 136.286t212.286 56.857q-4.571-21.714-4.571-42.286 0-76.571 54-130.571t130.571-54q80 0 134.857 58.286 62.286-12 117.143-44.571-21.143 65.714-81.143 101.714 53.143-5.714 106.286-28.571z"></path></svg></span><span class="shared-counts-label">Tweet</span></span><span class="shared-counts-count">0</span></a><a href="#shared-counts-email" title="Share via Email" class="shared-counts-button email no-scroll shared-counts-no-count" data-postid="281392" data-social-network="Email" data-social-action="Emailed" data-social-target="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/"><span class="shared-counts-icon-label"><span class="shared-counts-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 1024 1024"><path d="M1024 405.714v453.714q0 37.714-26.857 64.571t-64.571 26.857h-841.143q-37.714 0-64.571-26.857t-26.857-64.571v-453.714q25.143 28 57.714 49.714 206.857 140.571 284 197.143 32.571 24 52.857 37.429t54 27.429 62.857 14h1.143q29.143 0 62.857-14t54-27.429 52.857-37.429q97.143-70.286 284.571-197.143 32.571-22.286 57.143-49.714zM1024 237.714q0 45.143-28 86.286t-69.714 70.286q-214.857 149.143-267.429 185.714-5.714 4-24.286 17.429t-30.857 21.714-29.714 18.571-32.857 15.429-28.571 5.143h-1.143q-13.143 0-28.571-5.143t-32.857-15.429-29.714-18.571-30.857-21.714-24.286-17.429q-52-36.571-149.714-104.286t-117.143-81.429q-35.429-24-66.857-66t-31.429-78q0-44.571 23.714-74.286t67.714-29.714h841.143q37.143 0 64.286 26.857t27.143 64.571z"></path></svg></span><span class="shared-counts-label">Email</span></span><span class="shared-counts-count">0</span></a></div></footer></article><div class="adjacent-entry-pagination pagination boxed"><div class="pagination-previous"><a class="boxed" href="https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27/" rel="prev"><span class="screen-reader-text">Previous Post: </span><span class="adjacent-post-link"><span class="pagination-icon">&#xAB;</span> COVID-19 Coronavirus Update &#8211; Thursday/Friday, March 26/27 (Domestic Edition)</span></a></div><div class="pagination-next"><a class="boxed" href="https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27-international-informational/" rel="next"><span class="screen-reader-text">Next Post: </span><span class="adjacent-post-link">COVID-19 Coronavirus Update &#8211; Thursday/Friday, March 26/27 (International / Informational) <span class="pagination-icon">&#xBB;</span></span></a></div></div><h2 class="screen-reader-text">Reader Interactions</h2><p><button class="comment-filter-launcher"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Delicious pie" data-lazy-src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png"><noscript><img src="https://www.balloon-juice.com/wp-content/themes/balloon-juice/images/pie.png" alt="Delicious pie"></noscript><span class="comment-filter-launcher-text">Filter</span></button></p><div class="comment-filter-modal-overlay"><div class="comment-filter-modal-container"><button class="comment-filter-modal-close" aria-label="Close modal"></button><div class="cf-filter js-tabs" data-tabs-disable-fragment="1"><ul class="js-tablist"><li class="js-tablist__item"> <a href="#cf-commenter-content" class="js-tablist__link">Commenters</a></li><li class="js-tablist__item"> <a href="#cf-filtered-content" class="js-tablist__link">Filtered</a></li><li class="js-tablist__item"> <a href="#cf-settings-content" class="js-tablist__link">Settings</a></li></ul><div id="cf-commenter-content" class="js-tabcontent"><h3>Commenters</h3><p class="cf-no-commenters-message bottom-xs-none">No commenters available.</p> <input id="jetsCommenterSearch" class="cf-commenter-search cf-search search bottom-xs-xxs" placeholder="Search commenters..." /><ul id="jetsCommenterList" class="list cf-list cf-commenter-list"><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">mrmoshpotato</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">OzarkHillbilly</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">raven</li><li class="cf-list-item cf-commenter-item cfAdd" data-action="Click to Add">🐾BillinGlendaleCA</li></ul></div><div id="cf-filtered-content" class="js-tabcontent"><h3>Filtered Commenters</h3><p class="cf-no-commenters-message bottom-xs-none">No filtered commenters available.</p> <input id="jetsFilteredSearch" class="cf-filtered-search cf-search search bottom-xs-xxs" placeholder="Search filtered commenters..." /><ul id="jetsFilteredList" class="list cf-list cf-pied-list"></ul></div><div id="cf-settings-content" class="js-tabcontent"><h3>Settings</h3><form id="cf-settings-form" class="cf-settings-form" method="post"> <label><input type="radio" name="cf-display" value="hide"> Hide comment</label><br><label><input type="radio" name="cf-display" value="image" checked> Show a random image</label><br><label><input type="radio" name="cf-display" value="quote"> Show a random quote</label><br></form></div> <span class="cf-filter-notice">Settings are saved immediately; press X to close the box.</span></div></div></div><div class="entry-comments" id="comments"><h3><span style="font-size:24px;" class="comment-total-count">5</span><span class="screen-reader-text">Comments</span></h3><ol class="comment-list"><li class="comment even thread-even depth-1" id="comment-7648716"><article class="cf-comment-inner" id="article-comment-7648716" data-id="7648716" data-name="🐾BillinGlendaleCA" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="1">1.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name"><a href="https://www.billinglendaleca.com/" class="comment-author-link" rel="external nofollow">🐾BillinGlendaleCA</a></span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#comment-7648716">March 27, 2020 at 6:04 am</a></time></p></header><div class="comment-content"><p>Great photos as always, that last bird does look a bit different.</p></div><div class="comment-reply"><a href="#comment-7648716" class="comment-reply-link comment-at-reply-link" data-commentid="7648716" data-postid="281392" aria-label="@🐾BillinGlendaleCA">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7648729"><article class="cf-comment-inner" id="article-comment-7648729" data-id="7648729" data-name="mrmoshpotato" data-parent="7648716"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="2">2.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">mrmoshpotato</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#comment-7648729">March 27, 2020 at 6:30 am</a></time></p></header><div class="comment-content"><p><a href="#comment-7648716" rel="nofollow ugc">@🐾BillinGlendaleCA</a>: It&#8217;s the rarely-photographed, Trash Pandabird.  Truly a magnificent shot.</p></div><div class="comment-reply"><a href="#comment-7648729" class="comment-reply-link comment-at-reply-link" data-commentid="7648729" data-postid="281392" aria-label="@mrmoshpotato">Reply</a></div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7648730"><article class="cf-comment-inner" id="article-comment-7648730" data-id="7648730" data-name="mrmoshpotato" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="3">3.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">mrmoshpotato</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#comment-7648730">March 27, 2020 at 6:31 am</a></time></p></header><div class="comment-content"><p>Very nice, but why&#8217;d you have to torch the prairie for a shot? :)</p></div><div class="comment-reply"><a href="#comment-7648730" class="comment-reply-link comment-at-reply-link" data-commentid="7648730" data-postid="281392" aria-label="@mrmoshpotato">Reply</a></div></div></div></article></li><li class="comment odd alt thread-odd thread-alt depth-1" id="comment-7648733"><article class="cf-comment-inner" id="article-comment-7648733" data-id="7648733" data-name="raven" data-parent="7648730"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="4">4.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">raven</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#comment-7648733">March 27, 2020 at 6:38 am</a></time></p></header><div class="comment-content"><p><a href="#comment-7648730" rel="nofollow ugc">@mrmoshpotato</a>: Controlled burn?</p></div><div class="comment-reply"><a href="#comment-7648733" class="comment-reply-link comment-at-reply-link" data-commentid="7648733" data-postid="281392" aria-label="@raven">Reply</a></div></div></div><div class="bj-ad"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_content_1"> <script>propertag.cmd.push(function() { proper_display('balloon_juicecom_content_1'); });</script> </div></div></div></article></li><li class="comment even thread-even depth-1" id="comment-7648734"><article class="cf-comment-inner" id="article-comment-7648734" data-id="7648734" data-name="OzarkHillbilly" data-parent="00"><div class="row gutter-xs top-xs-sm"><div class="col col-xs-auto text-xs-center"><span class="comment-count" data-count="5">5.</span></div><div class="col col-xs comment-right"><header class="comment-header"><p class="comment-author"> <span class="comment-author-name">OzarkHillbilly</span></p><p class="comment-meta"><time class="comment-time"><a class="comment-time-link" href="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#comment-7648734">March 27, 2020 at 6:39 am</a></time></p></header><div class="comment-content"><p>I think the coon is afraid of heights. Got to the top without ever looking down and now is scared stiff to move. :-0</p><p>Plenty of nesting activity here in the hills and hollers. The Eastern Pheobes (we call them Fly Catchers) are hard at it, trying to build a nest in the exact same location they abandoned one in last year, one with babies, because there was too much human activity for them to tolerate. So I am trying to discourage them. Meanwhile, I have Carolina Wrens building a nest where the fly catchers used to prefer to (in my car port), as well as another pair trying to build a nest inside my shop. Guys, please, I have 12.5 acres of woods you can build nests in, including several bird houses. STOP BUILDING NESTS IN PLACES I HAVE TO FREQUENT!!!</p><p>Speaking of just returned Red-winged Blackbirds, coming home from the vets Wednesday, I spotted a Coopers Hawk carrying one in it&#8217;s talons, I suspect back to it&#8217;s nest for it&#8217;s own just hatched babies. I was a little surprised I was able to identify the hawks meal but the vibrant red shoulders were so vivid it could have been nothing else.</p><p>On a personal note of disappointment, we are almost out of sunflower seeds and I do not anticipate getting anymore in this time of Covid.. In all likelihood this means we will not be visited by the Rose Breasted Grosbeaks as they pass thru this year.</p><p>I has a sad.</p></div><div class="comment-reply"><a href="#comment-7648734" class="comment-reply-link comment-at-reply-link" data-commentid="7648734" data-postid="281392" aria-label="@OzarkHillbilly">Reply</a></div></div></div></article></li></ol></div><div class="comment-modal-overlay"><div class="comment-modal-container"><button class="comment-modal-close" aria-label="Close modal"></button><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.balloon-juice.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="text-sm">If you don't see both the Visual and the Text tab on the editor, <a href="https://www.balloon-juice.com/2020/03/27/on-the-road-albatrossity-spring-in-the-time-of-covid-19/?updated=1585306754#respond">click here to refresh</a>.</p><div id="wp-comment-wrap" class="wp-core-ui wp-editor-wrap html-active"><link rel='stylesheet' id='dashicons-css' href='https://www.balloon-juice.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='stylesheet' id='editor-buttons-css' href='https://www.balloon-juice.com/wp-includes/css/editor.min.css' type='text/css' media='all' /><div id="wp-comment-editor-container" class="wp-editor-container"><div id="qt_comment_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" style="height: 200px" cols="40" name="comment" id="comment"></textarea></div></div><p class="comment-form-author"><label for="author">Commenter Name (Nym) <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p><p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p><p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /><a href="#" class="comment-clear-link">Clear Comment</a> <input type='hidden' name='comment_post_ID' value='281392' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3c6358930a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="4" /></p></form></div><p class="comment-modal-notice">To reply to more than one person, click the X to save & close the box.</p></div></div></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-1" class="widget widget_search"><div class="widget-wrap"><form class="search-form" method="get" action="https://www.balloon-juice.com/" role="search"><label class="search-form-label screen-reader-text" for="searchform-2">Search this website</label><input class="search-form-input" type="search" name="s" id="searchform-2" placeholder="Search this website"><input class="search-form-submit" type="submit" value="Search"><meta content="https://www.balloon-juice.com/?s={s}"></form></div></section><section id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Support Our Site</h3><div class="textwidget custom-html-widget"><div class="paypal"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="PDUFC2MRGNSX2" /> <input title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" alt="" width="1" height="1" border="0" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img src="https://www.paypal.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></noscript></form></div> <br /><div><a target="_blank" href="https://www.amazon.com/gp/redirect.html?ie=UTF8&amp;location=http%3A%2F%2Fwww.amazon.com%2Fgp%2Fhomepage.html%3Fie%3DUTF8%26%252AVersion%252A%3D1%26%252Aentries%252A%3D0&amp;tag=balloonjuice-20&amp;linkCode=ur2&amp;camp=1789&amp;creative=390957" rel="noopener noreferrer"><img class="alignnone size-medium wp-image-19339" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20166%2042'%3E%3C/svg%3E" alt="Shopping Amazon via this link helps Balloon Juice...a lot" width="166" height="42" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" /><noscript><img class="alignnone size-medium wp-image-19339" src="https://www.balloon-juice.com/wp-content/uploads/2009/03/amazon.jpg" alt="Shopping Amazon via this link helps Balloon Juice...a lot" width="166" height="42" /></noscript></a></div></div></div></section><section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><h3 class="widgettitle widget-title">Recent Comments</h3><div class="textwidget custom-html-widget"><ul class="recent-comments"><li class="recent-comment"><span class="recent-comment__name"><strong><a href="https://mirroronamerica.blogspot.com" rel='external nofollow ugc' class='url'>rikyrah</a></strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27-international-informational/#comment-7648741">COVID-19 Coronavirus Update &#8211; Thursday/Friday, March 26/27 (International / Informational)</a> <span class="recent-comment__datetime">(Mar 27, 2020 @ 6:59am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong><a href='https://www.wayofcats.com/blog/' rel='external nofollow ugc' class='url'>WereBear</a></strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27-international-informational/#comment-7648740">COVID-19 Coronavirus Update &#8211; Thursday/Friday, March 26/27 (International / Informational)</a> <span class="recent-comment__datetime">(Mar 27, 2020 @ 6:58am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Sister Rail Gun of Warm Humanitarianism</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/03/27/we-have-a-new-mayor-of-america-and-he-is-amazing/#comment-7648739">We Have a New Mayor of America and He Is Amazing</a> <span class="recent-comment__datetime">(Mar 27, 2020 @ 6:50am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>Amir Khalid</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/03/27/we-have-a-new-mayor-of-america-and-he-is-amazing/#comment-7648738">We Have a New Mayor of America and He Is Amazing</a> <span class="recent-comment__datetime">(Mar 27, 2020 @ 6:49am)</span></li><li class="recent-comment"><span class="recent-comment__name"><strong>mrmoshpotato</strong></span> on <a class="recent-comment__link" href="https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27/#comment-7648737">COVID-19 Coronavirus Update &#8211; Thursday/Friday, March 26/27 (Domestic Edition)</a> <span class="recent-comment__datetime">(Mar 27, 2020 @ 6:47am)</span></li></ul></div></div></section><section id="mai_aec_widget_a-4" class="widget widget_mai_aec_widget_a"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_side_1"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_side_1'); });</script></div></div></div></div></section><section id="text-1" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Balloon Juice Posts</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/topics/" rel="noopener">View by Topic</a><br /> <a href="https://www.balloon-juice.com/authors/" rel="noopener">View by Author</a><br /> <a href="https://www.balloon-juice.com/posts-by-date/" rel="noopener">View by Month &amp; Year</a></p></div></div></section><section id="text-2" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Featuring</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/author/comrade-john-cole/">John Cole</a><br /> <a href="https://www.balloon-juice.com/category/silverman-on-security/">Silverman on Security</a><br /> <a href="https://www.balloon-juice.com/category/politics/health-care/covid-19/">COVID-19 Coronavirus</a><br /> <a href="https://www.balloon-juice.com/category/guest-post/bginchi-guest-posts/">Medium Cool with BGinCHI</a><br /> <a href="https://www.balloon-juice.com/category/guest-post/military-life-two-perspectives/">Military Life: Two Perspectives</a><br /> <a href="https://www.balloon-juice.com/category/health-care/covid-19/distance-teaching-coronavirus/">Distance Teaching (Surprise!) COVID-19</a></p></div></div></section><section id="text-3" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">Calling All Jackals</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/proposed-meetups/">Proposed Meetups (2)</a><br /> <a href="https://www.balloon-juice.com/meetups/">Meetups: Proof of Life</a><br /> <a href="https://www.balloon-juice.com/on-the-road-submission/">Submit Photos to On the Road</a><br /> <a href="https://www.balloon-juice.com/site-feedback/">Site Feedback</a><br /> <a href="https://www.balloon-juice.com/category/politics/political-action/playing-to-win/">Playing to Win &#8211; Just Do Something!</a><br /> <a href="https://www.balloon-juice.com/rotating-tag-submission/">Nominate a Rotating Tag</a><br /> <a href="https://www.balloon-juice.com/balloon-juice-news/">Balloon Juice News</a></p></div></div></section><section id="text-6" class="widget widget_text"><div class="widget-wrap"><h3 class="widgettitle widget-title">No Cabin Fever For Us!</h3><div class="textwidget"><p><a href="https://www.balloon-juice.com/snark/lets-have-some-fun/">Let&#8217;s Make Our Own Fun</a><br /> <a href="https://www.balloon-juice.com/2020/03/22/aquariums-and-zoos-webcams/">Zoos, Aquariums &amp; Wildlife</a><br /> <a href="https://www.balloon-juice.com/2020/03/01/medium-cool-with-bginchi-noir/">Noir: Favorites in Film, Books, TV</a><br /> <a href="https://www.balloon-juice.com/mystery-recommendations-jan-2020/">Mystery Recommendations</a><br /> <a href="https://www.balloon-juice.com/kids-channel/">Kids Channel</a><br /> <a href="https://www.balloon-juice.com/2020/03/24/streaming-services-that-are-free-for-30-days/">Streaming Services</a><br /> <a href="https://www.balloon-juice.com/2020/03/24/free-online-concerts/">Online Concerts</a><br /> <a href="https://www.balloon-juice.com/a-gaggle-of-off-site-resources/">A Gaggle of Off-Site Resources</a><br /> <a href="https://www.balloon-juice.com/soothing-music/">Relaxing Music</a></p></div></div></section><section id="mai_aec_widget_b-2" class="widget widget_mai_aec_widget_b"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-b"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_side_2"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_side_2'); });</script></div></div></div></div></section><section id="custom_html-25" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div id="ctf" class="ctf ctf-type-usertimeline ctf-styles ctf-fixed-height ctf-autoscroll" style="width: 100%;height: 800px;" data-ctfshortcode="{}" data-ctfscrolloffset="200" data-ctfintents="1" data-ctfneeded="0" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweets"><div class="ctf-item ctf-author-johngcole ctf-new ctf-check-link" id="ctf_1243489797504729088" style="" data-ctflinkurl="https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27-international-informational/"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243489797504729088" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">12m<span class="ctf-screenreader"> 1243489797504729088</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - COVID-19 Coronavirus Update - Thursday/Friday, March 26/27 (International / Informational) -https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27-international-informational/</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243489797504729088&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243489797504729088</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243489797504729088&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243489797504729088</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1243489797504729088&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243489797504729088</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/Johngcole/status/1243489797504729088" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243489797504729088</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1243463487466110976" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243463487466110976" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">2h<span class="ctf-screenreader"> 1243463487466110976</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - COVID-19 Coronavirus Update - Thursday/Friday, March 26/27 -</p><a href="https://www.balloon-juice.com/2020/03/27/covid-19-coronavirus-update-thursday-friday-march-26-27/" class="ctf-twitter-card ctf-tc-type-summary" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><noscript><img src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Balloon Juice | COVID-19 Coronavirus Update - Thursday/Friday, March 26/27 (Domestic Edition)</p><p class="ctf-tc-desc">Incidentally, unless we have the weakest strain of COVID-19 there is (we don&#039;t), that means we&#039;re all but certain to have 4000-8000 deaths, even if no...</p><p class="ctf-tc-url">www.balloon-juice.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243463487466110976&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243463487466110976</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243463487466110976&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243463487466110976</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1243463487466110976&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243463487466110976</span><span class="ctf-action-count ctf-favorite-count">1</span></a><a href="https://twitter.com/Johngcole/status/1243463487466110976" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243463487466110976</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1243398694298218497" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243398694298218497" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">6h<span class="ctf-screenreader"> 1243398694298218497</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - We Have a New Mayor of America and He Is Amazing -https://www.balloon-juice.com/2020/03/27/we-have-a-new-mayor-of-america-and-he-is-amazing/</p><div class="ctf-tweet-media"><a href="https://pbs.twimg.com/media/EUFwhbFUwAAhlLo.jpg" data-ctf-lightbox="1" data-title="New Post added at Balloon Juice - We Have a New Mayor of America and He Is Amazing -https://t.co/t9IiA3mWv9 " data-user="Johngcole" data-name="John Cole" data-id="1243398694298218497" data-url="https://twitter.com/Johngcole/status/1243398694298218497" data-avatar="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" data-date="6h" class="ctf-lightbox-link ctf-image" data-video="" data-iframe=""><span class="ctf-screenreader">Twitter feed video.</span><svg aria-label="play button" style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 ctf_playbtn" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg><div class="ctf-photo-hover"><svg class="svg-inline--fa fa-arrows-alt fa-w-16" aria-hidden="true" aria-label="expand" data-fa-processed="" data-prefix="fa" data-icon="arrows-alt" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M352.201 425.775l-79.196 79.196c-9.373 9.373-24.568 9.373-33.941 0l-79.196-79.196c-15.119-15.119-4.411-40.971 16.971-40.97h51.162L228 284H127.196v51.162c0 21.382-25.851 32.09-40.971 16.971L7.029 272.937c-9.373-9.373-9.373-24.569 0-33.941L86.225 159.8c15.119-15.119 40.971-4.411 40.971 16.971V228H228V127.196h-51.23c-21.382 0-32.09-25.851-16.971-40.971l79.196-79.196c9.373-9.373 24.568-9.373 33.941 0l79.196 79.196c15.119 15.119 4.411 40.971-16.971 40.971h-51.162V228h100.804v-51.162c0-21.382 25.851-32.09 40.97-16.971l79.196 79.196c9.373 9.373 9.373 24.569 0 33.941L425.773 352.2c-15.119 15.119-40.971 4.411-40.97-16.971V284H284v100.804h51.23c21.382 0 32.09 25.851 16.971 40.971z"></path></svg></div><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Image for the Tweet beginning: New Post added at " data-ctfsizes="150,277,277,277" data-lazy-src="https://pbs.twimg.com/media/EUFwhbFUwAAhlLo.jpg:thumb"><noscript><img src="https://pbs.twimg.com/media/EUFwhbFUwAAhlLo.jpg:thumb" alt="Image for the Tweet beginning: New Post added at " data-ctfsizes="150,277,277,277"></noscript></a></div></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243398694298218497&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243398694298218497</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243398694298218497&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243398694298218497</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1243398694298218497&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243398694298218497</span><span class="ctf-action-count ctf-favorite-count">15</span></a><a href="https://twitter.com/Johngcole/status/1243398694298218497" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243398694298218497</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-quoted" id="ctf_1243397056539975683" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243397056539975683" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">6h<span class="ctf-screenreader"> 1243397056539975683</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">“WASH YOUR HANDS YOU FILTHY ANIMALS” may be the greatest closing by a politician ever</p><a href="https://twitter.com/JessicaHuseman/status/1243014340158111747" class="ctf-quoted-tweet" style="" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://pbs.twimg.com/media/EUAS88AWkAwOQQP.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="“WASH YOUR HANDS YOU FILTHY ANIMALS” may be the greatest closing by a politician ever " data-lazy-src="https://pbs.twimg.com/media/EUAS88AWkAwOQQP.jpg"><noscript><img src="https://pbs.twimg.com/media/EUAS88AWkAwOQQP.jpg" alt="“WASH YOUR HANDS YOU FILTHY ANIMALS” may be the greatest closing by a politician ever "></noscript></div><div class="ctf-tc-image" data-bg="https://pbs.twimg.com/media/EUAS88CWsAUHb9G.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="“WASH YOUR HANDS YOU FILTHY ANIMALS” may be the greatest closing by a politician ever " data-lazy-src="https://pbs.twimg.com/media/EUAS88CWsAUHb9G.jpg"><noscript><img src="https://pbs.twimg.com/media/EUAS88CWsAUHb9G.jpg" alt="“WASH YOUR HANDS YOU FILTHY ANIMALS” may be the greatest closing by a politician ever "></noscript></div><div class="ctf-tc-summary-info"><span class="ctf-quoted-author-name">Jessica Huseman</span><span class="ctf-quoted-verified"><svg class="svg-inline--fa fa-check-circle fa-w-16" aria-hidden="true" aria-label="verified" data-fa-processed="" data-prefix="fa" data-icon="check-circle" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M504 256c0 136.967-111.033 248-248 248S8 392.967 8 256 119.033 8 256 8s248 111.033 248 248zM227.314 387.314l184-184c6.248-6.248 6.248-16.379 0-22.627l-22.627-22.627c-6.248-6.249-16.379-6.249-22.628 0L216 308.118l-70.059-70.059c-6.248-6.248-16.379-6.248-22.628 0l-22.627 22.627c-6.248 6.248-6.248 16.379 0 22.627l104 104c6.249 6.249 16.379 6.249 22.628.001z"></path></svg></span><span class="ctf-quoted-author-screenname">@JessicaHuseman</span><p class="ctf-quoted-tweet-text" style="">This is the mayor in Walton Kentucky and I think we should put him in charge of everything</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243397056539975683&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243397056539975683</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243397056539975683&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243397056539975683</span><span class="ctf-action-count ctf-retweet-count">12</span></a><a href="https://twitter.com/intent/like?tweet_id=1243397056539975683&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243397056539975683</span><span class="ctf-action-count ctf-favorite-count">58</span></a><a href="https://twitter.com/Johngcole/status/1243397056539975683" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243397056539975683</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1243396473670139907" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243396473670139907" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">6h<span class="ctf-screenreader"> 1243396473670139907</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">listening to this three star on maddow and man, if the administration would just fuck off and turn everything over to the army regarding the covid response we would be so much better off<br /> <br /> these guys are used to accountability and just doing what they need to to get it done</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243396473670139907&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243396473670139907</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243396473670139907&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243396473670139907</span><span class="ctf-action-count ctf-retweet-count">3</span></a><a href="https://twitter.com/intent/like?tweet_id=1243396473670139907&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243396473670139907</span><span class="ctf-action-count ctf-favorite-count">45</span></a><a href="https://twitter.com/Johngcole/status/1243396473670139907" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243396473670139907</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1243393906613440517" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243393906613440517" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">7h<span class="ctf-screenreader"> 1243393906613440517</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">*whispers* Viruses don't recognize county boundaries<br /> <br /> READ: President Trump's Letter To Governors On New Coronavirus Guidelines \</p><a href="https://www.npr.org/2020/03/26/822049287/read-president-trumps-letter-to-governors-on-new-coronavirus-guidelines" class="ctf-twitter-card ctf-tc-type-summary_large_image" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://media.npr.org/assets/img/2020/03/26/letter1_wide-f64a21d4eb012055d118b8412be9e907f27994c4.png?s=1400"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://media.npr.org/assets/img/2020/03/26/letter1_wide-f64a21d4eb012055d118b8412be9e907f27994c4.png?s=1400"><noscript><img src="https://media.npr.org/assets/img/2020/03/26/letter1_wide-f64a21d4eb012055d118b8412be9e907f27994c4.png?s=1400" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">READ: President Trump&#039;s Letter To Governors On New Coronavirus Guidelines</p><p class="ctf-tc-desc">Trump said his administration is working on new guidelines for governments to use when making decisions on relaxing or increasing coronavirus measures...</p><p class="ctf-tc-url">www.npr.org</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243393906613440517&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243393906613440517</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243393906613440517&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243393906613440517</span><span class="ctf-action-count ctf-retweet-count">1</span></a><a href="https://twitter.com/intent/like?tweet_id=1243393906613440517&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243393906613440517</span><span class="ctf-action-count ctf-favorite-count">6</span></a><a href="https://twitter.com/Johngcole/status/1243393906613440517" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243393906613440517</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1243371061741334529" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243371061741334529" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">8h<span class="ctf-screenreader"> 1243371061741334529</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">New Post added at Balloon Juice - Horrorshow Open Thread: Maybe the Rich WANT Us to Kill Them? -</p><a href="https://www.balloon-juice.com/2020/03/26/horrorshow-open-thread-maybe-the-rich-want-us-to-kill-them/" class="ctf-twitter-card ctf-tc-type-summary" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg"><noscript><img src="https://www.balloon-juice.com/wp-content/uploads/2015/07/tunchiswatching.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Balloon Juice | Horrorshow Open Thread: Maybe the Rich WANT Us to Kill Them?</p><p class="ctf-tc-desc">Really, this isn&#8217;t the best time to be working everybody elses&#8217; last nerve… Uhhh. &#8220;She has since fielded requests from one of the ...</p><p class="ctf-tc-url">www.balloon-juice.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243371061741334529&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243371061741334529</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243371061741334529&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243371061741334529</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1243371061741334529&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243371061741334529</span><span class="ctf-action-count ctf-favorite-count">4</span></a><a href="https://twitter.com/Johngcole/status/1243371061741334529" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243371061741334529</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new" id="ctf_1243350073305706501" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243350073305706501" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">9h<span class="ctf-screenreader"> 1243350073305706501</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">I don't mind the social distancing at all but every visit to the grocery being like that scene in chernobyl when they have a minute to run into the reactor core and get out alive is getting old</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243350073305706501&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243350073305706501</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243350073305706501&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243350073305706501</span><span class="ctf-action-count ctf-retweet-count">26</span></a><a href="https://twitter.com/intent/like?tweet_id=1243350073305706501&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243350073305706501</span><span class="ctf-action-count ctf-favorite-count">196</span></a><a href="https://twitter.com/Johngcole/status/1243350073305706501" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243350073305706501</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1243343270123536384" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243343270123536384" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">10h<span class="ctf-screenreader"> 1243343270123536384</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">they literally want to kill us all<br /> <br /> White House Considers $1 Billion Price Tag for Ventilators — and Has Second Thoughts</p><a href="https://nyti.ms/2WHonrk" class="ctf-twitter-card ctf-tc-type-summary_large_image" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://static01.nyt.com/images/2020/03/26/us/politics/26dc-virus-ventilator/26dc-virus-ventilator-videoSixteenByNineJumbo1600.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="A ventilator and other medical supplies on display at a news conference on Monday in Manhattan. The shortage of ventilators has emerged as one of the major criticism of the Trump administration’s response to the coronavirus." data-lazy-src="https://static01.nyt.com/images/2020/03/26/us/politics/26dc-virus-ventilator/26dc-virus-ventilator-videoSixteenByNineJumbo1600.jpg"><noscript><img src="https://static01.nyt.com/images/2020/03/26/us/politics/26dc-virus-ventilator/26dc-virus-ventilator-videoSixteenByNineJumbo1600.jpg" alt="A ventilator and other medical supplies on display at a news conference on Monday in Manhattan. The shortage of ventilators has emerged as one of the major criticism of the Trump administration’s response to the coronavirus."></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">White House Considers $1 Billion Price Tag for Ventilators — and Has Second Thoughts</p><p class="ctf-tc-desc">A deal with General Motors and Ventec Life Systems to produce tens of thousands of the critical lifesaving devices seemed imminent. Then the announcem...</p><p class="ctf-tc-url">nyti.ms</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243343270123536384&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243343270123536384</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243343270123536384&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243343270123536384</span><span class="ctf-action-count ctf-retweet-count">8</span></a><a href="https://twitter.com/intent/like?tweet_id=1243343270123536384&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243343270123536384</span><span class="ctf-action-count ctf-favorite-count">26</span></a><a href="https://twitter.com/Johngcole/status/1243343270123536384" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243343270123536384</span></a></div></div><div class="ctf-item ctf-author-johngcole ctf-new ctf-tc-checked" id="ctf_1243342334953168898" style=""><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/Johngcole" class="ctf-author-avatar" target="_blank" style="" rel="noopener noreferrer"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2048%2048'%3E%3C/svg%3E" alt="Johngcole avatar" width="48" height="48" data-lazy-src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg"><noscript><img src="https://pbs.twimg.com/profile_images/1192572631184228352/If5-iIEx_normal.jpg" alt="Johngcole avatar" width="48" height="48"></noscript></a><a href="https://twitter.com/Johngcole" target="_blank" class="ctf-author-name" style="" rel="noopener noreferrer">John Cole</a><a href="https://twitter.com/Johngcole" class="ctf-author-screenname" target="_blank" style="" rel="noopener noreferrer">@Johngcole</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/Johngcole/status/1243342334953168898" class="ctf-tweet-date" target="_blank" style="" rel="noopener noreferrer">10h<span class="ctf-screenreader"> 1243342334953168898</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">GET FUCKED ASK LIBERIA FOR HELP<br /> <br /> Cruise lines, early source of coronavirus infections, out of bailout package</p><a href="https://www.washingtonpost.com/business/2020/03/26/cruise-line-bailout/" class="ctf-twitter-card ctf-tc-type-summary_large_image" target="_blank" rel="noopener noreferrer"><div class="ctf-tc-image" data-bg="https://www.washingtonpost.com/resizer/vDS7U8HNsquyGc5MK152qjXNgcE=/1440x0/smart/arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SVHVFDPVEI6VIKWABELMLG3KE.jpg"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.washingtonpost.com/resizer/vDS7U8HNsquyGc5MK152qjXNgcE=/1440x0/smart/arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SVHVFDPVEI6VIKWABELMLG3KE.jpg"><noscript><img src="https://www.washingtonpost.com/resizer/vDS7U8HNsquyGc5MK152qjXNgcE=/1440x0/smart/arc-anglerfish-washpost-prod-washpost.s3.amazonaws.com/public/3SVHVFDPVEI6VIKWABELMLG3KE.jpg" alt=""></noscript></div><div class="ctf-tc-summary-info"><p class="ctf-tc-heading">Cruise lines, early source of coronavirus infections, out of bailout package</p><p class="ctf-tc-desc">The industry&#8216;s trade group, the Cruise Lines International Association, acknowledged Thursday that the major cruise lines weren&#8216;t included...</p><p class="ctf-tc-url">www.washingtonpost.com</p></div></a></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1243342334953168898&related=Johngcole" class="ctf-reply" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-reply fa-w-16" aria-hidden="true" aria-label="reply" data-fa-processed="" data-prefix="fa" data-icon="reply" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M8.309 189.836L184.313 37.851C199.719 24.546 224 35.347 224 56.015v80.053c160.629 1.839 288 34.032 288 186.258 0 61.441-39.581 122.309-83.333 154.132-13.653 9.931-33.111-2.533-28.077-18.631 45.344-145.012-21.507-183.51-176.59-185.742V360c0 20.7-24.3 31.453-39.687 18.164l-176.004-152c-11.071-9.562-11.086-26.753 0-36.328z"></path></svg><span class="ctf-screenreader">Reply on Twitter 1243342334953168898</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1243342334953168898&related=Johngcole" class="ctf-retweet" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-retweet fa-w-20" aria-hidden="true" aria-label="retweet" data-fa-processed="" data-prefix="fa" data-icon="retweet" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 640 512"><path fill="currentColor" d="M629.657 343.598L528.971 444.284c-9.373 9.372-24.568 9.372-33.941 0L394.343 343.598c-9.373-9.373-9.373-24.569 0-33.941l10.823-10.823c9.562-9.562 25.133-9.34 34.419.492L480 342.118V160H292.451a24.005 24.005 0 0 1-16.971-7.029l-16-16C244.361 121.851 255.069 96 276.451 96H520c13.255 0 24 10.745 24 24v222.118l40.416-42.792c9.285-9.831 24.856-10.054 34.419-.492l10.823 10.823c9.372 9.372 9.372 24.569-.001 33.941zm-265.138 15.431A23.999 23.999 0 0 0 347.548 352H160V169.881l40.416 42.792c9.286 9.831 24.856 10.054 34.419.491l10.822-10.822c9.373-9.373 9.373-24.569 0-33.941L144.971 67.716c-9.373-9.373-24.569-9.373-33.941 0L10.343 168.402c-9.373 9.373-9.373 24.569 0 33.941l10.822 10.822c9.562 9.562 25.133 9.34 34.419-.491L96 169.881V392c0 13.255 10.745 24 24 24h243.549c21.382 0 32.09-25.851 16.971-40.971l-16.001-16z"></path></svg><span class="ctf-screenreader">Retweet on Twitter 1243342334953168898</span><span class="ctf-action-count ctf-retweet-count">18</span></a><a href="https://twitter.com/intent/like?tweet_id=1243342334953168898&related=Johngcole" class="ctf-like" target="_blank" style="" rel="noopener noreferrer"><svg class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" aria-label="like" data-fa-processed="" data-prefix="fa" data-icon="heart" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg><span class="ctf-screenreader">Like on Twitter 1243342334953168898</span><span class="ctf-action-count ctf-favorite-count">88</span></a><a href="https://twitter.com/Johngcole/status/1243342334953168898" class="ctf-twitterlink" style="" target="_blank" rel="noopener noreferrer">Twitter <span class="ctf-screenreader">1243342334953168898</span></a></div></div></div></div></div></div></section><section id="mai_aec_widget_c-2" class="widget widget_mai_aec_widget_c"><div class="widget-wrap"><div class="mai-aec mai-aec-widget-c"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_sticky_1"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_sticky_1'); });</script></div></div></div></div></section></aside></div></div><div class="mai-aec mai-aec-before-footer"><div class="wrap"><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div></div></div></div><footer class="site-footer text-sm" id="site-footer"><div class="wrap"><aside class="widget-area"><h2 class="genesis-sidebar-title screen-reader-text">Site Footer</h2><section id="text-4" class="widget widget_text"><div class="widget-wrap"><div class="textwidget"><h3>Come for the politics, stay for the snark.</h3></div></div></section><section id="simple-social-icons-1" class="widget simple-social-icons"><div class="widget-wrap"><ul class="aligncenter"><li class="ssi-facebook"><a href="https://www.facebook.com/balloonjuice" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-1"><title id="social-facebook-1">Facebook</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="https://www.balloon-juice.com/feed/" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-1"><title id="social-rss-1">RSS</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="https://twitter.com/Johngcole" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-1"><title id="social-twitter-1">Twitter</title><use xlink:href="https://www.balloon-juice.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><div class="widget-wrap"><ul id="menu-footer-menu" class="menu genesis-nav-menu js-superfish"><li id="menu-item-271638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271638"><a href="https://www.balloon-juice.com/comment-policy/"><span>Comment Policy</span></a></li><li id="menu-item-275350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275350"><a href="https://www.balloon-juice.com/our-published-authors/"><span>Our Authors</span></a></li><li id="menu-item-271637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271637"><a href="https://www.balloon-juice.com/blogroll/"><span>Blogroll</span></a></li><li id="menu-item-271640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271640"><a href="https://www.balloon-juice.com/artists-and-artisans/"><span>Our Artists</span></a></li><li id="menu-item-271607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-271607"><a href="https://www.balloon-juice.com/privacy-policy/"><span>Privacy Policy</span></a></li></ul></div></section></aside><p>Copyright &#x000A9;&nbsp;2020 <a href="https://www.balloon-juice.com" title="Dev Balloon Juice">Dev Balloon Juice</a> &middot; All Rights Reserved &middot; Powered by <a rel="nofollow noopener" href="https://bizbudding.com/">BizBudding Inc</a></p></div></footer></div><div class="proper-ad-unit"><div id="proper-ad-balloon_juicecom_footboard"><script>propertag.cmd.push(function() { proper_display('balloon_juicecom_footboard'); });</script></div></div><style type="text/css" media="screen">#simple-social-icons-1 ul li a,#simple-social-icons-1 ul li a:hover,#simple-social-icons-1 ul li a:focus{background-color:#37355a!important;border-radius:50px;color:#ffffff!important;border:2px #fff solid!important;font-size:18px;padding:9px}#simple-social-icons-1 ul li a:hover,#simple-social-icons-1 ul li a:focus{background-color:#669ac4!important;border-color:#669ac4!important;color:#ffffff!important}#simple-social-icons-1 ul li a:focus{outline:1px dotted #669ac4!important}</style><link rel='stylesheet' id='buttons-css' href='https://www.balloon-juice.com/wp-includes/css/buttons.min.css' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"};
var shared_counts = {"email_fields_required":"Please complete out all 3 fields to email this article.","email_sent":"Article successfully shared.","ajaxurl":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","social_tracking":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/shared-counts/assets/js/shared-counts.min-1.3.0.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/hoverIntent.min-1.8.1.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/menu/superfish.min-1.7.10.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/themes/genesis/lib/js/skip-links.min-3.2.1.js'></script> <script data-minify="1" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/themes/balloon-juice/assets/js/comments-b3486cea483efcc769cedbad9cf3b185.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var maiVars = {"mainMenu":"Menu","subMenu":"Submenu","searchBox":"<div class=\"search-box\" style=\"display:none;\"><form class=\"search-form\" method=\"get\" action=\"https:\/\/www.balloon-juice.com\/\" role=\"search\"><label class=\"search-form-label screen-reader-text\" for=\"searchform-1\">Search this website<\/label><input class=\"search-form-input\" type=\"search\" name=\"s\" id=\"searchform-1\" placeholder=\"Search this website\"><input class=\"search-form-submit\" type=\"submit\" value=\"Search\"><meta content=\"https:\/\/www.balloon-juice.com\/?s={s}\"><\/form><\/div>","maiScrollTo":".scroll-to"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/mai-theme.min-1.11.2.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/basic-scroll.min-3.0.2.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var maiScroll = {"logoWidth":"350","logoTop":"16","logoBottom":"0","logoShrinkWidth":"120","logoShrinkTop":"16","logoShrinkBottom":"4"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/mai-scroll.min-1.11.2.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/fitvids.min-1.2.0.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/fitvids-init.min-1.11.2.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/js/jquery-accessible-tabs.min-0.5.2.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/js/jets.min-0.14.1.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/js/localforage.min-1.7.3.js'></script> <script type='text/javascript'>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</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-comment-filter/assets/js/mai-comment-filter.min-0.5.2.js'></script> <script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.5.0'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/slick.min-1.8.0.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/mai-theme-engine/assets/js/slick-init.min-1.11.2.js'></script> <script data-minify="1" async="async" type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-b46f2c778954f2adbee9d124588f18d6.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ctf = {"ajax_url":"https:\/\/www.balloon-juice.com\/wp-admin\/admin-ajax.php","font_method":"svg"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts.min-1.7.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/quicktags.min.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill.min-7.4.4.js'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-fetch.min-3.0.0.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min-3.26.0-0.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-formdata.min-3.0.12.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min-2.0.2.js"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/dom-ready.min-2.5.1.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/dist/a11y.min-2.5.1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted."}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-includes/js/wplink.min.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/core.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/widget.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/position.min-1.11.4.js'></script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/menu.min-1.11.4.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."}; /* ]]> */</script> <script type='text/javascript' src='https://www.balloon-juice.com/wp-content/cache/busting/1/wp-includes/js/jquery/ui/autocomplete.min-1.11.4.js'></script> <script type="text/javascript">tinyMCEPreInit = {
			baseURL: "https://www.balloon-juice.com/wp-includes/js/tinymce",
			suffix: ".min",
						mceInit: {},
			qtInit: {'comment':{id:"comment",buttons:"strong,em,link,block,del,ins,img,ul,ol,li,code,more,close"}},
			ref: {plugins:"",theme:"modern",language:""},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};</script> <script type="text/javascript">var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());</script> <div id="wp-link-backdrop" style="display: none"></div><div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title"><form id="wp-link" tabindex="-1"> <input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="57f21fe18e" /><h1 id="link-modal-title">Insert/edit link</h1> <button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button><div id="link-selector"><div id="link-options"><p class="howto" id="wplink-enter-url">Enter the destination URL</p><div> <label><span>URL</span> <input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label></div><div class="wp-link-text-field"> <label><span>Link Text</span> <input id="wp-link-text" type="text" /></label></div><div class="link-target"> <label><span></span> <input type="checkbox" id="wp-link-target" /> Open link in a new tab</label></div></div><p class="howto" id="wplink-link-existing-content">Or link to existing content</p><div id="search-panel"><div class="link-search-wrapper"> <label> <span class="search-label">Search</span> <input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" /> <span class="spinner"></span> </label></div><div id="search-results" class="query-results" tabindex="0"><ul></ul><div class="river-waiting"> <span class="spinner"></span></div></div><div id="most-recent-results" class="query-results" tabindex="0"><div class="query-notice" id="query-notice-message"> <em class="query-notice-default">No search term specified. Showing recent items.</em> <em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em></div><ul></ul><div class="river-waiting"> <span class="spinner"></span></div></div></div></div><div class="submitbox"><div id="wp-link-cancel"> <button type="button" class="button">Cancel</button></div><div id="wp-link-update"> <input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit"></div></div></form></div><div id="shared-counts-modal-wrap" style="display:none;"><div class="shared-counts-modal"> <a href="#" id="shared-counts-modal-close"><span class="close-icon"><svg xmlns="http://www.w3.org/2000/svg" width="8" height="8" viewBox="0 0 8 8"> <path fill="#FFF" fill-rule="evenodd" d="M338,11.0149385 L340.805644,8.20929447 C341.000906,8.01403233 341.317489,8.01403233 341.512751,8.20929447 L341.790706,8.48724919 C341.985968,8.68251134 341.985968,8.99909383 341.790706,9.19435597 L338.985062,12 L341.790706,14.805644 C341.985968,15.0009062 341.985968,15.3174887 341.790706,15.5127508 L341.512751,15.7907055 C341.317489,15.9859677 341.000906,15.9859677 340.805644,15.7907055 L338,12.9850615 L335.194356,15.7907055 C334.999094,15.9859677 334.682511,15.9859677 334.487249,15.7907055 L334.209294,15.5127508 C334.014032,15.3174887 334.014032,15.0009062 334.209294,14.805644 L337.014938,12 L334.209294,9.19435597 C334.014032,8.99909383 334.014032,8.68251134 334.209294,8.48724919 L334.487249,8.20929447 C334.682511,8.01403233 334.999094,8.01403233 335.194356,8.20929447 L338,11.0149385 Z" transform="translate(-334 -8)" /> </svg></span></a><div class="shared-counts-modal-header"> <span class="shared-counts-modal-icon"><svg xmlns="http://www.w3.org/2000/svg" width="48" height="45" viewBox="0 0 48 45"><path fill-rule="evenodd" d="M31.7849302,27.028093 L27.9750698,27.028093 L27.9750698,19.6751628 C27.9750698,18.7821395 27.9940465,17.9650233 28.0331163,17.2249302 C27.7986977,17.5095814 27.5062326,17.8065116 27.1579535,18.1179535 L25.5806512,19.4195349 L23.6327442,17.024 L28.4026047,13.1393488 L31.7849302,13.1393488 L31.7849302,27.028093 Z M22.6392558,21.4422326 L19.104,21.4422326 L19.104,24.8714419 L16.5488372,24.8714419 L16.5488372,21.4422326 L13.015814,21.4422326 L13.015814,18.896 L16.5488372,18.896 L16.5488372,15.4098605 L19.104,15.4098605 L19.104,18.896 L22.6392558,18.896 L22.6392558,21.4422326 Z M43.5996279,2 L4.40037209,2 C1.9735814,2 0,3.97469767 0,6.40037209 L0,32.8003721 C0,35.2260465 1.9735814,37.1996279 4.40037209,37.1996279 L22.3791628,37.1996279 L33.2796279,45.92 C33.5843721,46.1633488 33.9505116,46.2883721 34.3211163,46.2883721 C34.5689302,46.2883721 34.8178605,46.2325581 35.0511628,46.119814 C35.636093,45.8385116 36,45.2591628 36,44.6106047 L36,37.1996279 L43.5996279,37.1996279 C46.0253023,37.1996279 48,35.2260465 48,32.8003721 L48,6.40037209 C48,3.97469767 46.0253023,2 43.5996279,2 Z" transform="translate(0 -2)" /></svg></span><span class="shared-counts-modal-title">Share this Article</span><span class="shared-counts-modal-subtitle">Like this article? Email it to a friend!</span></div><div class="shared-counts-modal-content"><p> <label for="shared-counts-modal-recipient">Friend&#039;s Email Address</label> <input type="email" id="shared-counts-modal-recipient" placeholder="Friend&#039;s Email Address"></p><p> <label for="shared-counts-modal-name">Your Name</label> <input type="text" id="shared-counts-modal-name" placeholder="Your Name"></p><p> <label for="shared-counts-modal-email">Your Email Address</label> <input type="email" id="shared-counts-modal-email" placeholder="Your Email Address"></p><p class="shared-counts-modal-validation"> <label for="shared-counts-modal-validation">Comments</label> <input type="text" id="shared-counts-modal-validation" autocomplete="off"></p><p class="shared-counts-modal-submit"> <button id="shared-counts-modal-submit">Send Email</button></p><div id="shared-counts-modal-sent">Email sent!</div></div></div></div> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.balloon-juice.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"159d1d44de","applicationID":"209025117,218011180","transactionName":"M1JSZhNZXEAAUUVQWQoYcVEVUV1dTkFYV1EIUh1CDktG","queueTime":0,"applicationTime":246,"atts":"HxVREFtDT04=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
